<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
   "http://www.w3.org/TR/html4/loose.dtd">
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
            <meta name="robots" content="index">
        <meta name="robots" content="ACAP allow-index">
        <meta name="GOOGLEBOT" content="index, follow">
    
            <meta name="title" content="War dog handlers left behind by adoption process">
        <meta name="DC.title" content="War dog handlers left behind by adoption process">
                <meta name="organization" content="Stars and Stripes"> 
              <meta name="keywords" content="  Army U.S.">
      <meta name="DC.subject" content="  Army U.S.">
                <meta name="description" content="Staff Sgt. Shawn Martinez stepped off the airplane onto the Kansas tarmac, hunching his shoulders against the gloom of a cold, gray winter&rsquo;s day and the starkness of coming home. He gave his buddy, Bono, a tactical explosive detection dog, a playful wrestle." />
        <meta name="DC.description" content="Staff Sgt. Shawn Martinez stepped off the airplane onto the Kansas tarmac, hunching his shoulders against the gloom of a cold, gray winter&rsquo;s day and the starkness of coming home. He gave his buddy, Bono, a tactical explosive detection dog, a playful wrestle." /> 
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />

        <meta property="fb:app_id" content="165185360164551" />
    <meta property="fb:page_id" content="45623437315" />
    <meta property="fb:admins" content="100001735654878" />

        <meta property="og:site_name" content="Stars and Stripes" />
            <meta property="og:title" content="War dog handlers left behind by adoption process" />
                <meta property="og:type" content="article" />
                <meta property="og:description" content="Staff Sgt. Shawn Martinez stepped off the airplane onto the Kansas tarmac, hunching his shoulders against the gloom of a cold, gray winter&rsquo;s day and the starkness of coming home. He gave his buddy, Bono, a tactical explosive detection dog, a playful wrestle." />
        
                        <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516305.1520863239!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516306.1520863241!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516304.1520863236!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516303.1520863234!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516302.1520863232!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516301.1520863231!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516300.1520863228!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516299.1520863226!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516298.1520863224!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516297.1520863222!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516296.1520863219!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516295.1520863215!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                    <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.516294.1520863209!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                        
    	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@starsandstripes">
	<meta name="twitter:title" content="War dog handlers left behind by adoption process">
	<meta name="twitter:description" content="Staff Sgt. Shawn Martinez stepped off the airplane onto the Kansas tarmac, hunching his shoulders against the gloom of a cold, gray winter’s day and the starkness of coming home. He gave his buddy, Bono, a tactical explosive detection dog, a playful wrestle.">
				<meta name="twitter:image" content="https://www.stripes.com/polopoly_fs/1.516305.1520863239!/image/image.jpg_gen/derivatives/landscape_490/image.jpg">
		
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

            
	    <script>
		tp = window.tp || [];
		    
		(function(src){
			var a=document.createElement("script");
			a.type="text/javascript";
			a.async=true;a.src=src;
			var b=document.getElementsByTagName("script")[0];
			b.parentNode.insertBefore(a,b)
		})("https://experience.tinypass.com/xbuilder/experience/load?aid=Y6eDVlUTyK");
	</script>
    		<script>
			if (navigator.userAgent.match(/StripesApp/i)) {
				tp.push(["setTags", ["free"]]);
			}
		</script>
    
    
	
                    
    <title>War dog handlers left behind by adoption process - News - Stripes</title>
	
	                            
            	    	    		<link rel="stylesheet" type="text/css" href="/cmlink/foundation-min-7.433473">
    	    		<link rel="stylesheet" type="text/css" href="/cmlink/ie-fix-for-main-tag-7.445931">
    	        
    			
					<script src="/js/modernizr.js"></script>
		<script src="/js/jquery/jquery.js"></script>
		<script src="/js/foundation.min.js"></script>
		<script src="/js/foundation.clearing.js"></script>
		<script src="/js/foundation.orbit.js"></script>
		<script src="/js/foundation.topbar.js"></script>
		<script src="/js/foundation.equalizer.js"></script>
				<script src="/js/jquery-sliding-menu.js"></script>
		<script src="/js/slick.min.js"></script>
				
		
    <!--[if IE 7]>
      <link rel="stylesheet" type="text/css" href="/css/commons/ie7fixes.css">
	<![endif]-->
    <!--[if lt IE 7]>
      <link rel="stylesheet" type="text/css" href="/css/commons/ie6fixes.css">
    <![endif]-->
    
        <script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
    
        <script type="text/javascript">
	    var addthis_config = {
	    	ui_508_compliant: true
	    		    };
	</script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=stripes"></script>
    
        <!-- DFP Ad Setup -->
<script type="text/javascript" language="JavaScript">
	var dfpSitePage = 'stripes-news';
</script> 	
    			<link rel="alternate" type="application/rss+xml" title="Most Read Android Apps" href="/cmlink/most-read-android-apps-1.404046" >			<link rel="alternate" type="application/rss+xml" title="Most read iphone app" href="/cmlink/most-read-iphone-app-1.224069" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes" href="/cmlink/stars-and-stripes-1.194" >			<link rel="alternate" type="application/rss+xml" title="Newsletters feed" href="/cmlink/newsletters-feed-1.469884" >			<link rel="alternate" type="application/rss+xml" title="Newsletters feed 3 day" href="/cmlink/newsletters-feed-3-day-1.494190" >			<link rel="alternate" type="application/rss+xml" title="Breaking Newsletter Feed" href="/cmlink/breaking-newsletter-feed-1.469299" >			<link rel="alternate" type="application/rss+xml" title="Top news Android apps" href="/cmlink/top-news-android-apps-1.404045" >			<link rel="alternate" type="application/rss+xml" title="Front Page Android apps" href="/cmlink/front-page-android-apps-1.404044" >			<link rel="alternate" type="application/rss+xml" title="Front page iphone app" href="/cmlink/front-page-iphone-app-1.366279" >			<link rel="alternate" type="application/rss+xml" title="Gale feed" href="/cmlink/gale-feed-1.365791" >			<link rel="alternate" type="application/rss+xml" title="Community sites feed" href="/cmlink/community-sites-feed-1.364360" >			<link rel="alternate" type="application/rss+xml" title="Top news archive - NEW" href="/cmlink/top-news-archive-new-1.364332" >			<link rel="alternate" type="application/rss+xml" title="Top news iphone app" href="/cmlink/top-news-iphone-app-1.347745" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes News (Extended)" href="/cmlink/stars-and-stripes-news-extended-1.304008" >			<link rel="alternate" type="application/rss+xml" title="News archive feed" href="/cmlink/news-archive-feed-1.240676" >			<link rel="alternate" type="application/rss+xml" title="All News Items" href="/cmlink/all-news-items-1.169594" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes News" href="/cmlink/stars-and-stripes-news-1.104220" >	
				
                  
    
  
    
  
    
    
        <script>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</script>

      
    
    
        <script>
if(window.location.href.indexOf("search-7.269") > -1){
	document.write('<style>#main-content{display:none;}</style>');
	$(function() {
		$('a[href*="/scratch/"]').parent().parent().hide();
		$('#main-content').show();
	});
}
</script>

      
    
    
        <meta name="google-site-verification" content="hlKKPUwK4Mj52FGnItKp6N6dig0k7ssfOeVtcespZ_0" />

<meta property="fb:pages" content="45623437315" />

      
    
    
        <script>
  if (window.location.pathname == '/') {
    tp.push(["setTags", ["free"]]);
    console.log('Piano pass');
  }
</script>

<script src="/js/modernizr.js"></script>
<script src="/js/jquery/jquery.js"></script>
<script src="/js/foundation.min.js"></script>
<script src="/js/foundation.clearing.js"></script>
<script src="/js/foundation.orbit.js"></script>
<script src="/js/foundation.topbar.js"></script>
<script src="/js/foundation.equalizer.js"></script>
<script src="/js/jquery-sliding-menu.js"></script>
<script src="/js/slick.min.js"></script>

      
  
      	
		
      

      		<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-714126-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
    qacct:"p-rTCU463mY75FP"
});
</script>

<noscript>
<div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-rTCU463mY75FP.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></head>

		<body>
	<div class="off-canvas-wrap">
	<div class="inner-wrap">
					
				<header>
        	          		
                  
    
  
    
  
    
    
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      
    
    
        <!-- Begin DFP Setup -->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();

if ((typeof OAS_sitepage !== 'undefined') && (typeof dfpSitePage === 'undefined')) {
	var dfpSitePage = OAS_sitepage;
}
if ((typeof OAS_sitepage === 'undefined') && (typeof dfpSitePage === 'undefined')) {
	var dfpSitePage = 'stripes-stripes';
}
dfpSitePage = dfpSitePage.replace('/', '-');
dfpSitePage = dfpSitePage.toLowerCase();

googletag.cmd.push(function() {
	for (i = 1; i <= 9; i++) { 
		googletag.defineSlot('/267968996/Stripes_BigBoard'+i, [[300, 250], [300, 600]], 'Stripes_BigBoard'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
		googletag.defineSlot('/267968996/Stripes_Leaderboard'+i, [728, 90], 'Stripes_Leaderboard'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
		googletag.defineSlot('/267968996/Stripes_Skyscraper'+i, [160, 600], 'Stripes_Skyscraper'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
        googletag.defineSlot('/267968996/Stripes_Article'+i, [300, 250], 'Stripes_Article'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
	}
	
	if (typeof dfpAddionalSpots !== 'undefined') {
		for (i = 0; i < dfpAddionalSpots.length; i++) {
			var additionalSpot = dfpAddionalSpots[i].replace(" ","");
			var specs = additionalSpot.split(",");
			var name = specs[0];
			var w = parseInt(specs[1]);
			var h = parseInt(specs[2]);
			googletag.defineSlot('/267968996/'+name, [w, h], name).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
		}
	}
	
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});

var bbcount = 0;
var lbcount = 0;
var sscount = 0;
var arcount = 0;

var cssClass = 'dfpAdspot';

function dfpAd(spot) {
	if (spot.toLowerCase() == 'bigboard'){
		bbcount++;
		spot = 'Stripes_BigBoard'+bbcount;
		cssClass = 'dfpAdspot dfpBigBoard';
	}
	if (spot.toLowerCase() == 'leaderboard'){
		lbcount++;
		spot = 'Stripes_Leaderboard'+lbcount;
		cssClass = 'dfpAdspot dfpLeaderboard';
	}
	if (spot.toLowerCase() == 'skyscraper'){
		sscount++;
		spot = 'Stripes_Skyscraper'+sscount;
		cssClass = 'dfpAdspot dfpSkyscraper';
	}
    if (spot.toLowerCase() == 'article'){
		arcount++;
		spot = 'Stripes_Article'+arcount;
		cssClass = 'dfpAdspot dfpBigBoard';
	}

	document.write('<div class="'+cssClass+'" id="'+spot+'"></div>');
	googletag.cmd.push(function() { googletag.display(spot); });
}
</script>

<style>
.dfpBigBoardContainer {
	width: 320px;
	margin: auto;
}
.dfpLeaderboardContainer {
	width: 748px;
	margin: auto;
}
.dfpSkyscraperContainer {
	width: 180px;
}
</style>
<!-- End DFP Setup -->

      
    
    
        <div class="contain-to-grid sticky animate fadeIn1">
	<nav id="top-bar" class="top-bar show-for-xlarge-up" data-topbar data-options="is_hover: ture">
		<ul class="title-area">
			<li class="name"><!-- leave empty  --></li>
			<li class="toggle-topbar menu-icon left"><a href="#">Menu</a></li>
		</ul>
		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<ul class="right">
				<li><a href="#" data-reveal-id="ShareModal"><i class="fa fa-share-square-o fa-fw"></i>&nbsp;Share</a></li>
				<li><a href="#" data-reveal-id="SearchModal"><i class="fa fa-search fa-fw"></i>&nbsp;Search</a></li>
				<li><a class="stripes-subscribe" href="/subscribe/">Subscribe</a></li>
                <li><a class="stripes-account" href="/myaccount" style="display: none">My Account</a></li>
				<li><a class="stripes-login-button" style="cursor: pointer"><i class="fa fa-user fa-fw"></i>Login</a>
                </li>
			</ul>

			<!-- Left Nav Section -->
			<ul class="left">
				<li class="has-dropdown">
                  <a href="#" style="margin-right: 35px">Communities<i class="fa fa-play-circle fa-rotate-90 fa-lg" style="color:#81a9ee; margin-left: 7px;"></i></a>
					<ul class="dropdown">
						<li><a href="https://japan.stripes.com/">Stripes Japan</a></li>
						<li><a href="https://okinawa.stripes.com/">Stripes Okinawa</a></li>
						<li><a href="https://korea.stripes.com/">Stripes Korea</a></li>
						<li><a href="https://guam.stripes.com/">Stripes Guam</a></li>
                        <li><a href="https://europe.stripes.com/">Stripes Europe</a></li>
					</ul>
				</li>
				<li><a href="https://printshop.stripes.com/">Printshop</a></li>
				<li class="has-dropdown">
                    <a>Rewards<i class="fa fa-play-circle fa-rotate-90 fa-lg" style="color:#81a9ee; margin-left: 7px;"></i></a>
                    <ul class="dropdown">
                        <li><a href="/rewards">Promotions</a></li>
                        <li><a href="https://winners.stripes.com/">Winners</a></li>
                        <li><a href="/promotion-rules/">Rules</a></li>
                        <li><a href="https://bookclub.stripes.com/">Book Club</a></li>
                    </ul>
                </li>
				<li class="has-dropdown">
                    <a>About &frasl; Help<i class="fa fa-play-circle fa-rotate-90 fa-lg" style="color:#81a9ee; margin-left: 7px;"></i></a>
                    <ul class="dropdown">
                        <li><a href="/contact/">Contact</a></li>
                        <li><a href="/about#branches1-4">Reporters</a></li>
                        <li><a href="/about/">About</a></li>
                        <li><a href="/Help/">Help</a></li>
                    </ul>
                </li>
                <li><a href="http://slite.dma.mil/index.html">Stripes Lite</a></li>
				<li><a href="http://www.stripesstore.com/">Store</a></li>
                <li><a href="https://classifieds.stripes.com">Classifieds</a></li>
				<li><a href="/newsletters/">Newsletters</a></li>
				<li><a href="/epaper">ePaper</a></li>
				<li><a href="/apps/">Apps</a></li>
                <li><a href="/contact/advertise-with-us/">Advertise</a></li>
			</ul>
		</section>
	</nav>

  <div id="middle-bar" class="row show-for-xlarge-up">
      <div class="small-3 medium-3 large-3 columns text-center">
          <!-- Top banner ad placeholder -->
          <!-- <a href="#"><img alt="advertisement" src="/img/icons/button-hide.png"></a> -->
      </div>
    
      <!-- Main logo is large-10 when ads appear -->
      <div class="small-16 medium-16 large-16 columns">
          <div id="logo-box">
            <a href="/"><img alt="stars and stripes logo" class="main-logo" src="/img/icons/main-logo.png"></a>
          </div>
      </div>

      <div class="small-3 medium-3 large-3 columns text-center">
          <!-- Top banner ad placeholder -->
          <!-- <a href="#"><img alt="advertisement" src="/img/icons/button-hide.png"></a> -->
      </div>
  </div>

  <nav id="main-nav-wrapper" class="contain-to-grid">
      <nav id="main-nav" class="top-bar topbar show-for-xlarge-up" data-topbar data-options="is_hover: true">
          <section class="top-bar-section">
              <ul class="left red show-for-xlarge-up">
                  <li class="divider"></li>
                  <li>
                    <a href="/">Front Page</a>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/news/theaters">Theaters</a>
                    <ul class="dropdown">
                      <li><a href="/news/us">U.S.</a></li>
                      <li><a href="/news/middle-east">Middle East</a></li>
                      <li><a href="/news/europe">Europe</a></li>
                      <li><a href="/news/pacific">Pacific</a></li>
                      <li><a href="/news/africa">Africa</a></li>
                    </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/news/branches">Branches</a>
                      <ul class="dropdown">
                        <li><a href="/news/army">Army</a></li>
                        <li><a href="/news/navy">Navy</a></li>
                        <li><a href="/news/air-force">Air Force</a></li>
                        <li><a href="/news/marine-corps">Marine Corps</a></li>
                        <li><a href="/news/coast-guard">Coast Guard</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/news/veterans">Veterans</a>
                      <ul class="dropdown">
                        <li><a href="/woundedwarriors">Wounded Warriors</a></li>
                        <li><a href="/news/veterans/obituaries">Obituaries</a></li>
                        <li><a href="http://veteranjobs.stripes.com/">Jobs</a></li>
                        <li><a href="/valoans">VA Loans</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 145px"><a href="/news/special-reports">Special Reports</a>
                      <ul class="dropdown">
                        <!-- <li><a href="/news/special-reports/election-2016">Election 2016</a></li> -->
                        <li><a href="/news/veterans/stolen-valor">Stolen Valor</a></li>
                        <li><a href="/news/special-reports/vietnam-at-50/vietnam-at-50-1968">Vietnam 50</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 90px"><a href="/history">History</a>
                      <ul class="dropdown">
                        <li><a href="/news/special-reports/vietnam-at-50/vietnam-at-50-1968">Vietnam at 50</a></li>
                        <li><a href="/medalofhonor">Medal of Honor</a></li>
                        <li><a href="http://www.stripes.com/news/special-reports/heroes/heroes-2016">Heroes</a></li>
                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 100px"><a href="/lifestyle">Lifestyle</a>
                      <ul class="dropdown">
                        <li><a href="/lifestyle/entertainment">Entertainment</a></li>
                        <li><a href="/lifestyle/games">Video Games</a></li>
                        <li><a href="/lifestyle/on-the-move">On the Move</a></li>
                        <li><a href="/lifestyle/education">Education</a></li>
                        <li><a href="/blogs/the-meat-and-potatoes-of-life">The Meat and Potatoes of Life</a></li>
                        <li><a href="/special-publications">Special Publications</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 85px"><a href="/travel">Travel</a>
                      <ul class="dropdown">
                        <li><a href="/travel/europe-travel">Europe</a></li>
                        <li><a href="/travel/pacific-travel">Pacific</a></li>
                        <li><a href="/travel/us">U.S.</a></li>
                        <li><a href="/blogs/europe-traveler">Europe Traveler Blog</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 90px"><a href="/sports">Sports</a>
                      <ul class="dropdown">
                        <li><a href="/sports/europe">Europe</a></li>
                        <!-- <li><a href="/blogs/europe-sportsblog">Europe Sports Blog</a></li> -->
                        <li><a href="/sports/pacific">Pacific</a></li>
                        <li><a href="/blogs/pacific-sportsblog">Pacific Sports Blog</a></li>
                        <li><a href="/sports/us">U.S.</a></li>
                        <li><a href="/sports/sports-perspectives">Perspectives</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/columns">Columns</a>
                      <ul class="dropdown">
                        <li><a href="/opinion">Opinion</a></li>
                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                        <li><a href="/blogs/pacific-storm-tracker">Pacific Storm Tracker</a></li>
                        <li><a href="/opinion/letters-to-the-editor">Letters</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/galleries/">Galleries</a>
                       <ul class="dropdown">
                        <li><a href="http://stripes.reprintmint.com/">Purchase Photos</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
              </ul>
          </section>
      </nav>
  </nav>

  <!-- -------------- For tablet and smartphone size header -------------- -->

  <nav class="tab-bar hide-for-xlarge-up animate fadeIn1" style="background: url('/img/bg/header-back.jpeg') #001a48 center top no-repeat;" data-topbar data-options="is_hover: false">
      <!-- - left menu icon - -->
      <section class="left-small contain-to-grid sticky">
          <a data-reveal-id="MenuModal" class="menu-icon"><span></span></a>
      </section>

      <!-- - logo - -->
      <section class="middle tab-bar-section">
        <h1 class="title"><a href="//www.stripes.com/"><img alt="stars and stripes logo" class="main-logo" src="/img/icons/main-logo.png"></a></h1>
      </section>

      <!-- - right icons - -->
      <section class="right top-bar-section">
          <ul class="right">
              <li class="hide-for-small-down"><a href="#" data-reveal-id="ShareModal"><i class="fa fa-share-square-o fa-fw"></i>&nbsp;Share</a></li>
              <li class="hide-for-small-down"><a href="#" data-reveal-id="SearchModal"><i class="fa fa-search fa-fw"></i>&nbsp;Search</a></li>
              <li class="hide-for-small-down"><a class="stripes-subscribe" href="/subscribe/">Subscribe</a></li>
              <li class="hide-for-small-down"><a class="stripes-account" href="/myaccount" style="display: none">My Account</a></li>
              <li>
				<a class="stripes-login-button" style="cursor: pointer"><i class="fa fa-user fa-fw"></i>Login</a>
              </li>
          </ul>

          <!-- MODALS -->
          <div id="ShareModal" class="reveal-modal" data-reveal>
              <div class="row">
                  <div class="small-16 large-16 columns">
                      <ul class="share">
                          <li class="mail"><a href="#" class="addthis_button_email"><i class="fa fa-envelope fa-lg"></i> Email</a></li>
                          <li class="print"><a href="#" class="addthis_button_print"><i class="fa fa-print fa-lg"></i> Print</a></li>
                          <li class="reddit"><a href="#" class="addthis_button_reddit"><i class="fa fa-reddit fa-lg"></i> Reddit</a></li>
                          <li class="twitter"><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter-square fa-lg"></i> Tweet</a></li>
                          <li class="facebook"><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook-square fa-lg"></i> Share</a></li>
                          <li class="pinterest"><a href="#" class="pinterest addthis_button_pinterest_share"><i class="fa fa-pinterest-square fa-lg"></i> Pinterest</a></li>
                          <li class="more"><a href="#" class="addthis_button"><i class="fa fa-plus-square fa-lg"></i> More</a></li>
                      </ul>
                  </div>
              </div>
              <a class="close-reveal-modal"><i class="fa fa-times fa-fw"></i></a>
          </div>

          <div id="SearchModal" class="reveal-modal" data-reveal>
              <form action="/search-7.269" onSubmit="removeQuotes()" method="get">
                  <div class="row">
                      <div class="small-16 small-centered columns">
                          <label>
                              <input type="text" name="q" placeholder="What are you looking for?" />
                              <i class="fa fa-search fa-fw"></i>
                          </label>
                      </div>
                  </div>
              </form>
              <a class="close-reveal-modal"><i class="fa fa-times fa-fw"></i></a>
          </div>

          <!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
          <div id="MenuModal" class="reveal-modal" data-reveal>
              <div class="row">
                  <div class="small-16 small-centered columns">
                      <div id="contbox">
                          <div id="menu" class="sliding-menu">
                              <div class="sliding-menu-wrapper">
									<ul id="menupanel-menutop" class="menu-panel-root nav">
										<a class="back hidecont" href="#menu-panel-back">
											<i class="fa fa-chevron-left fa-fw"></i>
										</a>
										<li class="cat"><a href="/" >Front Page</a></li>
										<li class="cat"><a href="#menu-panel-theaters" class="nav">Theaters</a></li>
										<li class="cat"><a href="#menu-panel-branches" class="nav">Branches</a></li>
										<li class="cat"><a href="#menu-panel-veterans" class="nav">Veterans</a></li>
										<li class="cat"><a href="#menu-panel-topics" class="nav">Special Reports</a></li>
										<li class="cat"><a href="#menu-panel-history" class="nav">History</a></li>
                                        <li class="cat"><a href="#menu-panel-lifestyle" class="nav">Lifestyle</a></li>
                                        <li class="cat"><a href="#menu-panel-travel" class="nav">Travel</a></li>
                                        <li class="cat"><a href="#menu-panel-sports" class="nav">Sports</a></li>
										<li class="cat"><a href="#menu-panel-columns" class="nav">Columns</a></li>
                                        <!--li class="cat"><a href="/galleries/" class="nav">Galleries</a></li>-->
                                        <li class="cat"><a href="#menu-panel-galleries" class="nav">Galleries</a></li>
									</ul>

									<ul id="menu-panel-theaters" class="menu-panel nav">
										<li><a href="/news/us">U.S.</a></li>
                                        <li><a href="/news/middle-east">Middle East</a></li>
                                        <li><a href="/news/europe">Europe</a></li>
                                        <li><a href="/news/pacific">Pacific</a></li>
                                        <li><a href="/news/africa">Africa</a></li>
                                        <li><a href="/news/theaters">See More</a></li>
									</ul>

									<ul id="menu-panel-branches" class="menu-panel nav">
										<li><a href="/news/army">Army</a></li>
                                        <li><a href="/news/navy">Navy</a></li>
                                        <li><a href="/news/air-force">Air Force</a></li>
                                        <li><a href="/news/marine-corps">Marine Corps</a></li>
                                        <li><a href="/news/coast-guard">Coast Guard</a></li>
                                        <li><a href="/news/branches">See More</a></li>
									</ul>
									
									<ul id="menu-panel-veterans" class="menu-panel nav">
                                        <li><a href="/woundedwarriors">Wounded Warriors</a></li>
                                        <li><a href="/news/veterans/obituaries">Obituaries</a></li>
                                        <li><a href="http://veteranjobs.stripes.com/">Jobs</a></li>
                                        <li><a href="/valoans">VA Loans</a></li>
                                        <li><a href="/news/veterans">See More</a></li>
									</ul>
									
									<ul id="menu-panel-topics" class="menu-panel nav">
										<!-- <li><a href="/news/special-reports/election-2016">Election 2016</a></li> -->
                                        <li><a href="/news/veterans/stolen-valor">Stolen Valor</a></li>
                                        <li><a href="/news/special-reports/vietnam-at-50/vietnam-at-50-1968">Vietnam 50</a></li>
                                        <li><a href="/news/special-reports">See More</a></li>
									</ul>
									
									<ul id="menu-panel-history" class="menu-panel nav">
										<li><a href="/vietnam50">Vietnam at 50</a></li>
                                        <li><a href="/medalofhonor">Medal of Honor</a></li>
                                        <li><a href="/heroes">Heroes</a></li>
                                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                                        <li><a href="/history">See More</a></li>
									</ul>
									
									<ul id="menu-panel-lifestyle" class="menu-panel nav">
                                        <li><a href="/lifestyle/entertainment">Entertainment</a></li>
                                        <li><a href="/lifestyle/games">Video Games</a></li>
                                        <li><a href="/lifestyle/on-the-move">On the Move</a></li>
                                        <li><a href="/lifestyle/education">Education</a></li>
                                        <li><a href="/blogs/the-meat-and-potatoes-of-life">The Meat and Potatoes of Life</a></li>
                                        <li><a href="/special-publications">Special Publications</a></li>
                                        <li><a href="/lifestyle">See More</a></li>
									</ul>
									
									<ul id="menu-panel-travel" class="menu-panel nav">
										<li><a href="/travel/europe-travel">Europe</a></li>
                                        <li><a href="/travel/pacific-travel">Pacific</a></li>
                                        <li><a href="/travel/us">U.S.</a></li>
                                        <li><a href="/blogs/europe-traveler">Europe Traveler Blog</a></li>
                                        <li><a href="/travel">See More</a></li>
									</ul>

									<ul id="menu-panel-sports" class="menu-panel nav">
										<li><a href="/sports/europe">Europe</a></li>
                                        <li><a href="/blogs/europe-sportsblog">Europe Sports Blog</a></li>
                                        <li><a href="/sports/pacific">Pacific</a></li>
                                        <li><a href="/blogs/pacific-sportsblog">Pacific Sports Blog</a></li>
                                        <li><a href="/sports/us">U.S.</a></li>
                                        <li><a href="/sports">See More</a></li>
									</ul>

									<ul id="menu-panel-columns" class="menu-panel nav">
                                        <li><a href="/columns">Columnists</a></li>
										<li><a href="/opinion">Opinion</a></li>
                                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                                        <li><a href="/blogs/pacific-storm-tracker">Pacific Storm Tracker</a></li>
                                        <li><a href="/opinion/letters-to-the-editor">Letters</a></li>
									</ul>
                                
                                    <ul id="menu-panel-galleries" class="menu-panel nav">
                                        <li><a href="http://stripes.reprintmint.com/">Purchase Photos</a></li>
                                        <li><a href="/galleries/">See More</a></li>
									</ul>
                            </div>
                          </div>
                      </div>
                  </div> 
                  <a class="close-reveal-modal"><i class="fa fa-times fa-fw"></i></a>
              </div>   
          </div>
    </section>
  </nav>
</div>

      
    
    
        <script>
  jQuery.fn.imagesLoaded = function (callback) {
      var elems = this.filter('img'),
              len = elems.length,
              blank = "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==";
      elems.bind('load.imgloaded', function () {
          if (--len <= 0 && this.src !== blank) {
              elems.unbind('load.imgloaded');
              callback.call(elems, this);
          }
      }).each(function () {
          if (this.complete || this.complete === undefined) {
              var src = this.src;
              this.src = blank;
              this.src = src;
          }
      });
  
      return this;
  };
  
  
  $(function () {
	  //////////////////windowshadow ad////////////////////////////
	  if ($("#" + 'cont_with_ad2').length === 0) {
	  } else {
		
          $("#cont_with_ad2 *").imagesLoaded(function () {
			  $(window).ready(function () {
				  $('.ad_ribbon2 > .cont2').fadeIn();

                  if (document.cookie.indexOf('stripesWindowshade=1') == -1) {
					  //set cookie so windowshade only expands itself once every 24 hours
					  var d = new Date();
					  d.setTime(d.getTime() + (1*24*60*60*1000));
					  var expires = "expires="+d.toGMTString();
					  document.cookie = "stripesWindowshade=1; path=/; " + expires;
					
					  setTimeout(function () {
						  $('.ad_l2').slideDown(1000);
                          $('.ad_ribbon2').hide();
					  }, 1800);

					  setTimeout(function () {
						  $('.btn_close').fadeIn();
					  }, 2800);
                  }
			  });

			  $('.btn_close').on('click', function () {
				  $('.ad_l2').slideUp(400);
                  setTimeout(function () {
                      $('.ad_ribbon2').show();
                  }, 400);
			  });


			  $('.ad_ribbon2 > .cont2').on('click', function () {
				  $('.ad_l2').slideDown(900);
                  $('.ad_ribbon2').hide();

                  //setTimeout(function () {
					  $('.btn_close').show();
                  //}, 900);
			  });
		  });
	  }
  });
</script>

<script>
  var windowshadeRand = Math.floor(1000000000 + Math.random() * 9000000000);
  var windowshadeScript = "//pubads.g.doubleclick.net/gampad/adx?iu=/267968996/Stripes_Takeover&t=sitepage%3D" + dfpSitePage + "&sz=6x1&c=" + windowshadeRand + "&m=text/javascript";
  document.write("<script src='"+ windowshadeScript + "'><\/scr" + "ipt>");
</script>

<style>
@charset "UTF-8";
/* ===============================================================\*/
/* CSS for windowshade ad
/* Last Updated:2015.03.20
/* Editor:SSP
/* ===============================================================\*/
.bodynoscroll {
	overflow: hidden !important;
}

.ad_ribbon2 > .cont2:hover,
.btn_close img:hover {
	cursor: pointer;
}

.takeover_container {
	position: absolute;
	top: 200px;
	left: 0px;
	width: 100%;
	height: auto;
	display: block;
    z-index: 450;
}

.ad_ribbon2 {
	background-color: black;
	text-align: center;
	transition: background 300ms ease-out 0s;
}

.ad_ribbon2 > .cont2 {
	display: none;
	width: auto;
	height: auto;
	margin: 0px auto;
	text-align: center;
	vertical-align: middle;
}

.ad_ribbon2 > .cont2 * {
	display: inline-block;
}

.ad_ribbon2 > .cont2 img {
	margin: 0;
}

.ad_ribbon2 > .cont2 p {
	color: #555;
	font-family: Georgia, Times, "Times New Roman", serif;
	font-size: 20px;
	line-height: 20px;
	font-weight: lighter;
	margin: 0.5% 0px;
	padding: 0px;
}

.ad_l2 {
	position: relative;
	display: none;
	width: 100%;
	background-color: black;
	text-align: center;
}

.ad_l2 img.adimg {
	margin: auto;
}

.ad_l2 .btn_close {
	position: absolute;
	top: 0px;
	right: 0px;
	display: none;
	text-align: center;
	opacity: 0.6;
	transition: all 300ms ease-out 0s;
    font-size: 2.5em;
    margin-top: 0.25em;
    color: white;
}
.ad_l2 .btn_close:hover {
	cursor: pointer;
	opacity: 0.8;
}


.ad_mobile_ver {
	position: absolute;
	bottom: 0px;
	left: 0px;
	width: 100%;
	height: 10%;
	display: block;
	z-index: 102;
}

#cont_with_ad2_mobile {
    top: auto;
    bottom: 0px;
    position: fixed;
}
#cont_with_ad2_tablet {
    top: 45px;
}

/******************* CUSTOM SIZE QUERIES ********************/
@media only screen {} /* Define mobile styles */

@media only screen and (max-width: 40em) {
    #cont_with_ad2, #cont_with_ad2_tablet {
        display: none;
    }
    .ad_ribbon2 {
        padding-top: 0;
    }
    .ad_ribbon2 .cont2 img {
        margin: 0;
    }
    .ad_ribbon2 .cont2 p {
        display: none;
    }
} /* max-width 640px, mobile-only styles, use when QAing mobile issues */

@media only screen and (min-width: 40.063em) {} /* min-width 641px, medium screens */

@media only screen and (min-width: 40.063em) and (max-width: 64em) {
    #cont_with_ad2, #cont_with_ad2_mobile {
        display: none;
    }
} /* min-width 641px and max-width 1024px, use when QAing tablet-only issues */

@media only screen and (min-width: 64.063em) {
  #cont_with_ad2_tablet, #cont_with_ad2_mobile {
      display: none;
  }
} /* min-width 1025px, large screens */

@media only screen and (min-width: 64.063em) and (max-width: 72em) {
    #cont_with_ad2 {
        top: 45px;
    }
} /* min-width 1025px and max-width 1440px, use when QAing large screen-only issues */

@media only screen and (min-width: 90.063em) { } /* min-width 1441px, xlarge screens */

@media only screen and (min-width: 90.063em) and (max-width: 120em) { } /* min-width 1441px and max-width 1920px, use when QAing xlarge screen-only issues */

@media only screen and (min-width: 120.063em) { } /* min-width 1921px, xlarge screens */
</style>

      
    
    
        <script>
if (navigator.userAgent.match(/StripesApp/i)) {
  (function(jQuery) {
    jQuery('#mobilepopup_shadowoverlay,.sticky').hide();
    })( jQuery );
 }
</script>

      
  
      					</header>
		
				<div id="wrapper" class="animate fadeIn2 row">
									
			<main id="main" class="large-11 medium-10 small-16 columns" role="content">
														<section id="leaderboard" class="row">
						
                  
    
  
    
  
    
    
        <!------ Doubleclick Leaderboard ad begin ------>
<script>
  // Convert screen width to em units
  var width = $(window).width() / parseFloat($("html").css("font-size"));
  
  if(width <= 40) {
    document.write('<div class="small-16 columns">');
    document.write('<section id="filmstrip" class="panel no-border">');
    document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
    dfpAd('bigboard');
    document.write('</div>');
    document.write('</section>');
    document.write('</div>');
  }
  else {
    document.write('<div class="small-16 columns">');
    document.write('<div class="leaderboard panel no-border">');
    document.write('<div class="small-centered columns">');
    dfpAd('leaderboard');
    document.write('</div>');
    document.write('</div>');
    document.write('</div>');
  }
</script>
<!------ Doubleclick Leaderboard ad end ------>

      
  
      					</section>
							
																			<section id="breadcrumb" class="row">
							<div class="small-16 columns">
								
                  
    
  
    
  
    
    
        	<ul class="breadcrumbs bottom-margin-none">


                                  <li><a href="/">Home</a>
                                                                    <li><a href="/news">News</a></li>
                  </ul>
      
    
    
        <script>
if (navigator.userAgent.match(/StripesApp/i)) {
  (function(jQuery) {
    jQuery('#breadcrumb').hide();
    })( jQuery );
 }
</script>

      
  
      							</div>
						</section>
										
																		
								
													

            



    
    
            
    
       
	<style type="text/css">
        .carousel-container{display:none; }
    </style>

           
    
	
	<section id="article-content" class="row">
		<div id="article-headline" class="small-16 columns">
			<div class="row">
				<div class="small-16 columns">
										<h2>War dog handlers left behind by adoption process</h2>
				</div>
			</div>
		</div>
		
				
                  
    
  
    
  
  
      		
									<div id="top-photo" class="small-16 columns stripes-image-gallery">
		<ul class="clearing-thumbs clearing-feature" data-clearing>
						
										
																
											    			
																		<li class="clearing-featured-img gallery-preview">
								
					<a href="/polopoly_fs/1.516305.1520863239!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516305.1520863239!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516306.1520863241!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516306.1520863241!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516304.1520863236!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516304.1520863236!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516303.1520863234!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516303.1520863234!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516302.1520863232!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516302.1520863232!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516301.1520863231!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516301.1520863231!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="133p bs
Staff Sgt. Shawn Martinez (left) and Staff Sgt. Ryan Risher (right), both assigned to the 2nd Battalion, 32nd Field Artillery, 4th Infantry Brigade Combat Team, 1st Infantry Division, stand with Bono after returning from a patrol in Afghanistan in 2012. Martinez, Bono's handler on that deployment, later adopted the dog.<br>U.S. ARMY PHOTO BY 2ND LT. JACOB"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516300.1520863228!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516300.1520863228!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="133p bsStaff Sgt. Shawn Martinez and Bono, a tactical explosive detection dog, inspect an Afghan truck for explosives near Forward Operating Base Sharana, Afghanistan in 2012. Martinez, Bono's handler on the deployment, later adopted him.<br>U.S. ARMY PHOTO BY 2ND LT. JACOB"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516299.1520863226!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516299.1520863226!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="31p bs
Tactical explosives detection dog Ben and his former handler, National Guardsman Julio Munoz, get reacquainted during their reunion in York, Pennsylvania in 2016. Ben's adopted owner Kim Scarborough sought out Munoz after she got the dog from the Army in 2014.<br>COURTESY KIM SCARBOROUGH"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516298.1520863224!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516298.1520863224!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="25p bs
Kim Scarborough, right, tactical explosives detection dog Ben and Julio Munoz, his former handler, catch up at Scarborough's Kinston, North Carolina home in August 2017. Scarborough sought to reunite Ben and Munoz after she adopted Ben from the<br>COURTESY KIM SCARBOROUGH"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516297.1520863222!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516297.1520863222!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="25p bs
Tactical explosives detection dog Ben and Julio Munoz, his former handler, catch up in August 2017 at the home of his adopted owner, Kim Scarborough.Scarborough sought to reunite the two after she adopted Ben from the Army in 2014.<br>COURTESY KIM SCARBOROUGH"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516296.1520863219!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516296.1520863219!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="National Guardsman and former dog handler Julio Munoz, left, and his wife Shulammite, right with their children, and tactical explosives detection dog Ben during a visit to the home of Ben's adopted owner Kim Scarborough in August 2017. Scarborough sought to reunite the two after she adopted Ben from the Army in 2014<br>COURTESY KIM SCARBOROUGH"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516295.1520863215!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516295.1520863215!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Kim Scarborough, left, and her husband Paul pose with their adopted dog Ben, a miltiary war dog, at their home in Kinston, North Carolina in November 2015. After adopting Ben from the Army, Kim searched and ultimately found Ben's handler in Afghanistan and reunited them.
Courtesy Kim Scarborough<br>COURTESY KIM SCARBOROUGH"></span>
											</a>	
				</li>
							
																
											    			
													<li>
								
					<a href="/polopoly_fs/1.516294.1520863209!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.516294.1520863209!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Tactical explosives detection dog Bono guards a cache he helped disocver while on patrol with U.S. forces during his first deployment in Afghanistan in 2010.<br>COURTESY ANDREW SPAULDING"></span>
											</a>	
				</li>
					</ul>
	</div>
	
				<div id="photo-caption" class="small-16 columns">
			<div class="caption_for_main">
				<p>Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.</p>
				<p>COURTESY ANDREW SPAULDING
									</p>
			</div>
		</div>
	 				
			    <div class="small-16 columns inform-embed" id="ndn-video-above-story" data-config-distributor-id="92012" data-config-width="100%" data-config-aspect-ratio="16:9"></div>

						
		
	    	    
                  
    
  
    
  
  
      
		    	

		<div id=social-bar-top class="small-16 columns">
		<div class="row">
			<div class="small-16 columns">
				<ul class="button-group even-7">
					<li> 
						<a href="#" class="small button addthis_button_email"> 
							<i class="fa fa-envelope fa" id="envelope-icon">&nbsp;</i><span class="show-for-large-up">Email</span>
						</a>
					</li>
					<li>
						<a href="#" class="small button addthis_button_print"> 
							<i class="fa fa-print fa" id="print-icon">&nbsp;</i><span class="show-for-large-up">Print</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_reddit"> 
							<i class="fa fa-reddit-square fa" id="reddit-icon">&nbsp;</i><span class="show-for-large-up">Reddit</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_twitter"> 
							<i class="fa fa-twitter-square fa" id="twitter-icon">&nbsp;</i><span class="show-for-large-up">Tweet</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_facebook"> 
							<i class="fa fa-facebook-square fa" id="facebook-icon">&nbsp;</i><span class="show-for-large-up">Share</span>
						</a>
					</li>
					<li> 
						<a class="small button addthis_button_pinterest_share"> 
							<i class="fa fa-pinterest-square fa" id="pinterest-icon">&nbsp;</i><span class="show-for-large-up">Pinterest</span>
						</a>
					</li>
					<li> 
						<a href="//www.addthis.com/bookmark.php" class="small button addthis_button"> 
							<i class="fa fa-plus-square fa" id="more-icon">&nbsp;</i><span class="show-for-large-up">More</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>

				<div id="byline" class="small-16 columns">
			<div class="row">
				<div class="article_credits small-16 columns">
																	
																																													
																																					
						<p>By DIANNA CAHN | STARS AND STRIPES <span class="published_date">Published: March 12, 2018</span></p>
									</div>
			</div>
		</div>

				<div id="article-text" class="small-16 medium-16 large-13 large-centered columns">
								
									
							<p class="TX 1st paragraph drop cap">
	WASHINGTON — Staff Sgt. Shawn Martinez stepped off the airplane onto the Kansas tarmac, hunching his shoulders against the gloom of a cold, gray winter’s day and the starkness of coming home. He gave his buddy, Bono, a tactical explosive detection dog, a playful wrestle.</p>
<p class="TX Body">
	He’d barely taken a few steps when Army contractors approached him to take the dog. After all, Bono was the property of the U.S. Army.</p>
<p class="TX Body">
	It was wrenching. Martinez and Bono had traversed hell together in Afghanistan in 2012. They’d lost a fellow battle buddy — watching as his life drained away under flying bullets — and bore witness to each other’s pain. Bono had developed shakes and nightmares; he would urinate on himself in moments of stress. Martinez had his own anxiety after three deployments that included a Purple Heart after taking shrapnel in his upper legs from a grenade.</p>
<p class="TX Body">
	Being abruptly separated as they came home in February 2013 was brutal. “They just didn’t care,” said Martinez. “They threw him in a kennel, and that was that.”</p>
<p class="TX Body">
	It took Martinez months of pounding the phones before he found Bono at a kennel run by Army subcontractor K2 Solutions in North Carolina and ultimately adopted him. When he went to collect Bono, the dog was skinny and agitated, Martinez said. He had “hot spots” where he would chew into his own flesh in moments of distress — something he continues to do today when he is confined in small spaces.</p>
<p class="TX Body">
	It seemed to Martinez that this alpha dog that had been trained to run through battlefields and sniff out bombs had been all but imprisoned in kennel cages, rarely getting to stretch his legs.</p>
<p class="TX Body">
	“He didn’t get walked a lot,” Martinez said. “He didn’t get shown a lot of attention.”</p>
<p class="TX Body">
	Bono was one of 232 military war dogs who served honorably in the Army’s four-year tactical explosive device detection program, or TEDD, and according to a just-released Defense Department inspector general report, he was one of the lucky ones. Struggling with anxiety, Bono left the TEDD program while it was still operational and was able to land in the care of one of his handlers. Most of the dogs and handlers never found each other again.</p>
<h3>
	Steps skipped</h3>
<p class="TX Body">
	The report found that the Army had no plans in place on how to dispose of the dogs, so after the program closed abruptly in early 2014, the Army had just weeks to adopt out or reassign 150 remaining dogs. The Army’s office of the Provost Marshal General did not extend the contract care for the dogs, so it was forced to skip steps and quickly dispose of them, the report said.</p>
<p class="TX Body">
	Because of that, dogs were adopted out without giving their handlers first option, and many were given away without the required vetting of the dog or its new owner to ensure they were suitable, the report found. The IG found cases where a dog that was trained to bite or was aggressive was given to a family with small children. Many of the dogs weren’t neutered or tracked properly.</p>
<p class="TX Body">
	Army data show that of 232 dogs, 40 were adopted by handlers, 47 were adopted out to civilians, 70 went to other Army units, at least nine died and the rest went to federal or law enforcement agencies. Three were identified on a spreadsheet but not included in the Army’s final tally, so their fates were not clear, the report found.</p>
<p class="TX Body">
	The IG made recommendations for the Army to put safeguards in place for future programs, since the TEDD program shut down long ago, but it did not hold any individuals accountable. The report also did not address the way some dogs, like Bono, languished in kennels before the program ended.</p>
<p class="TX Body">
	For former handlers and advocates, the report comes as no surprise. But they say it didn’t delve deep enough or try to right past wrongs.</p>
<p class="TX Body">
	“We hoped there would be more resolution for the handlers,” said Betsy Hampton, who has been running the Facebook page and website Justice for TEDD Handlers since 2015, the year after the program shut down. “I was surprised they admitted fault,” she said. “But mostly, I was upset that they are not rectifying wrongdoing.”</p>
<h3>
	Justice for TEDD Handlers</h3>
<p class="TX Body">
	During the “surge” in Afghanistan in 2010, U.S. forces and their allies encountered a spike in buried enemy bombs. The Army initiated the TEDD program as a way to help troops detect and remove the explosives before they did harm.</p>
<p class="TX Body">
	The program was considered a success, lasting from 2011 to 2014. But it was stood up quickly, procuring and training dogs through a contractor rather than the established Air Force training program used for most of the military’s war dogs.</p>
<p class="TX Body">
	Soldiers from brigade combat teams volunteered to be TEDD handlers and, after going through a few months of training, would deploy with the dogs. Once they came home, the dogs would go back into the system to be picked up by another handler for deployment.</p>
<p class="TX Body">
	Handlers were told they would be given first right to adopt the dogs when the time came, according to the report. But that promise mostly fell through the cracks. When the TEDD program was shutting down in late 2013 and early 2014, the subcontractor that trained and kenneled the dogs — the second over the course of four years — held two adoption events. Many handlers weren’t notified and, as the report indicated, many of the dogs and their prospective adopters were not properly vetted.</p>
<p class="TX Body">
	“Essentially, anyone with a pulse was given a dog,” Hampton wrote in a description on the Justice for TEDD Handlers Facebook page.</p>
<p class="TX Body">
	Hampton and a small group of people started the social media campaign to reunite TEDDs with their handlers in December 2015. Her involvement with the TEDDs began after the shelter where she adopted her own dog posted a notice about a TEDD handler who was looking for his dog, Howard.</p>
<p class="TX Body">
	She joined thousands of supporters on social media to help him locate Howard and ultimately win a custody fight to get him back.</p>
<p class="TX Body">
	She and a few others soon discovered that Howard’s case wasn’t isolated. He was one of six dogs adopted by a small town in North Carolina on the premise that the dogs would be used by law enforcement. But instead, they had been adopted by individual police officers, Hampton said.</p>
<p class="TX Body">
	Since then, they’ve connected with more than 100 TEDD handlers who have been unable to find or reconnect with their dogs. Hampton said some of the handlers had tracked down their dogs within weeks of the adoptions, but many families were not willing to give the dogs up.</p>
<p class="TX Body">
	“The people running this (adoption event) did not know what they were doing,” Hampton said in an interview. “I was told whoever showed up got a dog.”</p>
<p class="TX JumpTo">
	Hampton and her group found some dogs went to friends of contractors in the program or friends of Army officers, she said. Others went to a group that said they were planning to retrain them as service dogs for veterans. Instead, the dogs were left at a kennel while the group tried to sell them to the Panamanian government, Hampton said.</p>
<p class="TX JumpTo">
	Some people acted like the dogs were trophies, she said.</p>
<p class="TX JumpTo">
	“People were posting stuff on Facebook. They were proud of the dogs they found,” Hampton said. “We have so many files of screenshots of people bragging about getting these dogs. It’s disgusting.”</p>
<h3>
	Ben</h3>
<p class="TX JumpTo">
	One of Hampton’s key complaints is when adoptive families, fearing they will lose their dog, won’t share information with the handlers. It’s heartbreaking for them, she said.</p>
<p class="TX JumpTo">
	Others have done right by handlers — seeking to reunite them with the dog. When Kim Scarborough adopted her dog, Ben, during one of the Army’s adoption days at K2 Solutions in 2014, she set out right away to locate Ben’s handler.</p>
<p class="TX JumpTo">
	Scarborough found Hampton online, and two years later, Hampton connected her to Julio Munoz, Ben’s handler, now living in New York City. Scarborough, who lives in Kinston, N.C., said she and Munoz corresponded for a while through Facebook until they finally met a few months later when she visited her mother in Pennsylvania.</p>
<p class="TX JumpTo">
	They met at a park in spring 2016. Munoz came with his wife, Sully, and their two children. Scarborough came with Ben. She watched the emotional reunion of dog and handler, and Scarborough said she knew, no matter how painful, that she had to give Ben back to his rightful owner.</p>
<p class="TX JumpTo">
	Munoz wondered whether Ben might be better off with Scarborough and her husband, Paul, on the farm, she said. But Scarborough was adamant. “I told him he needed to take the dog,” she said.</p>
<p class="TX JumpTo">
	The Munoz family took Ben, and they all stayed in touch. After several months, Scarborough missed Ben and Munoz realized the animal would benefit from being able to run around, so they agreed to share custody. Ben would become a snowbird dog. He would be in New York in the summers and head down to the farm for the winters.</p>
<p class="TX JumpTo">
	In late 2016, though, when Munoz deployed again, he asked Scarborough if she could take Ben on the farm full time.</p>
<p class="TX JumpTo">
	“Even though we went through a lot of stuff, I still wanted Ben to have the better life,” Munoz said. “I wanted him to go back to the original family that adopted him. He already fell in love with them, and I didn’t want to break that apart.”</p>
<p class="TX JumpTo">
	Now the dog lives with the Scarboroughs, and the Munozes stop in for visits. The two families have become friends, Scarborough said.</p>
<p class="TX JumpTo">
	“We have a unique relationship, one for which I am especially proud,” she said.</p>
<p class="TX JumpTo">
	Scarborough said Ben is thriving. When she first took him home, the 45-pound dog was 10 pounds underweight and extremely stressed. He was humping everything in sight, she said with embarrassment. But after just a few days of open farmland and a little discipline — they would put him in a room when he would act out — Ben stopped that behavior and hasn’t exhibited it since, she said.</p>
<p class="TX JumpTo">
	“At the adoption place, it was obvious things were not handled properly,” she said. The woman running the adoption was clearly stressed. “It was chaotic.”</p>
<p class="TX JumpTo">
	One thing was clear, Ben was a dog used to being a leader. To this day, every time she walks outside to pick up the newspaper, Ben startles her when he crouches and jumps up and grabs the paper. It’s like a game.</p>
<p class="TX JumpTo">
	“After all these years, you’d think we’d be used to it,” she said, laughing.</p>
<p class="TX JumpTo">
	“He is the sweetest, kindest, gentlest dog,” she said. “We think we hit the jackpot with him — and with Julio and Sully and their children. I really think it doesn’t get better than that.”</p>
<h3>
	Bono revisited</h3>
<p class="TX JumpTo">
	In May 2015, Andrew Spaulding put a post on Facebook with pictures of Bono, the bomb detection dog he handled during his deployment to Afghanistan five years earlier.</p>
<p class="TX JumpTo">
	“I was supposed to have first choice when it came to adopting him, and come to find out, his last handler was able to adopt him instead,” wrote Spaulding, who served six years in the Army and now lives in Bartow, Fla. He wanted to locate Bono and find out how he was doing.</p>
<p class="TX JumpTo">
	Bono and Spaulding had deployed to southern Afghanistan’s Kandahar province in 2010. It was the Taliban heartland, and improvised explosive devices were everywhere. For 10 months, the dog and his handler were inseparable — going on patrols, working checkpoints or hanging back at the base.</p>
<p class="TX JumpTo">
	“He slept with me, ate with me,” Spaulding said. “He went everywhere with me.”</p>
<p class="TX JumpTo">
	Bono found caches of bomb-making equipment and weapons. He sniffed out buried bombs. He even detected the scent of explosives on an empty trailer bed that was being pulled behind a motorcycle. A swipe proved him right — the motorcycle had been carrying explosives.</p>
<p class="TX JumpTo">
	When they landed back home in 2011, the contractor that trained and housed the dogs — at that point Vohne Liche, in Indiana — was waiting on the tarmac to take Bono back.</p>
<p class="TX JumpTo">
	It wasn’t until 2015, not long after the TEDD program shut down, that Spaulding set out to look for Bono. A colleague from the program informed him Bono had been adopted.</p>
<p class="TX JumpTo">
	In May, he put up the Facebook post.</p>
<p class="TX JumpTo">
	Within days, the post had been shared more than 100,000 times, Spaulding said, and it ultimately led to Bono’s second handler, Martinez, who deployed with Bono in 2012 and 2013.</p>
<p class="TX JumpTo">
	Spaulding contacted Martinez and learned what those two had been through together.</p>
<p class="TX JumpTo">
	Martinez and Bono were attached to a Special Forces unit. They went on countless air and overnight assaults, landing in the dark of night in remote areas and seeking out the enemy.</p>
<p class="TX JumpTo">
	One night, during a particularly heavy fight, Martinez heard on the radio that Staff Sgt. Jon Schmidt had been wounded while running to help a fallen Green Beret. Bono and Martinez had drilled with Schmidt to be the backup handler should something happen to Martinez. The three were extremely close. Martinez and Bono were by Schmidt’s side when he died.</p>
<p class="TX JumpTo">
	Martinez told Spaulding that Bono was living a good life with him. Though it hurt Spaulding to know he would never live with Bono again, that was all he needed to hear.</p>
<p class="TX JumpTo">
	“Bono is with his last handler and living a very happy life,” Spaulding wrote in a post May 18. “He was certified last year as a service dog to help his current owner with PTSD and traumatic brain injury. He is loved by him very much and that is all I care to see.”</p>
<p class="TX JumpTo">
	Spaulding said he was told from day one of the TEDD program that as Bono’s first handler, he would have first adoption rights. But no one ever contacted him. “I guess it was just a bunch of empty promises,” he said.</p>
<p class="TX JumpTo">
	Not a day goes by that he doesn’t think of his dog. But he knows Bono is in good hands and he does not want to destroy what Martinez has with the dog.</p>
<p class="TX JumpTo">
	He hopes that one day he will get to see him again.</p>
<p class="TX JumpTo">
	<em><a href="mailto:cahn.dianna@stripes.com">cahn.dianna@stripes.com</a></em><br />
	Twitter: <em><a href="http://www.twitter.com/@DiannaCahn">@DiannaCahn</a></em></p>

						
									
								</div>
		
				 


	<div id="in-article-photo" class="stripes-image-gallery dynamic-content">
		<ul class="clearing-thumbs clearing-feature" data-clearing>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516305.1520863239!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516305.1520863239!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>
				</li>
											
																
															    			    
			    														<li class="clearing-featured-img forgallery gallery-preview">
									
					<a class="dimmer" href="/polopoly_fs/1.516306.1520863241!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516306.1520863241!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516304.1520863236!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516304.1520863236!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516303.1520863234!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516303.1520863234!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516302.1520863232!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516302.1520863232!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>COURTESY ANDREW SPAULDING"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516301.1520863231!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516301.1520863231!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="133p bs
Staff Sgt. Shawn Martinez (left) and Staff Sgt. Ryan Risher (right), both assigned to the 2nd Battalion, 32nd Field Artillery, 4th Infantry Brigade Combat Team, 1st Infantry Division, stand with Bono after returning from a patrol in Afghanistan in 2012. Martinez, Bono's handler on that deployment, later adopted the dog.<br>U.S. ARMY PHOTO BY 2ND LT. JACOB"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516300.1520863228!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516300.1520863228!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="133p bsStaff Sgt. Shawn Martinez and Bono, a tactical explosive detection dog, inspect an Afghan truck for explosives near Forward Operating Base Sharana, Afghanistan in 2012. Martinez, Bono's handler on the deployment, later adopted him.<br>U.S. ARMY PHOTO BY 2ND LT. JACOB"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516299.1520863226!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516299.1520863226!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="31p bs
Tactical explosives detection dog Ben and his former handler, National Guardsman Julio Munoz, get reacquainted during their reunion in York, Pennsylvania in 2016. Ben's adopted owner Kim Scarborough sought out Munoz after she got the dog from the Army in 2014.<br>COURTESY KIM SCARBOROUGH"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516298.1520863224!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516298.1520863224!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="25p bs
Kim Scarborough, right, tactical explosives detection dog Ben and Julio Munoz, his former handler, catch up at Scarborough's Kinston, North Carolina home in August 2017. Scarborough sought to reunite Ben and Munoz after she adopted Ben from the<br>COURTESY KIM SCARBOROUGH"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516297.1520863222!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516297.1520863222!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="25p bs
Tactical explosives detection dog Ben and Julio Munoz, his former handler, catch up in August 2017 at the home of his adopted owner, Kim Scarborough.Scarborough sought to reunite the two after she adopted Ben from the Army in 2014.<br>COURTESY KIM SCARBOROUGH"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516296.1520863219!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516296.1520863219!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="National Guardsman and former dog handler Julio Munoz, left, and his wife Shulammite, right with their children, and tactical explosives detection dog Ben during a visit to the home of Ben's adopted owner Kim Scarborough in August 2017. Scarborough sought to reunite the two after she adopted Ben from the Army in 2014<br>COURTESY KIM SCARBOROUGH"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516295.1520863215!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516295.1520863215!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Kim Scarborough, left, and her husband Paul pose with their adopted dog Ben, a miltiary war dog, at their home in Kinston, North Carolina in November 2015. After adopting Ben from the Army, Kim searched and ultimately found Ben's handler in Afghanistan and reunited them.
Courtesy Kim Scarborough<br>COURTESY KIM SCARBOROUGH"></span>
											</a>
				</li>
											
																
															    			    
			    									<li>
									
					<a class="dimmer" href="/polopoly_fs/1.516294.1520863209!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
													<span><img src="/polopoly_fs/1.516294.1520863209!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Tactical explosives detection dog Bono guards a cache he helped disocver while on patrol with U.S. forces during his first deployment in Afghanistan in 2010.<br>COURTESY ANDREW SPAULDING"></span>
											</a>
				</li>
						
								</ul>
		
					<p class="panel no-border">Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono's first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>
									<small class="photo-credit">COURTESY ANDREW SPAULDING</small>
												</p>
			</div>


	<div id="related_articles_ad_block" class="dynamic-content">

			<div class="small-16 small-centered columns" style="width: 340px">
			<p  class="label text-center ad-notice">article continues below&nbsp;<i class="fa fa-angle-down"></i></p>
		</div>
		
			<div id="related_articles_carousel_box" class="dynamic-content">
			<h2>related articles</h2>
			<div id="related_articles_carousel">
													

        



    
			<div class="article_box">
							<div class="small-4 medium-16 large-4 column">
										

        

    		
        
	        
	            
	        
                            
									<img title='Four of the five dogs being honored at the American Humane&#39;s K-9 Medal of Courage Awards on Capitol Hill on Oct. 11, 2017 line up on the stage after receiving their medals. The fifth dog was being honored in memoriam. From left to right the dogs are Ranger, Capa, Coffee and Alphie.&#13;Meredith Tibbetts/Stars and Stripes' style='' alt='Four of the five dogs being honored at the American Humane&#39;s K-9 Medal of Courage Awards on Capitol Hill on Oct. 11, 2017 line up on the stage after receiving their medals. The fifth dog was being honored in memoriam. From left to right the dogs are Ranger, Capa, Coffee and Alphie.<br>Meredith Tibbetts/Stars and Stripes' class='' src='/polopoly_fs/1.492237.1507840626!/image/image.jpg_gen/derivatives/150x100/image.jpg' />				
			
		    
				</div>
												<h6><a href="/news/us/military-working-dogs-honored-on-capitol-hill-1.492232">Military working dogs honored on Capitol Hill </a></h6>
		</div>
		
	  									

        



    
			<div class="article_box">
							<div class="small-4 medium-16 large-4 column">
										

        

    		
        
	        
	            
	        
                            
									<img title='A row of service dogs pose for a photo before their graduation from Warrior Canine Connection on Oct. 7, 2017.&#13;Meredith Tibbetts/Stars and Stripes' style='' alt='A row of service dogs pose for a photo before their graduation from Warrior Canine Connection on Oct. 7, 2017.<br>Meredith Tibbetts/Stars and Stripes' class='' src='/polopoly_fs/1.491730.1507730044!/image/image.jpg_gen/derivatives/150x100/image.jpg' />				
			
		    
				</div>
												<h6><a href="/news/veterans/from-puppies-to-alums-wcc-celebrates-recent-graduating-class-of-service-dogs-1.491725">From puppies to alums: WCC celebrates recent graduating class of service dogs</a></h6>
		</div>
		
	  							</div>
		</div>
	
				<section id="filmstrip" class="in-article-bigboard panel no-border">
			<div class="small-16 small-centered columns" style="padding-left: 0rem;">
				<script>
					dfpAd('article');
				</script>
			</div>
		</section>
	</div>


	
								

		<div id=social-bar-bottom class="small-16 columns">
		<div class="row">
			<div class="small-16 columns">
				<ul class="button-group even-7">
					<li> 
						<a href="#" class="small button addthis_button_email"> 
							<i class="fa fa-envelope fa" id="envelope-icon">&nbsp;</i><span class="show-for-large-up">Email</span>
						</a>
					</li>
					<li>
						<a href="#" class="small button addthis_button_print"> 
							<i class="fa fa-print fa" id="print-icon">&nbsp;</i><span class="show-for-large-up">Print</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_reddit"> 
							<i class="fa fa-reddit-square fa" id="reddit-icon">&nbsp;</i><span class="show-for-large-up">Reddit</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_twitter"> 
							<i class="fa fa-twitter-square fa" id="twitter-icon">&nbsp;</i><span class="show-for-large-up">Tweet</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_facebook"> 
							<i class="fa fa-facebook-square fa" id="facebook-icon">&nbsp;</i><span class="show-for-large-up">Share</span>
						</a>
					</li>
					<li> 
						<a class="small button addthis_button_pinterest_share"> 
							<i class="fa fa-pinterest-square fa" id="pinterest-icon">&nbsp;</i><span class="show-for-large-up">Pinterest</span>
						</a>
					</li>
					<li> 
						<a href="//www.addthis.com/bookmark.php" class="small button addthis_button"> 
							<i class="fa fa-plus-square fa" id="more-icon">&nbsp;</i><span class="show-for-large-up">More</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
				
	

<script type="text/javascript">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</script>

			    <div class="small-16 columns ndn_embed" id="ndn-video-below-story" data-config-distributor-id="92012" data-config-width="100%" data-config-aspect-ratio="16:9"></div>
	    	    	    	    	    	
	    
					    <script type="text/javascript">
						var disqus_identifier = 516293;
				var disqus_title = 'War dog handlers left behind by adoption process';
																							var disqus_url = 'https://www.stripes.com/news/war-dog-handlers-left-behind-by-adoption-process-1.516293';
				</script>						
                  
    
  
    
  
    
    
        		<script type="text/javascript">
		var disqus_shortname = 'starsandstripes';
		
		(function () {
			var s = document.createElement('script'); s.async = true;
			s.type = 'text/javascript';
			s.src = '//' + disqus_shortname + '.disqus.com/count.js';
			(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>
	
	<section id="comments" class="small-16 columns">
		<dl class="accordion" data-accordion="">
			<dd class="accordion-navigation">
								<a href="#comment1">
					<div class="comment-number show-for-medium-up">
						<p class="disqus-comment-count" data-disqus-identifier="516293">0</p>
					</div>
					<h4 class="block-header">
						<span class="small-16">comments</span>
						<span class="small-16">Join the conversation and share your voice!&nbsp;&nbsp;<i class="fa fa-angle-down pop-arrow"></i></span>
					</h4>
				</a>
				
								<div id="comment1" class="animated fadeIn1 content small-16 columns ">
					<div id="disqus_thread">
					<script type="text/javascript" async="true" src="//starsandstripes.disqus.com/embed.js"></script>
				</div>
			</dd>
		</dl>
	</section>
	<script id="dsq-count-scr" src="//starsandstripes.disqus.com/count.js" async></script>

      
  
      	</section>

  											<section id="below-article">
						
                  
    
  
    
  
    
    
        


	
	<div class="small-16 columns">
					
		<div class="container twoColumns row">
							<div class="small-16 medium-16 large-8 columns">
			
				<div class="row">
    				
                  
    
  
    
  
    
    
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/stripes/loader.js');
</script>

<section id="from-the-web" class="small-16 columns">
  <h4 class="rail-header">from around the web</h4>
  <div id="taboola-below-article-thumbnails-2nd"></div>
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails-2nd',
      placement: 'Below Article Thumbnails 2nd',
      target_type: 'mix'
    });
  </script>
</section>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

      
  
      				</div>
          	</div>
          	<div class="small-16 columns hide-for-large-up">
          		<hr>
          	</div>

          					<div class="small-16 medium-16 large-8 columns">
			
				<div class="row">
    				
                  
    
  
    
  
    
    
        

		
		
										
		                	
							<section class="row highlights-list bottom-padding">
				<div class="small-16 columns">
											<h4 class="rail-header">more top news</h4>
										<div>
						<div class="small-16 column">
																																														
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																														

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/poster-woman-for-marine-corps-women-s-reserve-dies-at-95-1.516257">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Veronica Byrnes Bradley, 95, died Feb. 28 in New Milford, Conn. She was featured on this recruiting poster.&#13;' style='' alt='Veronica Byrnes Bradley, 95, died Feb. 28 in New Milford, Conn. She was featured on this recruiting poster.<br>' class='left' src='/polopoly_fs/1.516272.1520842654!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Poster woman for Marine Corps Women’s Reserve dies at 95</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/dod-kicks-off-winner-take-all-among-tech-firms-for-multibillion-dollar-cloud-computing-contract-1.516234">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Air Force Brig. Gen. David A. Krumm, deputy director for requirements, J-8 of the Joint Staff, speaks during the JEDI Cloud Industry Day in Arlington, Va. on March 7, 2018.  The unclassified event outlined the Defense Dept.&acirc;&euro;&trade;s acquisition plans for the Joint Enterprise Defense Infrastructure (JEDI) Cloud. (DoD photo by EJ Hersom)&#13;EJ Hersom/Department of Defense' style='' alt='Air Force Brig. Gen. David A. Krumm, deputy director for requirements, J-8 of the Joint Staff, speaks during the JEDI Cloud Industry Day in Arlington, Va. on March 7, 2018.  The unclassified event outlined the Defense Dept.&acirc;&euro;&trade;s acquisition plans for the Joint Enterprise Defense Infrastructure (JEDI) Cloud. (DoD photo by EJ Hersom)<br>EJ Hersom/Department of Defense' class='left' src='/polopoly_fs/1.516235.1520800316!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>DOD kicks off winner-take-all among tech firms for multibillion-dollar cloud-computing contract</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/officials-tight-lipped-in-attack-on-california-veterans-home-1.516256">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='A man pushes a woman in a wheelchair past the Veterans Home of California in Yountville, Calif., on Saturday, March 10, 2018, the morning after a hostage situation that left four dead, including the gunman, an Army veteran.&#13;AP' style='' alt='A man pushes a woman in a wheelchair past the Veterans Home of California in Yountville, Calif., on Saturday, March 10, 2018, the morning after a hostage situation that left four dead, including the gunman, an Army veteran.<br>AP' class='left' src='/polopoly_fs/1.516096.1520704577!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Officials tight-lipped in attack on California veterans home</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/veterans-doctors-alike-stranded-as-vet-choice-fails-to-pay-its-bills-1.516254">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='The Veterans Access, Choice and Accountability Choice Act marked a major revolution in health care access for veterans facing long waits, or drives, for appointments at their local VA clinics. But after three years, the hastily-constructed policy &mdash; and its management by Health Net Federal Services &mdash; is effectively driving away the very community caregivers on which it relies.&#13;Photo illustration by Timothy Hale/U.S. Army' style='' alt='The Veterans Access, Choice and Accountability Choice Act marked a major revolution in health care access for veterans facing long waits, or drives, for appointments at their local VA clinics. But after three years, the hastily-constructed policy &mdash; and its management by Health Net Federal Services &mdash; is effectively driving away the very community caregivers on which it relies.<br>Photo illustration by Timothy Hale/U.S. Army' class='left' src='/polopoly_fs/1.516260.1520838964!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Veterans, doctors alike stranded as Vet Choice fails to pay its bills</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/europe/soldier-who-died-at-military-hospital-in-germany-was-set-to-marry-1.516066">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Army Sgt. 1st Class Maitland Deweever Wilson.&#13;Facebook' style='' alt='Army Sgt. 1st Class Maitland Deweever Wilson.<br>Facebook' class='left' src='/polopoly_fs/1.516069.1520698496!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Soldier who died at military hospital in Germany was set to marry</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/soldiers-compete-for-best-warrior-titles-at-s-korea-s-sustainment-hub-1.516263">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                            
									<img title='Pfc. Demarious Quick of Headquarters and Headquarters Company, 19th Expeditionary Sustainment Command receives extra encouragement during a stress shoot at Masan, South Korea, Wednesday, March 7, 2018.&#13;Marcus Fichtl/Stars and Stripes' style='' alt='Pfc. Demarious Quick of Headquarters and Headquarters Company, 19th Expeditionary Sustainment Command receives extra encouragement during a stress shoot at Masan, South Korea, Wednesday, March 7, 2018.<br>Marcus Fichtl/Stars and Stripes' class='left' src='/polopoly_fs/1.516268.1520841927!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Soldiers compete for best warrior titles at S. Korea’s sustainment hub</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																								</div>
					</div>
				</div>
			</section>
		
						
	  	
      
  
      				</div>
			</div>
		</div>
	</div>


      
  
      						</section>
													
								
											</main>
			
						<aside id="rail" class="large-5 medium-6 small-16 columns">
									
                  
    
  
    
  
    
    
        <!-- DFP Bigboard (Right1) begin -->
<section id="filmstrip" class="panel no-border">
  <script>
    // Convert screen width to em units
    var width = $(window).width() / parseFloat($("html").css("font-size"));
  
    if(width <= 40) {
      document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
      dfpAd('bigboard');
      document.write('</div>');
    }
    else {
      document.write('<div class="small-16 small-centered columns">');
      dfpAd('bigboard');
      document.write('</div>');
    }
  </script>
</section>
<!-- DFP Leaderboard (Right1) end -->

      
    
    
        

		
		
										
		                	
							<section class="row highlights-list bottom-padding">
				<div class="small-16 columns">
											<h4 class="rail-header">editors' picks</h4>
										<div>
						<div class="small-16 column">
																																																												

        



    
						<div class="row bullet-item top-highlight">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/soldiers-compete-for-best-warrior-titles-at-s-korea-s-sustainment-hub-1.516263">
																					

        

    		
        
	        
	            
	        
                            
									<img title='Pfc. Demarious Quick of Headquarters and Headquarters Company, 19th Expeditionary Sustainment Command receives extra encouragement during a stress shoot at Masan, South Korea, Wednesday, March 7, 2018.&#13;Marcus Fichtl/Stars and Stripes' style='' alt='Pfc. Demarious Quick of Headquarters and Headquarters Company, 19th Expeditionary Sustainment Command receives extra encouragement during a stress shoot at Masan, South Korea, Wednesday, March 7, 2018.<br>Marcus Fichtl/Stars and Stripes' class='left' src='/polopoly_fs/1.516268.1520841927!/image/image.jpg_gen/derivatives/600x400/image.jpg' />				
			
		    
														<div class="small-16 columns">
								<h6>Soldiers compete for best warrior titles at S. Korea’s sustainment hub</h6>
							</div>
											</a>
				</div>
			</div>
		</div>
		
	  																																																									

            



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/war-dog-handlers-left-behind-by-adoption-process-1.516293">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono&#39;s first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.&#13;Courtesy Andrew Spaulding' style='' alt='Army specialist Andrew Spaulding and tactical explosives detection dog Bono, the dog he handled, during Bono&#39;s first deployment in Afghanistan in 2010. Bono deployed with a different handler again in 2012.<br>Courtesy Andrew Spaulding' class='left' src='/polopoly_fs/1.516305.1520863239!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>War dog handlers left behind by adoption process</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/trump-s-decision-to-meet-with-n-korean-leader-brings-opportunity-risks-1.516193">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='South Korean National Security Adviser Chung Eui-yong speaks to President Donald Trump at the White House, Thursday, March 8, 2018.&#13;Courtesy of the Blue House' style='' alt='South Korean National Security Adviser Chung Eui-yong speaks to President Donald Trump at the White House, Thursday, March 8, 2018.<br>Courtesy of the Blue House' class='left' src='/polopoly_fs/1.516195.1520770310!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Trump’s decision to meet with N. Korean leader brings opportunity, risks</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																								</div>
					</div>
				</div>
			</section>
		
						
	  	
      
    
    
        <!-- DFP Bigboard (Right1) begin -->
<section id="filmstrip" class="panel no-border">
  <script>
    // Convert screen width to em units
    var width = $(window).width() / parseFloat($("html").css("font-size"));
  
    if(width <= 40) {
      document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
      dfpAd('bigboard');
      document.write('</div>');
    }
    else {
      document.write('<div class="small-16 small-centered columns">');
      dfpAd('bigboard');
      document.write('</div>');
    }
  </script>
</section>
<!-- DFP Leaderboard (Right1) end -->

      
    
    
        		



		<section class="tabbedElementGroupRight row bottom-padding">
	<div class="small-16 columns">
								<h4 class="rail-header">trending</h4>
				
				<dl class="tabbedElementGroupRightNames tabs" data-tab>
												<dd class="active">
																	<a href="#tab3627771">read</a>
								</dd>
												<dd>
																	<a href="#tab3627772">commented</a>
								</dd>
					</dl>
		
				<div class="tabs-content">
							
									<div class="content active" id="tab3627771">
								
				

		
		
										
		                	
							<section class="row highlights-list bottom-padding">
				<div class="small-16 columns">
										<div>
						<div class="small-16 column">
																																																												

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/hundreds-of-lewd-photos-of-female-servicemembers-discovered-in-dropbox-folder-1.516274">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Marine Corps officials have called on the Naval Criminal Investigative Service to investigate after it was revealed that 267 images of nude female servicemembers had been shared on Dropbox.&#13;Courtesy of Pixabay' style='' alt='Marine Corps officials have called on the Naval Criminal Investigative Service to investigate after it was revealed that 267 images of nude female servicemembers had been shared on Dropbox.<br>Courtesy of Pixabay' class='left' src='/polopoly_fs/1.516275.1520845073!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Hundreds of lewd photos of female servicemembers discovered in Dropbox folder</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/veterans/obituaries/floyd-carter-sr-one-of-the-remaining-tuskegee-airmen-dies-at-95-1.516189">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Tuskegee airman Edward C. Gleed, with two unidentified crewmen adjusting an external seventy-five gallon drop tank on the wing of a P-5/D, &quot;Creamer&#39;s Dream&quot; in Ramitelli, Italy, March 1945. &#13;Library of Congress' style='' alt='Tuskegee airman Edward C. Gleed, with two unidentified crewmen adjusting an external seventy-five gallon drop tank on the wing of a P-5/D, &quot;Creamer&#39;s Dream&quot; in Ramitelli, Italy, March 1945. <br>Library of Congress' class='left' src='/polopoly_fs/1.453423.1486743682!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Floyd Carter Sr., one of the remaining Tuskegee Airmen, dies at 95</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/europe/soldier-who-died-at-military-hospital-in-germany-was-set-to-marry-1.516066">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Army Sgt. 1st Class Maitland Deweever Wilson.&#13;Facebook' style='' alt='Army Sgt. 1st Class Maitland Deweever Wilson.<br>Facebook' class='left' src='/polopoly_fs/1.516069.1520698496!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Soldier who died at military hospital in Germany was set to marry</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/air-force/maxwell-honoring-medal-of-honor-recipient-1.516211">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Chief Master Sgt. Richard L. &quot;Dick&quot; Etchberger, an Air Force senior noncommissioned officer who was killed after saving the lives of some of his crew during a fierce battle at a radar site in Laos 42 years ago, received the Medal of Honor Sept. 2, 2010. 
&#13;U.S. Air Force' style='' alt='Chief Master Sgt. Richard L. &quot;Dick&quot; Etchberger, an Air Force senior noncommissioned officer who was killed after saving the lives of some of his crew during a fierce battle at a radar site in Laos 42 years ago, received the Medal of Honor Sept. 2, 2010. 
<br>U.S. Air Force' class='left' src='/polopoly_fs/1.516212.1520781848!/image/image.JPG_gen/derivatives/box_160/image.JPG' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Maxwell honoring Medal of Honor recipient</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/veterans/wwii-veteran-was-14-when-he-jumped-into-sicily-with-the-82nd-airborne-division-1.515530">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='World War II veteran Jim Schmidt was 14 when he jumped into Italy with the 82nd Airborne Division&#13;Facebook' style='' alt='World War II veteran Jim Schmidt was 14 when he jumped into Italy with the 82nd Airborne Division<br>Facebook' class='left' src='/polopoly_fs/1.515532.1520463133!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>WWII veteran was 14 when he jumped into Sicily with the 82nd Airborne Division</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																																																																																																																																																																																																																																																																							</div>
					</div>
				</div>
			</section>
		
						
	  					</div>
							
									<div class="content" id="tab3627772">
								
				<div class="most-commented small-16 columns">
  <script type="text/javascript" src="//ww3.stripes.com/disqus_widget/mostCommented.js"></script>
</div>
				</div>
					</div>
	</div>
	</section>
	
 
      
    
    
        

									    			    	
					<section class="stripes-carousel-block row bottom-padding">
			<div class="small-16 columns">
													<h4 class="rail-header">stripes rewards</h4>
	            				<ul class="stripes-carousel example-orbit-content" data-orbit>
																						
												
													





								
												<li>
					<div>
													<a href="http://www.stripesstore.com/" >
																



    		
        
	        
	            
	        
                    	    
									<img style='' alt='' class='' src='/polopoly_fs/1.505415.1515174518!/image/image.jpg_gen/derivatives/600x400/image.jpg' />				
			
		    
							</a>
							<a href="http://www.stripesstore.com/" ><h5>Stripes Store</h5></a>
											</div>
				</li>
					                     
	    
															</ul>
			</div>
		</section>
	
      
    
    
        <!-- DFP Bigboard (Right1) begin -->
<section id="filmstrip" class="panel no-border">
  <script>
    // Convert screen width to em units
    var width = $(window).width() / parseFloat($("html").css("font-size"));
  
    if(width <= 40) {
      document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
      dfpAd('bigboard');
      document.write('</div>');
    }
    else {
      document.write('<div class="small-16 small-centered columns">');
      dfpAd('bigboard');
      document.write('</div>');
    }
  </script>
</section>
<!-- DFP Leaderboard (Right1) end -->

      
    
    
        <section id="social-media" class="row">
  <div class="small-16 columns">
      <div class="row">
          <div class="small-16 columns">
              <h4 class="rail-header">follow us on:</h4>
          </div>
          <div class="small-16 columns">
              <ul class="button-group even-4">
                  <li> 
                      <a href="https://www.facebook.com/stripesmedia/" class="button bttn-facebook" target="_blank"> 
                          <i class="fa fa-facebook fa-2x"></i>
                      </a>
                  </li>
                  <li> 
                      <a href="https://twitter.com/starsandstripes" class="button bttn-twitter" target="_blank"> 
                          <i class="fa fa-twitter fa-2x"></i>
                      </a>
                  </li>
                  <li> 
                      <a href="https://plus.google.com/+starsandstripes" class="button bttn-google" target="_blank">
                          <i class="fa fa-google-plus fa-2x"></i>
                      </a>
                  </li>
                  <li> 
                      <a href="/newsletters" class="button bttn-rss" target="_blank"> 
                          <i class="fa fa-rss fa-2x"></i>
                      </a>
                  </li>
              </ul></div>
          <div class="small-16 columns">
              <div class="panel no-border">
                  <ul id="tweet-links">
                      <lh class="tweet-title"><h4>recent tweets</h4></lh>
                      <a class="twitter-timeline"  href="https://twitter.com/starsandstripes" data-widget-id="664884810033340416" data-chrome="noheader nofooter transparent" data-tweet-limit="3">Tweets by @starsandstripes</a>
                      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                  </ul>
              </div>
          </div>
      </div>
  </div>
</section>

      
  
      							</aside>
			
								</div>
		
				<footer>
							
                  
    
  
    
  
    
    
        <!--
This element controls the URLs for author names in article bylines. Each author's name
should link to the content ID for his or her reporter page. An author can have multiple
entries all pointing to the same content ID if they spell their name in multiple ways.

To add a new author, add a new line in the format:
  authors["<author name>"] = "<page content ID>";

For ease of use, please keep authors in alphabetical order by last name.

For help, contact Paul Thomas, Interactive Media team.
-->

<script>
  var authors = {};
  authors["Michael Abrams"] = "2.1270";
  
  authors["Jason Behnke"] = "2.2477";
  authors["Carlos Bongioanni"] = "2.1835";
  authors["Brian Bowers"] = "2.1350";
  authors["Gregory Broome"] = "2.1905";
  authors['Matt Burke'] = "2.1728";
  authors["Matthew M. Burke"] = "2.1728";
  authors["Matt M. Burke"] = "2.1728";
  
  authors["Dianna Cahn"] = "2.2242";
  authors["Stephen Carlson"] = "2.2476";
  authors["Jolene Carpenter"] = "2.2244";
  authors["Leon Cook"] = "2.2371";

  authors["Mike Darnell"] = "2.1958";
  authors["Michael S. Darnell"] = "2.1958";
  authors["Michael Darnell"] = "2.1958";
  authors["Corey Dickstein"] = "2.2149";

  authors["Martin Egnash"] = "2.2391";
  
  authors["Marcus Fichtl"] = "2.2468";

  authors["Kim Gamel"] = "2.2246";
  authors["Chad Garland"] = "2.2248";
  authors["Claudia Grisales"] = "2.2467";
  authors["Joe Gromelski"] = "2.2243";
  
  authors["Ken-Yon Hardy"] = "2.2383";
  authors["Kent Harris"] = "2.1274";
  authors["William Howard"] = "2.2370";
  authors["Tyler Hlavac"] = "2.2252";

  authors["Aaron Kidd"] = "2.2131";
  authors["Lauren King"] = "2.2361";
  authors["Danielle L. Kiracofe"] = "2.1351";
  authors["Danielle Kiracofe"] = "2.1351";
  authors["Marcus Kloeckner"] = "2.1279";
  authors["Hana Kusumoto"] = "2.1281";

  authors["C.J. Lin"] = "2.1834";
  
  authors["Nancy Montgomery"] = "2.1267";

  authors["Wyatt Olson"] = "2.1926";
  authors["Dave Ornauer"] = "2.1297";

  authors["Seth Robson"] = "2.1266";
  
  authors["Erik Slavin"] = "2.1285";
  authors["Chiyomi Sumida"] = "2.1289";
  authors["Jennifer H. Svan"] = "2.1269";
  authors["Jennifer Svan"] = "2.1269";
  authors["Dan Stoutamire"] = "2.2150";

  authors["Meredith Tibbetts"] = "2.1931";
  authors["Travis J. Tritten"] = "2.1284";
  authors["Travis Tritten"] = "2.1284";

  authors["John Vandiver"] = "2.1272";
  
  authors["Phillip Walter Wellman"] = "2.2247";
  authors["Nikki Wentling"] = "2.2357";
  authors["Scott Wyland"] = "2.2478";
  
  authors["Andrew Yurkovsky"] = "2.2249";
  
  $(".article_credits p").each(function() {
    var thisByline = this;
    jQuery.each(authors, function(key, value) {
      upperKey = key.toUpperCase();
      authorName = key.replace(' ', '_');
      authorLink = $(thisByline).html().replace(upperKey, "<a href='/reporters/" + value + "?author=" + authorName + "'>" + upperKey + "</a>");
      $(thisByline).html(authorLink);
    });
  });
</script>

      
    
    
        <script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 48484
       ,lang        : "en"
       ,slot        : '#article-text > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px 0px 11px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

      
    
    
        <script>
if (navigator.userAgent.match(/StripesApp/i)) {
  (function(jQuery) {
    jQuery('#filmstrip:first').hide();
    })( jQuery );
 }
</script>

      
    
    
        <div id="footer-bar-1">
  <div class="row"> 
      <div class="medium-12 large-10 columns hide-for-small-only">
          <ul class="inline-list">
              <li class="snscontainer show-for-large-up">
                  <ul>
                      <li><a class="sns-fb" href="https://www.facebook.com/stripesmedia/" target="_blank"><i class="fa fa-facebook fa-fw"></i></a></li>
                      <li><a class="sns-tw" href="https://twitter.com/starsandstripes" target="_blank"><i class="fa fa-twitter fa-fw"></i></a></li>
                      <li><a class="sns-g" href="https://plus.google.com/+starsandstripes" target="_blank"><i class="fa fa-google-plus fa-fw"></i></a></li>
                      <li><a class="sns-rs" href="/newsletters" target="_blank"><i class="fa fa-rss fa-fw"></i></a></li>
                  </ul>
              </li>
              <li><a href="/rewards">Rewards</a></li>
              <li class="divider"></li>
              <li><a href="http://www.stripesstore.com/">Store</a></li>
              <li class="divider"></li>
              <li><a href="https://classifieds.stripes.com/">Classifieds</a></li>
              <li class="divider"></li>
              <li><a href="/subscribe/2.2422/">Newsletters</a></li>
              <li class="divider"></li>
              <li><a href="/epaper">ePaper</a></li>
              <li class="divider"></li>
              <li><a href="https://www.stripes.com/apps/">Mobile Apps</a></li>
          </ul>
      </div>
      <div class="small-8 large-3 columns hide-for-medium-only">
          <ul class="inline-list">
              <li>SUBSCRIBE: </li>
              <li><a href="/subscribe/2.2398/">Digital</a></li>
              <li class="divider"></li>
              <li><a href="/subscribe/2.2397/">Print</a></li>
          </ul>
      </div>
      <div class="small-8 medium-4 large-3 columns">
          <ul class="inline-list right">
              <li>
                <a class="stripes-login-button" style="cursor: pointer"><i class="fa fa-user fa-fw"></i>Login</a>
              </li>
          </ul>
      </div>
  </div>
</div>
<div id="footer-bar-2">
    <div class="row">
        <div class="small-13 column">
            <ul class="inline-list">
              <li class="hide-for-medium-only"><a href="/">&copy; 2018 Stars and Stripes. All Rights Reserved.</a></li>
                <li class="divider show-for-large-up"></li>
              <li class="hide-for-small-only"><a href="/1.103221/">Disclaimer</a></li>
                <li class="divider hide-for-small-only"></li>
              <li class="hide-for-small-only"><a href="/1.125608/">Comment Policy</a></li>
                <li class="divider hide-for-small-only"></li>
              <li class="hide-for-small-only"><a href="/2.1326/">Web Notices and Privacy Policy</a></li>
                <li class="divider hide-for-small-only"></li>
                <li class="hide-for-small-only"><a href="//dodcio.defense.gov/DoDSection508/Std_Stmt.aspx">Accessibility &frasl; Section 508</a></li>
            </ul>
        </div>
        <div class="small-3 column">
            <ul class="inline-list right">
                <li class="show-for-large-up"><a href="/site-map">Site Map</a></li>
                <li class="divider show-for-large-up"></li>
                <li><a class="link_to_top" href="#">Top <i class="fa fa-angle-up fa-lg"></i></a></li>
            </ul>
        </div>
    </div>
</div>

      
    
    
        <script>
  var loggedIn = false;
  tp.push(["init", function(){
    if (tp.user.isUserValid()){
        $('.stripes-login-button').html('<i class="fa fa-user fa-fw"></i>Logout');
        $('.stripes-subscribe').hide();
        $('.stripes-account').show();
        loggedIn = true;
    }
    else{
        $('.stripes-login-button').html('<i class="fa fa-user fa-fw"></i>Login');
        $('.stripes-account').hide();
        $('.stripes-subscribe').show();
        loggedIn = false;
    }
  }]);

  tp.push(['addHandler', 'loginSuccess', function() {
    tp.api.callApi('/access/list', {}, function (data) {
        if (typeof data.data != "undefined") {
            for (var i in data.data) {
                if (data.data[i].granted) {
                  tp.offer.close();
                  location.reload();
                }
            }
        }
    });
    // Show log out button
    $('.stripes-login-button').html('<i class="fa fa-user fa-fw"></i>Logout');
    loggedIn = true;
  }]);

  $('.stripes-login-button').click(function() {
    if(loggedIn) {
      tp.user.logout();
      loggedIn = false;
      location.reload();
    }
    else {
      tp.user.showLogin({
         loginSuccess:function() {
             loggedIn = true;
             location.reload();
         }
      });
    }
  });
</script>

      
  
      					</footer>
	</div> <!-- inner-wrap -->
	</div> <!-- off-canvas-wrap -->
	
	<script>
		$(document).foundation();
		$(document).foundation('topbar', {scrolltop: false});
		$('.menuItem').click(function (evt) {
			$('.toggle-topbar').click();
		});
	</script>
	
	</body>
	
											<div>
        			<img src='/logger/p.gif?a=1.516293&amp;d=/2.1038/2.1066' alt='' />      			</div>
					    </html>
