<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
   "http://www.w3.org/TR/html4/loose.dtd">
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
            <meta name="robots" content="index">
        <meta name="robots" content="ACAP allow-index">
        <meta name="GOOGLEBOT" content="index, follow">
    
            <meta name="title" content="Democrats invite Trump to testify in impeachment inquiry">
        <meta name="DC.title" content="Democrats invite Trump to testify in impeachment inquiry">
                <meta name="organization" content="Associated Press"> 
              <meta name="keywords" content="   U.S.">
      <meta name="DC.subject" content="   U.S.">
                <meta name="description" content="Democratic House Speaker Nancy Pelosi invited President Donald Trump to testify in front of investigators in the House impeachment inquiry ahead of a week that will see several key witnesses appear publicly." />
        <meta name="DC.description" content="Democratic House Speaker Nancy Pelosi invited President Donald Trump to testify in front of investigators in the House impeachment inquiry ahead of a week that will see several key witnesses appear publicly." /> 
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />

        <meta property="fb:app_id" content="165185360164551" />
    <meta property="fb:page_id" content="45623437315" />
    <meta property="fb:admins" content="100001735654878" />

        <meta property="og:site_name" content="Stars and Stripes" />
            <meta property="og:title" content="Democrats invite Trump to testify in impeachment inquiry" />
                <meta property="og:type" content="article" />
                <meta property="og:description" content="Democratic House Speaker Nancy Pelosi invited President Donald Trump to testify in front of investigators in the House impeachment inquiry ahead of a week that will see several key witnesses appear publicly." />
        
                        <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.607674.1574029429!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                        
    	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@starsandstripes">
	<meta name="twitter:title" content="Democrats invite Trump to testify in impeachment inquiry">
	<meta name="twitter:description" content="Democratic House Speaker Nancy Pelosi invited President Donald Trump to testify in front of investigators in the House impeachment inquiry ahead of a week that will see several key witnesses appear publicly.">
				<meta name="twitter:image" content="https://www.stripes.com/polopoly_fs/1.607674.1574029429!/image/image.jpg_gen/derivatives/landscape_490/image.jpg">
		
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

            
	    <script>
		tp = window.tp || [];
		    
		(function(src){
			var a=document.createElement("script");
			a.type="text/javascript";
			a.async=true;a.src=src;
			var b=document.getElementsByTagName("script")[0];
			b.parentNode.insertBefore(a,b)
		})("https://experience.tinypass.com/xbuilder/experience/load?aid=Y6eDVlUTyK");
	</script>
        	    	<meta property="article:tag" content="metered" />
    	
    			<script>
			if (navigator.userAgent.match(/StripesApp/i)) {
				tp.push(["setTags", ["free"]]);
			}
			else {
				tp.push(["setTags", ["metered"]]);
			}
		</script>
    	
                    
    <title>Democrats invite Trump to testify in impeachment inquiry - U.S.  - Stripes</title>
	
	                            
            	    	    		<link rel="stylesheet" type="text/css" href="/cmlink/hide-taboola-next-story-link-7.522110">
    	    		<link rel="stylesheet" type="text/css" href="/cmlink/foundation-min-7.433473">
    	    		<link rel="stylesheet" type="text/css" href="/cmlink/ie-fix-for-main-tag-7.445931">
    	        
    			
					<script src="/js/modernizr.js"></script>
		<script src="/js/jquery/jquery.js"></script>
		<script src="/js/foundation.min.js"></script>
		<script src="/js/foundation.clearing.js"></script>
		<script src="/js/foundation.orbit.js"></script>
		<script src="/js/foundation.topbar.js"></script>
		<script src="/js/foundation.equalizer.js"></script>
				<script src="/js/jquery-sliding-menu.js"></script>
		<script src="/js/slick.min.js"></script>
				
		
    <!--[if IE 7]>
      <link rel="stylesheet" type="text/css" href="/css/commons/ie7fixes.css">
	<![endif]-->
    <!--[if lt IE 7]>
      <link rel="stylesheet" type="text/css" href="/css/commons/ie6fixes.css">
    <![endif]-->
    
        <script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
    
        <script type="text/javascript">
	    var addthis_config = {
	    	ui_508_compliant: true
	    		    };
	</script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=stripes"></script>
    
        <!-- DFP Ad Setup -->
<script type="text/javascript" language="JavaScript">
	var dfpSitePage = 'stripes-u-s';
</script> 	
    			<link rel="alternate" type="application/rss+xml" title="Most Read Android Apps" href="/cmlink/most-read-android-apps-1.404046" >			<link rel="alternate" type="application/rss+xml" title="Most read iphone app" href="/cmlink/most-read-iphone-app-1.224069" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes" href="/cmlink/stars-and-stripes-1.194" >			<link rel="alternate" type="application/rss+xml" title="Newsletters feed" href="/cmlink/newsletters-feed-1.469884" >			<link rel="alternate" type="application/rss+xml" title="Newsletters feed 3 day" href="/cmlink/newsletters-feed-3-day-1.494190" >			<link rel="alternate" type="application/rss+xml" title="Breaking Newsletter Feed" href="/cmlink/breaking-newsletter-feed-1.469299" >			<link rel="alternate" type="application/rss+xml" title="Top news Android apps" href="/cmlink/top-news-android-apps-1.404045" >			<link rel="alternate" type="application/rss+xml" title="Front Page Android apps" href="/cmlink/front-page-android-apps-1.404044" >			<link rel="alternate" type="application/rss+xml" title="Front page iphone app" href="/cmlink/front-page-iphone-app-1.366279" >			<link rel="alternate" type="application/rss+xml" title="Gale feed" href="/cmlink/gale-feed-1.365791" >			<link rel="alternate" type="application/rss+xml" title="Community sites feed" href="/cmlink/community-sites-feed-1.364360" >			<link rel="alternate" type="application/rss+xml" title="Top news archive - NEW" href="/cmlink/top-news-archive-new-1.364332" >			<link rel="alternate" type="application/rss+xml" title="Top news iphone app" href="/cmlink/top-news-iphone-app-1.347745" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes News (Extended)" href="/cmlink/stars-and-stripes-news-extended-1.304008" >			<link rel="alternate" type="application/rss+xml" title="News archive feed" href="/cmlink/news-archive-feed-1.240676" >			<link rel="alternate" type="application/rss+xml" title="All News Items" href="/cmlink/all-news-items-1.169594" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes News" href="/cmlink/stars-and-stripes-news-1.104220" >			<link rel="alternate" type="application/rss+xml" title="U.S. news Android apps" href="/cmlink/u-s-news-android-apps-1.404050" >			<link rel="alternate" type="application/rss+xml" title="U.S. news archive - NEW" href="/cmlink/u-s-news-archive-new-1.365064" >			<link rel="alternate" type="application/rss+xml" title="U.S. news iphone app" href="/cmlink/u-s-news-iphone-app-1.347749" >			<link rel="alternate" type="application/rss+xml" title="U.S. Archive" href="/cmlink/u-s-archive-1.240700" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes U.S." href="/cmlink/stars-and-stripes-u-s-1.163316" >	
				
                  
    
  
    
  
    
    
        <script>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</script>

      
    
    
        <script>
if(window.location.href.indexOf("search-7.269") > -1){
	document.write('<style>#main-content{display:none;}</style>');
	$(function() {
		$('a[href*="/scratch/"]').parent().parent().hide();
		$('#main-content').show();
	});
}
</script>

      
    
    
        <meta name="google-site-verification" content="hlKKPUwK4Mj52FGnItKp6N6dig0k7ssfOeVtcespZ_0" />

<meta property="fb:pages" content="45623437315" />

      
  
      	
		
      

      		<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-714126-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');
ga('require', 'ec');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
    qacct:"p-rTCU463mY75FP"
});
</script>

<noscript>
<div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-rTCU463mY75FP.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></head>

		<body>
	<div class="off-canvas-wrap">
	<div class="inner-wrap">
					
				<header>
        	          		
                  
    
  
    
  
    
    
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      
    
    
        <!-- Begin DFP Setup -->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();

if ((typeof OAS_sitepage !== 'undefined') && (typeof dfpSitePage === 'undefined')) {
	var dfpSitePage = OAS_sitepage;
}
if ((typeof OAS_sitepage === 'undefined') && (typeof dfpSitePage === 'undefined')) {
	var dfpSitePage = 'stripes-stripes';
}
dfpSitePage = dfpSitePage.replace('/', '-');
dfpSitePage = dfpSitePage.toLowerCase();

googletag.cmd.push(function() {
	for (i = 1; i <= 5; i++) { 
		googletag.defineSlot('/267968996/Stripes_BigBoard'+i, [[300, 250], [300, 600]], 'Stripes_BigBoard'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
    }
    for (i = 1; i <= 3; i++) {
		googletag.defineSlot('/267968996/Stripes_Leaderboard'+i, [728, 90], 'Stripes_Leaderboard'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
    }
  //    googletag.defineSlot('/267968996/Stripes_Skyscraper'+i, [160, 600], 'Stripes_Skyscraper'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
  //    for (i = 1; i <= 1; i++) {
  //        googletag.defineSlot('/267968996/Stripes_Article'+i, [300, 250], 'Stripes_Article'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
  //	}
    googletag.defineSlot('/267968996/Stripes_Article1', [300, 250], 'Stripes_Article1').setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
	
  /*
	if (typeof dfpAddionalSpots !== 'undefined') {
		for (i = 0; i < dfpAddionalSpots.length; i++) {
			var additionalSpot = dfpAddionalSpots[i].replace(" ","");
			var specs = additionalSpot.split(",");
			var name = specs[0];
			var w = parseInt(specs[1]);
			var h = parseInt(specs[2]);
			googletag.defineSlot('/267968996/'+name, [w, h], name).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
		}
	}
  */
    
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});

var bbcount = 0;
var lbcount = 0;
var sscount = 0;
var arcount = 0;

var cssClass = 'dfpAdspot';

function dfpAd(spot) {
	if (spot.toLowerCase() == 'bigboard'){
		bbcount++;
		spot = 'Stripes_BigBoard'+bbcount;
		cssClass = 'dfpAdspot dfpBigBoard';
	}
	if (spot.toLowerCase() == 'leaderboard'){
		lbcount++;
		spot = 'Stripes_Leaderboard'+lbcount;
		cssClass = 'dfpAdspot dfpLeaderboard';
	}
	if (spot.toLowerCase() == 'skyscraper'){
		sscount++;
		spot = 'Stripes_Skyscraper'+sscount;
		cssClass = 'dfpAdspot dfpSkyscraper';
	}
    if (spot.toLowerCase() == 'article'){
		arcount++;
		spot = 'Stripes_Article'+arcount;
		cssClass = 'dfpAdspot dfpBigBoard';
	}

	document.write('<div class="'+cssClass+'" id="'+spot+'"></div>');
	googletag.cmd.push(function() { googletag.display(spot); });
}
</script>

<style>
.dfpBigBoardContainer {
	width: 320px;
	margin: auto;
}
.dfpLeaderboardContainer {
	width: 748px;
	margin: auto;
}
.dfpSkyscraperContainer {
	width: 180px;
}
</style>
<!-- End DFP Setup -->

      
    
    
        <div class="contain-to-grid sticky animate fadeIn1">
	<nav id="top-bar" class="top-bar show-for-xlarge-up" data-topbar data-options="is_hover: ture">
		<ul class="title-area">
			<li class="name"><!-- leave empty  --></li>
			<li class="toggle-topbar menu-icon left"><a href="#">Menu</a></li>
		</ul>
		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<ul class="right">
				<li><a href="#" data-reveal-id="ShareModal"><i class="fa fa-share-square-o fa-fw"></i>&nbsp;Share</a></li>
				<li><a href="#" data-reveal-id="SearchModal"><i class="fa fa-search fa-fw"></i>&nbsp;Search</a></li>
                <!-- li><a class="subscribe-button btn btn-primary stripes-subscribe">Subscribe</a></li -->
                <li><a class="stripes-subscribe" href="/subscribe/">Subscribe</a></li>
                <li><a class="login-button btn btn-primary stripes-login-button" style="cursor: pointer"><i class="fa fa-user fa-fw"></i>Login</a>
                </li>
			</ul>

			<!-- Left Nav Section -->
			<ul class="left">
				<li class="has-dropdown">
                  <a href="#" style="margin-right: 35px">Communities<i class="fa fa-play-circle fa-rotate-90 fa-lg" style="color:#81a9ee; margin-left: 7px;"></i></a>
					<ul class="dropdown">
						<li><a href="https://japan.stripes.com/">Stripes Japan</a></li>
						<li><a href="https://okinawa.stripes.com/">Stripes Okinawa</a></li>
						<li><a href="https://korea.stripes.com/">Stripes Korea</a></li>
						<li><a href="https://guam.stripes.com/">Stripes Guam</a></li>
                        <li><a href="https://europe.stripes.com/">Stripes Europe</a></li>
					</ul>
				</li>
				<li><a href="https://printshop.stripes.com/">Printshop</a></li>
				<li class="has-dropdown">
                    <a>Rewards<i class="fa fa-play-circle fa-rotate-90 fa-lg" style="color:#81a9ee; margin-left: 7px;"></i></a>
                    <ul class="dropdown">
                        <li><a href="/rewards">Promotions</a></li>
                        <li><a href="https://winners.stripes.com/">Winners</a></li>
                        <li><a href="/promotion-rules/">Rules</a></li>
                    </ul>
                </li>
				<li class="has-dropdown">
                    <a>About &frasl; Help<i class="fa fa-play-circle fa-rotate-90 fa-lg" style="color:#81a9ee; margin-left: 7px;"></i></a>
                    <ul class="dropdown">
                        <li><a href="/contact/">Contact</a></li>
                        <li><a href="/about#branches1-4">Reporters</a></li>
                        <li><a href="/about/">About</a></li>
                        <li><a href="/Help/">Help</a></li>
                    </ul>
                </li>
                <li><a href="http://slite.dma.mil/index.html">Stripes Lite</a></li>
				<li><a href="http://www.stripesstore.com/">Store</a></li>
                <li><a href="https://classifieds.stripes.com">Classifieds</a></li>
				<li><a href="/newsletters/">Newsletters</a></li>
				<li><a href="/epaper">ePaper</a></li>
				<li><a href="/apps/">Apps</a></li>
                <li><a href="/contact/advertise-with-us/">Advertise</a></li>
			</ul>
		</section>
	</nav>

  <div id="middle-bar" class="row show-for-xlarge-up">
      <div class="small-3 medium-3 large-3 columns text-center">
          <!-- Top banner ad placeholder -->
          <!-- <a href="#"><img alt="advertisement" src="/img/icons/button-hide.png"></a> -->
      </div>
    
      <!-- Main logo is large-10 when ads appear -->
      <div class="small-16 medium-16 large-16 columns">
          <div id="logo-box">
            <a href="/"><img alt="stars and stripes logo" class="main-logo" src="/img/icons/main-logo.png"></a>
          </div>
      </div>

      <div class="small-3 medium-3 large-3 columns text-center">
          <!-- Top banner ad placeholder -->
          <!-- <a href="#"><img alt="advertisement" src="/img/icons/button-hide.png"></a> -->
      </div>
  </div>

  <nav id="main-nav-wrapper" class="contain-to-grid">
      <nav id="main-nav" class="top-bar topbar show-for-xlarge-up" data-topbar data-options="is_hover: true">
          <section class="top-bar-section">
              <ul class="left red show-for-xlarge-up">
                  <li class="divider"></li>
                  <li>
                    <a href="/">Front Page</a>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/news/theaters">Theaters</a>
                    <ul class="dropdown">
                      <li><a href="/news/us">U.S.</a></li>
                      <li><a href="/news/middle-east">Middle East</a></li>
                      <li><a href="/news/europe">Europe</a></li>
                      <li><a href="/news/pacific">Pacific</a></li>
                      <li><a href="/news/americas">Americas</a></li>
                      <li><a href="/news/africa">Africa</a></li>
                    </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/news/branches">Branches</a>
                      <ul class="dropdown">
                        <li><a href="/news/army">Army</a></li>
                        <li><a href="/news/navy">Navy</a></li>
                        <li><a href="/news/air-force">Air Force</a></li>
                        <li><a href="/news/marine-corps">Marine Corps</a></li>
                        <li><a href="/news/coast-guard">Coast Guard</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/news/veterans">Veterans</a>
                      <ul class="dropdown">
                        <li><a href="/news/veterans/obituaries">Obituaries</a></li>
                        <li><a href="http://veteranjobs.stripes.com/">Jobs</a></li>
                        <li><a href="/valoans">VA Loans</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 145px"><a href="/news/special-reports">Special Reports</a>
                      <ul class="dropdown">
                        <li><a href="/news/special-reports/featured/d-day">Remembering D-Day</a></li>
                        <li><a href="/news/special-reports/vietnam-at-50/1969">Vietnam 50</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 90px"><a href="/history">History</a>
                      <ul class="dropdown">
                        <li><a href="/news/special-reports/vietnam-at-50/1969">Vietnam at 50</a></li>
                        <li><a href="/medalofhonor">Medal of Honor</a></li>
                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 100px"><a href="/lifestyle">Lifestyle</a>
                      <ul class="dropdown">
                        <li><a href="/lifestyle/entertainment">Entertainment</a></li>
                        <li><a href="/lifestyle/games">Video Games</a></li>
                        <li><a href="/lifestyle/on-the-move">On the Move</a></li>
                        <li><a href="/lifestyle/education">Education</a></li>
                        <li><a href="/blogs/the-meat-and-potatoes-of-life">The Meat and Potatoes of Life</a></li>
                        <li><a href="/special-publications">Special Publications</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 85px"><a href="/travel">Travel</a>
                      <ul class="dropdown">
                        <li><a href="/travel/europe-travel">Europe</a></li>
                        <li><a href="/travel/pacific-travel">Pacific</a></li>
                        <li><a href="/travel/us">U.S.</a></li>
                        <li><a href="/blogs/europe-traveler">Europe Traveler Blog</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 90px"><a href="/sports">Sports</a>
                      <ul class="dropdown">
                        <li><a href="/sports/europe">Europe</a></li>
                        <!-- <li><a href="/blogs/europe-sportsblog">Europe Sports Blog</a></li> -->
                        <li><a href="/sports/pacific">Pacific</a></li>
                        <li><a href="/blogs/pacific-sportsblog">Pacific Sports Blog</a></li>
                        <li><a href="/sports/us">U.S.</a></li>
                        <li><a href="/sports/sports-perspectives">Perspectives</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/columns">Columns</a>
                      <ul class="dropdown">
                        <li><a href="/opinion">Opinion</a></li>
                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                        <li><a href="/blogs/pacific-storm-tracker">Pacific Storm Tracker</a></li>
                        <li><a href="/opinion/letters-to-the-editor">Letters</a></li>
                        <li><a href="/opinion/ombudsman">Ombudsman</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/podcasts">Podcasts</a>
                       <ul class="dropdown">
                        <li><a href="/podcasts/force-for-hire">Force for Hire</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
              </ul>
          </section>
      </nav>
  </nav>

  <!-- -------------- For tablet and smartphone size header -------------- -->

  <nav class="tab-bar hide-for-xlarge-up animate fadeIn1" style="background: url('/img/bg/header-back.jpeg') #001a48 center top no-repeat;" data-topbar data-options="is_hover: false">
      <!-- - left menu icon - -->
      <section class="left-small contain-to-grid sticky">
          <a data-reveal-id="MenuModal" class="menu-icon"><span></span></a>
      </section>

      <!-- - logo - -->
      <section class="middle tab-bar-section">
        <h1 class="title"><a href="//www.stripes.com/"><img alt="stars and stripes logo" class="main-logo" src="/img/icons/main-logo.png"></a></h1>
      </section>

      <!-- - right icons - -->
      <section class="right top-bar-section">
          <ul class="right">
              <li class="hide-for-small-down"><a href="#" data-reveal-id="ShareModal"><i class="fa fa-share-square-o fa-fw"></i>&nbsp;Share</a></li>
              <li class="hide-for-small-down"><a href="#" data-reveal-id="SearchModal"><i class="fa fa-search fa-fw"></i>&nbsp;Search</a></li>            
              <!-- li><a class="subscribe-button btn btn-primary stripes-subscribe">Subscribe</a></li -->
              <li><a class="stripes-subscribe" href="/subscribe/">Subscribe</a></li >
              <li><a class="login-button btn btn-primary stripes-login-button" style="cursor: pointer"><i class="fa fa-user fa-fw"></i>Login</a></li>
          </ul>

          <!-- MODALS -->
          <div id="ShareModal" class="reveal-modal" data-reveal>
              <div class="row">
                  <div class="small-16 large-16 columns">
                      <ul class="share">
                          <li class="mail"><a href="#" class="addthis_button_email"><i class="fa fa-envelope fa-lg"></i> Email</a></li>
                          <li class="print"><a href="#" class="addthis_button_print"><i class="fa fa-print fa-lg"></i> Print</a></li>
                          <li class="reddit"><a href="#" class="addthis_button_reddit"><i class="fa fa-reddit fa-lg"></i> Reddit</a></li>
                          <li class="twitter"><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter-square fa-lg"></i> Tweet</a></li>
                          <li class="facebook"><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook-square fa-lg"></i> Share</a></li>
                          <li class="pinterest"><a href="#" class="pinterest addthis_button_pinterest_share"><i class="fa fa-pinterest-square fa-lg"></i> Pinterest</a></li>
                          <li class="more"><a href="#" class="addthis_button"><i class="fa fa-plus-square fa-lg"></i> More</a></li>
                      </ul>
                  </div>
              </div>
              <a class="close-reveal-modal"><i class="fa fa-times fa-fw"></i></a>
          </div>

          <div id="SearchModal" class="reveal-modal" data-reveal>
              <form action="/search-7.269" onSubmit="removeQuotes()" method="get">
                  <div class="row">
                      <div class="small-16 small-centered columns">
                          <label>
                              <input type="text" name="q" placeholder="What are you looking for?" />
                              <i class="fa fa-search fa-fw"></i>
                          </label>
                      </div>
                  </div>
              </form>
              <a class="close-reveal-modal"><i class="fa fa-times fa-fw"></i></a>
          </div>

          <!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
          <div id="MenuModal" class="reveal-modal" data-reveal>
              <div class="row">
                  <div class="small-16 small-centered columns">
                      <div id="contbox">
                          <div id="menu" class="sliding-menu">
                              <div class="sliding-menu-wrapper">
									<ul id="menupanel-menutop" class="menu-panel-root nav">
										<a class="back hidecont" href="#menu-panel-back">
											<i class="fa fa-chevron-left fa-fw"></i>
										</a>
										<li class="cat"><a href="/" >Front Page</a></li>
										<li class="cat"><a href="#menu-panel-theaters" class="nav">Theaters</a></li>
										<li class="cat"><a href="#menu-panel-branches" class="nav">Branches</a></li>
										<li class="cat"><a href="#menu-panel-veterans" class="nav">Veterans</a></li>
										<li class="cat"><a href="#menu-panel-topics" class="nav">Special Reports</a></li>
										<li class="cat"><a href="#menu-panel-history" class="nav">History</a></li>
                                        <li class="cat"><a href="#menu-panel-lifestyle" class="nav">Lifestyle</a></li>
                                        <li class="cat"><a href="#menu-panel-travel" class="nav">Travel</a></li>
                                        <li class="cat"><a href="#menu-panel-sports" class="nav">Sports</a></li>
										<li class="cat"><a href="#menu-panel-columns" class="nav">Columns</a></li>
                                        <li class="cat"><a href="#menu-panel-podcasts" class="nav">Podcasts</a></li>
									</ul>

									<ul id="menu-panel-theaters" class="menu-panel nav">
										<li><a href="/news/us">U.S.</a></li>
                                        <li><a href="/news/middle-east">Middle East</a></li>
                                        <li><a href="/news/europe">Europe</a></li>
                                        <li><a href="/news/pacific">Pacific</a></li>
                                      <li><a href="/news/americas">Americas</a></li>
                                        <li><a href="/news/africa">Africa</a></li>
                                        <li><a href="/news/theaters">See More</a></li>
									</ul>

									<ul id="menu-panel-branches" class="menu-panel nav">
										<li><a href="/news/army">Army</a></li>
                                        <li><a href="/news/navy">Navy</a></li>
                                        <li><a href="/news/air-force">Air Force</a></li>
                                        <li><a href="/news/marine-corps">Marine Corps</a></li>
                                        <li><a href="/news/coast-guard">Coast Guard</a></li>
                                        <li><a href="/news/branches">See More</a></li>
									</ul>
									
									<ul id="menu-panel-veterans" class="menu-panel nav">
                                        <li><a href="/news/veterans/obituaries">Obituaries</a></li>
                                        <li><a href="http://veteranjobs.stripes.com/">Jobs</a></li>
                                        <li><a href="/valoans">VA Loans</a></li>
                                        <li><a href="/news/veterans">See More</a></li>
									</ul>
									
									<ul id="menu-panel-topics" class="menu-panel nav">
                                        <li><a href="/news/special-reports/featured/d-day">Remembering D-Day</a></li>
                                        <li><a href="/news/special-reports/vietnam-at-50/1969">Vietnam 50</a></li>
                                        <li><a href="/news/special-reports">See More</a></li>
									</ul>
									
									<ul id="menu-panel-history" class="menu-panel nav">
										<li><a href="/news/special-reports/vietnam-at-50/1969">Vietnam at 50</a></li>
                                        <li><a href="/medalofhonor">Medal of Honor</a></li>
                                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                                        <li><a href="/history">See More</a></li>
									</ul>
									
									<ul id="menu-panel-lifestyle" class="menu-panel nav">
                                        <li><a href="/lifestyle/entertainment">Entertainment</a></li>
                                        <li><a href="/lifestyle/games">Video Games</a></li>
                                        <li><a href="/lifestyle/on-the-move">On the Move</a></li>
                                        <li><a href="/lifestyle/education">Education</a></li>
                                        <li><a href="/blogs/the-meat-and-potatoes-of-life">The Meat and Potatoes of Life</a></li>
                                        <li><a href="/special-publications">Special Publications</a></li>
                                        <li><a href="/lifestyle">See More</a></li>
									</ul>
									
									<ul id="menu-panel-travel" class="menu-panel nav">
										<li><a href="/travel/europe-travel">Europe</a></li>
                                        <li><a href="/travel/pacific-travel">Pacific</a></li>
                                        <li><a href="/travel/us">U.S.</a></li>
                                        <li><a href="/blogs/europe-traveler">Europe Traveler Blog</a></li>
                                        <li><a href="/travel">See More</a></li>
									</ul>

									<ul id="menu-panel-sports" class="menu-panel nav">
										<li><a href="/sports/europe">Europe</a></li>
                                        <li><a href="/blogs/europe-sportsblog">Europe Sports Blog</a></li>
                                        <li><a href="/sports/pacific">Pacific</a></li>
                                        <li><a href="/blogs/pacific-sportsblog">Pacific Sports Blog</a></li>
                                        <li><a href="/sports/us">U.S.</a></li>
                                        <li><a href="/sports">See More</a></li>
									</ul>

									<ul id="menu-panel-columns" class="menu-panel nav">
                                        <li><a href="/columns">Columnists</a></li>
										<li><a href="/opinion">Opinion</a></li>
                                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                                        <li><a href="/blogs/pacific-storm-tracker">Pacific Storm Tracker</a></li>
                                        <li><a href="/opinion/letters-to-the-editor">Letters</a></li>
                                        <li><a href="/opinion/ombudsman">Ombudsman</a></li>
									</ul>
                                
                                    <ul id="menu-panel-podcasts" class="menu-panel nav">
                                        <li><a href="/podcasts/force-for-hire">Force for Hire</a></li>
                                        <li><a href="/podcasts">See More</a></li>
									</ul>
                            </div>
                          </div>
                      </div>
                  </div> 
                  <a class="close-reveal-modal"><i class="fa fa-times fa-fw"></i></a>
              </div>   
          </div>
    </section>
  </nav>
</div>

      
    
    
        <script>
  jQuery.fn.imagesLoaded = function (callback) {
      var elems = this.filter('img'),
              len = elems.length,
              blank = "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==";
      elems.bind('load.imgloaded', function () {
          if (--len <= 0 && this.src !== blank) {
              elems.unbind('load.imgloaded');
              callback.call(elems, this);
          }
      }).each(function () {
          if (this.complete || this.complete === undefined) {
              var src = this.src;
              this.src = blank;
              this.src = src;
          }
      });
  
      return this;
  };
  
  
  $(function () {
	  //////////////////windowshadow ad////////////////////////////
	  if ($("#" + 'cont_with_ad2').length === 0) {
	  } else {
		
          $("#cont_with_ad2 *").imagesLoaded(function () {
			  $(window).ready(function () {
				  $('.ad_ribbon2 > .cont2').fadeIn();

                  if (document.cookie.indexOf('stripesWindowshade=1') == -1) {
					  //set cookie so windowshade only expands itself once every 24 hours
					  var d = new Date();
					  d.setTime(d.getTime() + (1*12*60*60*1000));
					  var expires = "expires="+d.toGMTString();
					  document.cookie = "stripesWindowshade=1; path=/; " + expires;
					
					  setTimeout(function () {
						  $('.ad_l2').slideDown(1000);
                          $('.ad_ribbon2').hide();
					  }, 1800);

					  setTimeout(function () {
						  $('.btn_close').fadeIn();
					  }, 2800);
                    
                      setTimeout(function () {
						  $('.ad_l2').slideUp(400);
                          setTimeout(function () {
                            $('.ad_ribbon2').show();
                          }, 400);
					  }, 7800);
                  }
			  });

			  $('.btn_close').on('click', function () {
				  $('.ad_l2').slideUp(400);
                  setTimeout(function () {
                      $('.ad_ribbon2').show();
                  }, 400);
			  });


			  $('.ad_ribbon2 > .cont2').on('click', function () {
				  $('.ad_l2').slideDown(900);
                  $('.ad_ribbon2').hide();

                  //setTimeout(function () {
					  $('.btn_close').show();
                  //}, 900);
			  });
		  });
	  }
  });
</script>

<script>
  var windowshadeRand = Math.floor(1000000000 + Math.random() * 9000000000);
  var windowshadeScript = "//pubads.g.doubleclick.net/gampad/adx?iu=/267968996/Stripes_Takeover&t=sitepage%3D" + dfpSitePage + "&sz=6x1&c=" + windowshadeRand + "&m=text/javascript";
  document.write("<script src='"+ windowshadeScript + "'><\/scr" + "ipt>");
</script>

<style>
@charset "UTF-8";
/* ===============================================================\*/
/* CSS for windowshade ad
/* Last Updated:2015.03.20
/* Editor:SSP
/* ===============================================================\*/
.bodynoscroll {
	overflow: hidden !important;
}

.ad_ribbon2 > .cont2:hover,
.btn_close img:hover {
	cursor: pointer;
}

.takeover_container {
	position: absolute;
	top: 200px;
	left: 0px;
	width: 100%;
	height: auto;
	display: block;
    z-index: 450;
}

.ad_ribbon2 {
	background-color: black;
	text-align: center;
	transition: background 300ms ease-out 0s;
}

.ad_ribbon2 > .cont2 {
	display: none;
	width: auto;
	height: auto;
	margin: 0px auto;
	text-align: center;
	vertical-align: middle;
}

.ad_ribbon2 > .cont2 * {
	display: inline-block;
}

.ad_ribbon2 > .cont2 img {
	margin: 0;
}

.ad_ribbon2 > .cont2 p {
	color: #555;
	font-family: Georgia, Times, "Times New Roman", serif;
	font-size: 20px;
	line-height: 20px;
	font-weight: lighter;
	margin: 0.5% 0px;
	padding: 0px;
}

.ad_l2 {
	position: relative;
	display: none;
	width: 100%;
	background-color: black;
	text-align: center;
}

.ad_l2 img.adimg {
	margin: auto;
}

.ad_l2 .btn_close {
	position: absolute;
	top: 0px;
	right: 0px;
	display: none;
	text-align: center;
	opacity: 0.6;
	transition: all 300ms ease-out 0s;
    font-size: 2.5em;
    margin-top: 0.25em;
    color: white;
}
.ad_l2 .btn_close:hover {
	cursor: pointer;
	opacity: 0.8;
}


.ad_mobile_ver {
	position: absolute;
	bottom: 0px;
	left: 0px;
	width: 100%;
	height: 10%;
	display: block;
	z-index: 102;
}

#cont_with_ad2_mobile {
    top: auto;
    bottom: 0px;
    position: fixed;
}
#cont_with_ad2_tablet {
    top: 45px;
}

/******************* CUSTOM SIZE QUERIES ********************/
@media only screen {} /* Define mobile styles */

@media only screen and (max-width: 40em) {
    #cont_with_ad2, #cont_with_ad2_tablet {
        display: none;
    }
    .ad_ribbon2 {
        padding-top: 0;
    }
    .ad_ribbon2 .cont2 img {
        margin: 0;
    }
    .ad_ribbon2 .cont2 p {
        display: none;
    }
} /* max-width 640px, mobile-only styles, use when QAing mobile issues */

@media only screen and (min-width: 40.063em) {} /* min-width 641px, medium screens */

@media only screen and (min-width: 40.063em) and (max-width: 64em) {
    #cont_with_ad2, #cont_with_ad2_mobile {
        display: none;
    }
} /* min-width 641px and max-width 1024px, use when QAing tablet-only issues */

@media only screen and (min-width: 64.063em) {
  #cont_with_ad2_tablet, #cont_with_ad2_mobile {
      display: none;
  }
} /* min-width 1025px, large screens */

@media only screen and (min-width: 64.063em) and (max-width: 72em) {
    #cont_with_ad2 {
        top: 45px;
    }
} /* min-width 1025px and max-width 1440px, use when QAing large screen-only issues */

@media only screen and (min-width: 90.063em) { } /* min-width 1441px, xlarge screens */

@media only screen and (min-width: 90.063em) and (max-width: 120em) { } /* min-width 1441px and max-width 1920px, use when QAing xlarge screen-only issues */

@media only screen and (min-width: 120.063em) { } /* min-width 1921px, xlarge screens */
</style>

      
    
    
        <script>
if (navigator.userAgent.match(/StripesApp/i)) {
  (function(jQuery) {
    jQuery('#mobilepopup_shadowoverlay,.sticky').hide();
    })( jQuery );
 }
</script>

      
    
    
        <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"f141047f5265cca1bca1a0c28","lid":"0ab8697a7f","uniqueMethods":true}) })</script>

      
    
    
        <script type="text/javascript">
  var cookies = document.cookie;
  if (cookies.indexOf('MCPopupReset') === -1) {
    var d = new Date();
    d.setTime(d.getTime() + (60*24*60*60*1000));
    var expires = "expires="+d.toGMTString();
    document.cookie = "MCPopupReset=1;" + expires;
    
    document.cookie = "MCPopupClosed=;expires=Thu, 01 Jan 1970; path=/;";
  }
</script>

      
  
      					</header>
		
				<div id="wrapper" class="animate fadeIn2 row">
									
			<main id="main" class="large-11 medium-10 small-16 columns" role="content">
														<section id="leaderboard" class="row">
						
                  
    
  
    
  
    
    
        <!------ Doubleclick Leaderboard ad begin ------>
<script>
  // Convert screen width to em units
  var width = $(window).width() / parseFloat($("html").css("font-size"));
  
  if(width <= 40) {
    document.write('<div class="small-16 columns">');
    document.write('<section id="filmstrip" class="panel no-border">');
    document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
    dfpAd('bigboard');
    document.write('</div>');
    document.write('</section>');
    document.write('</div>');
  }
  else {
    document.write('<div class="small-16 columns">');
    document.write('<div class="leaderboard panel no-border">');
    document.write('<div class="small-centered columns">');
    dfpAd('leaderboard');
    document.write('</div>');
    document.write('</div>');
    document.write('</div>');
  }
</script>
<!------ Doubleclick Leaderboard ad end ------>

      
  
      					</section>
							
																			<section id="breadcrumb" class="row">
							<div class="small-16 columns">
								
                  
    
  
    
  
    
    
        	<ul class="breadcrumbs bottom-margin-none">


                                  <li><a href="/">Home</a>
                                                                    <li><a href="/news">News</a>
                                                                    <li><a href="/news/us">U.S. </a></li>
                  </ul>
      
    
    
        <script>
if (navigator.userAgent.match(/StripesApp/i)) {
  (function(jQuery) {
    jQuery('#breadcrumb').hide();
    })( jQuery );
 }
</script>

      
  
      							</div>
						</section>
										
																		
								
													

        



    
    
            
    
       
	<style type="text/css">
        .carousel-container{display:none; }
    </style>

           
    
	
	<section id="article-content" class="row">
		<div id="article-headline" class="small-16 columns">
			<div class="row">
				<div class="small-16 columns">
										<h2>Democrats invite Trump to testify in impeachment inquiry</h2>
				</div>
			</div>
		</div>
		
				
                  
    
  
    
  
  
      		
									<div id="top-photo" class="small-16 columns stripes-image-gallery">
		<ul class="clearing-thumbs clearing-feature" data-clearing>
						
										
																
											    			
																		<li class="clearing-featured-img gallery-preview">
								
					<a href="/polopoly_fs/1.607674.1574029429!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.607674.1574029429!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="House Speaker Nancy Pelosi, D-Calif., left, and Senate Minority Leader Sen. Chuck Schumer, D-N.Y., listen as they wait to speak at an event on Capitol Hill in Washington on Tuesday, Nov. 12, 2019, regarding the earlier oral arguments before the Supreme Court in the case of President Trump's decision to end the Obama-era, Deferred Action for Childhood Arrivals program.<br>SUSAN WALSH/AP"></span>
											</a>	
				</li>
					</ul>
	</div>
	
				<div id="photo-caption" class="small-16 columns">
			<div class="caption_for_main">
				<p>House Speaker Nancy Pelosi, D-Calif., left, and Senate Minority Leader Sen. Chuck Schumer, D-N.Y., listen as they wait to speak at an event on Capitol Hill in Washington on Tuesday, Nov. 12, 2019, regarding the earlier oral arguments before the Supreme Court in the case of President Trump's decision to end the Obama-era, Deferred Action for Childhood Arrivals program.</p>
				<p>SUSAN WALSH/AP
									</p>
			</div>
		</div>
	 				
			    <div class="small-16 columns inform-embed" id="ndn-video-above-story" data-config-distributor-id="92012" data-config-width="100%" data-config-aspect-ratio="16:9"></div>

						
		
	    	    
                  
    
  
    
  
  
      
		    	

		<div id=social-bar-top class="small-16 columns">
		<div class="row">
			<div class="small-16 columns">
				<ul class="button-group even-7">
					<li> 
						<a href="#" class="small button addthis_button_email"> 
							<i class="fa fa-envelope fa" id="envelope-icon">&nbsp;</i><span class="show-for-large-up">Email</span>
						</a>
					</li>
					<li>
						<a href="#" class="small button addthis_button_print"> 
							<i class="fa fa-print fa" id="print-icon">&nbsp;</i><span class="show-for-large-up">Print</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_reddit"> 
							<i class="fa fa-reddit-square fa" id="reddit-icon">&nbsp;</i><span class="show-for-large-up">Reddit</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_twitter"> 
							<i class="fa fa-twitter-square fa" id="twitter-icon">&nbsp;</i><span class="show-for-large-up">Tweet</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_facebook"> 
							<i class="fa fa-facebook-square fa" id="facebook-icon">&nbsp;</i><span class="show-for-large-up">Share</span>
						</a>
					</li>
					<li> 
						<a class="small button addthis_button_pinterest_share"> 
							<i class="fa fa-pinterest-square fa" id="pinterest-icon">&nbsp;</i><span class="show-for-large-up">Pinterest</span>
						</a>
					</li>
					<li> 
						<a href="//www.addthis.com/bookmark.php" class="small button addthis_button"> 
							<i class="fa fa-plus-square fa" id="more-icon">&nbsp;</i><span class="show-for-large-up">More</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>

				<div id="byline" class="small-16 columns">
			<div class="row">
				<div class="article_credits small-16 columns">
											<p>By JILL COLVIN | Associated Press | Published: November 17, 2019</p>
									</div>
			</div>
		</div>

				<div id="article-text" class="small-16 medium-16 large-13 large-centered columns">
								
									
							<p>
	WASHINGTON — Democratic House Speaker Nancy Pelosi invited President Donald Trump to testify in front of investigators in the House impeachment inquiry ahead of a week that will see several key witnesses appear publicly.</p>
<p>
	Pushing back against accusations from the president that the process has been stacked against him, Pelosi said Trump is welcome to appear or to answer questions in writing, if he chooses.</p>
<p>
	“If he has information that is exculpatory, that means ex, taking away, culpable, blame, then we look forward to seeing it,” she said in an interview that aired Sunday on CBS’s “Face the Nation.” Trump “could come right before the committee and talk, speak all the truth that he wants, if he wants,” she said.</p>
<p>
	Senate Democratic leader Chuck Schumer echoed that suggestion.</p>
<p>
	“If Donald Trump doesn’t agree with what he’s hearing, doesn’t like what he’s hearing, he shouldn’t tweet. He should come to the committee and testify under oath. And he should allow all those around him to come to the committee and testify under oath,” Schumer told reporters. He said the White House’s insistence on blocking witnesses from cooperating begs the question, “What is he hiding?”</p>
<p>
	The comments come as the House Intelligence Committee prepares for a second week of public hearings as part of its inquiry, including with the man who is arguably the most important witness. Gordon Sondland, Trump’s ambassador to the European Union, is among the few people interviewed to date who had direct conversations with the president about the situation because the White House has blocked others from cooperating with what they dismiss as a sham investigation. And testimony suggests he intimately was involved in discussions that are at the heart of the investigation into whether Trump held up U.S. military aid to Ukraine to try to pressure the county’s president to announce an investigation into Democrats, including former Vice President Joe Biden, a leading 2020 candidate, and his son, Hunter.</p>
<p>
	Multiple witnesses overheard a phone call in which Trump and Sondland reportedly discussed efforts to push for the investigations. In private testimony to impeachment investigators made public Saturday, Tim Morrison, a former National Security Council aide and longtime Republican defense hawk, said Sondland told him he was discussing Ukraine matters directly with Trump.</p>
<p>
	Morrison said Sondland and Trump had spoken approximately five times between July 15 and Sept. 11 — the weeks that $391 million in U.S. assistance was withheld from Ukraine before it was released.</p>
<p>
	And he recounted that Sondland told a top Ukrainian official in a meeting that the vital U.S. military assistance might be freed up if the country’s top prosecutor “would go to the mike and announce that he was opening the Burisma investigation.” Burisma is the gas company that hired Hunter Biden.</p>
<p>
	Morrison’s testimony contradicted much of what Sondland told congressional investigators during his own closed-door deposition, which the ambassador later amended.</p>
<p>
	Trump has said he has no recollection of the overheard call and has suggested he barely knew Sondland, a wealthy donor to his 2016 campaign. But Democrats are hoping he sheds new light on the discussions.</p>
<p>
	“I’m not going to try to prejudge his testimony,” Rep. Jim Himes, D-Conn., said on “Fox News Sunday.” But he suggested, “it was not lost on Ambassador Sondland what happened to the president’s close associate Roger Stone for lying to Congress, to Michael Cohen for lying to Congress. My guess is that Ambassador Sondland is going to do his level best to tell the truth, because otherwise he may have a very unpleasant legal future in front of him.”</p>
<p>
	The committee will also be interviewing a long list of others. On Tuesday, they’ll hear from Morrison along with Jennifer Williams, an aide to Vice President Mike Pence, Alexander Vindman, the director for European affairs at the National Security Council, and Kurt Volker, the former U.S. special envoy to Ukraine.</p>
<p>
	On Wednesday, the committee will hear from Sondland in addition to Laura Cooper, a deputy assistant secretary of defense, and David Hale, a State Department official. And on Thursday, Fiona Hill, a former top NSC staffer for Europe and Russia, will appear.</p>
<p>
	Trump, meanwhile, continued to tweet and retweet a steady stream of commentary from supporters as he bashed “The Crazed, Do Nothing Democrats” for “turning Impeachment into a routine partisan weapon.”</p>
<p>
	“That is very bad for our Country, and not what the Founders had in mind!!!!” he wrote.</p>
<p>
	He also tweeted a doctored video exchange between Rep. Adam Schiff, the Democratic chairman of the Intelligence Committee, and Republican Rep. Jim Jordan, in which Schiff said he did not know the identity of the whistleblower whose complaint triggered the inquiry. The clip has been altered to show Schiff wearing a referee’s uniform and loudly blowing a whistle.</p>
<p>
	In her CBS interview, Pelosi vowed to protect the whistleblower, whom Trump has said should be forced to come forward despite longstanding whistleblower protections.</p>
<p>
	“I will make sure he does not intimidate the whistleblower,” Pelosi said.</p>
<p>
	Trump has been under fire for his treatment of one of the witnesses, the former ambassador to Ukraine, Marie Yovanovitch, whom Trump criticized by tweet as she was testifying last week.</p>
<p>
	That attack prompted accusations of witness intimidation from Democrats and even some criticism from Republicans, who have been largely united in their defense of Trump</p>
<p>
	“I think, along with most people, I find the president’s tweet generally unfortunate,” said Rep. Mike Turner, R-Ohio, on CNN’s “State of the Union.”</p>
<p>
	Still, he insisted that tweets were “certainly not impeachable and it’s certainly not criminal. And it’s certainly not witness intimidation,” even if Yovanovitch said she felt intimidated by the attacks.</p>
<p>
	Rep. Chris Stewart, R-Utah, said Trump “communicates in ways that sometimes I wouldn’t,” but dismissed the significance of the attacks.</p>
<p>
	“If your basis for impeachment is going to include a tweet, that shows how weak the evidence for that impeachment is,” he said on ABC’s “This Week.”</p>
<p>
	And the backlash didn’t stop Trump from lashing out at yet another witness, this time Pence aide Williams. He directed her in a Sunday tweet to “meet with the other Never Trumpers, who I don’t know &amp; mostly never even heard of, &amp; work out a better presidential attack!”</p>
<p>
	<em>Associated Press writer Hope Yen contributed to this report.</em></p>

						
									
								</div>
		
				 




	<div id="related_articles_ad_block" class="dynamic-content">

			<div class="small-16 small-centered columns" style="width: 340px">
			<p  class="label text-center ad-notice">article continues below&nbsp;<i class="fa fa-angle-down"></i></p>
		</div>
		
			<div id="related_articles_carousel_box" class="dynamic-content">
			<h2>related articles</h2>
			<div id="related_articles_carousel">
													

        



    
			<div class="article_box">
							<div class="small-4 medium-16 large-4 column">
										

        

    		
        
	        
	            
	        
                    	    
									<img title='Tim Morrison, the top Russia official on President Trump&#39;s National Security Council, gets off of an elevator as he returns to Capitol Hill in Washington on Wednesday, Nov. 6, 2019, to review his testimony before the House impeachment inquiry.&#13;Susan Walsh/AP' style='' alt='Tim Morrison, the top Russia official on President Trump&#39;s National Security Council, gets off of an elevator as he returns to Capitol Hill in Washington on Wednesday, Nov. 6, 2019, to review his testimony before the House impeachment inquiry.<br>Susan Walsh/AP' class='' src='/polopoly_fs/1.607649.1574008995!/image/image.jpg_gen/derivatives/150x100/image.jpg' />				
			
		    
				</div>
												<h6><a href="/news/us/aide-recounts-actions-tying-trump-to-delay-in-ukraine-funds-1.607648">Aide recounts actions tying Trump to delay in Ukraine funds</a></h6>
		</div>
		
	  									

        



    
			<div class="article_box">
							<div class="small-4 medium-16 large-4 column">
										

        

    		
        
	        
	            
	        
                    	    
									<img title='Russia&#39;s President Vladimir Putin gestures as he arrives to attend a meeting of leaders of the BRICS emerging economies at the Itamaraty palace in Brasilia, Brazil, on Thursday, Nov. 14, 2019.&#13;Pavel Golovkin/AP' style='' alt='Russia&#39;s President Vladimir Putin gestures as he arrives to attend a meeting of leaders of the BRICS emerging economies at the Itamaraty palace in Brasilia, Brazil, on Thursday, Nov. 14, 2019.<br>Pavel Golovkin/AP' class='' src='/polopoly_fs/1.607665.1574021563!/image/image.jpg_gen/derivatives/150x100/image.jpg' />				
			
		    
				</div>
												<h6><a href="/news/us/russia-providing-mood-music-for-house-impeachment-drama-1.607664">Russia providing mood music for House impeachment drama</a></h6>
		</div>
		
	  							</div>
		</div>
	
				<section id="filmstrip" class="in-article-bigboard panel no-border">
			<div class="small-16 small-centered columns" style="padding-left: 0rem;">
				<script>
					dfpAd('article');
				</script>
			</div>
		</section>
	</div>


	
								

		<div id=social-bar-bottom class="small-16 columns">
		<div class="row">
			<div class="small-16 columns">
				<ul class="button-group even-7">
					<li> 
						<a href="#" class="small button addthis_button_email"> 
							<i class="fa fa-envelope fa" id="envelope-icon">&nbsp;</i><span class="show-for-large-up">Email</span>
						</a>
					</li>
					<li>
						<a href="#" class="small button addthis_button_print"> 
							<i class="fa fa-print fa" id="print-icon">&nbsp;</i><span class="show-for-large-up">Print</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_reddit"> 
							<i class="fa fa-reddit-square fa" id="reddit-icon">&nbsp;</i><span class="show-for-large-up">Reddit</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_twitter"> 
							<i class="fa fa-twitter-square fa" id="twitter-icon">&nbsp;</i><span class="show-for-large-up">Tweet</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_facebook"> 
							<i class="fa fa-facebook-square fa" id="facebook-icon">&nbsp;</i><span class="show-for-large-up">Share</span>
						</a>
					</li>
					<li> 
						<a class="small button addthis_button_pinterest_share"> 
							<i class="fa fa-pinterest-square fa" id="pinterest-icon">&nbsp;</i><span class="show-for-large-up">Pinterest</span>
						</a>
					</li>
					<li> 
						<a href="//www.addthis.com/bookmark.php" class="small button addthis_button"> 
							<i class="fa fa-plus-square fa" id="more-icon">&nbsp;</i><span class="show-for-large-up">More</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
				
	

<script type="text/javascript">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</script>

			    <div class="small-16 columns ndn_embed" id="ndn-video-below-story" data-config-distributor-id="92012" data-config-width="100%" data-config-aspect-ratio="16:9"></div>
	    	    	    	    	    	
	    	    
	</section>

  											<section id="below-article">
						
                  
    
  
    
  
    
    
        


	
	<div class="small-16 columns">
					
		<div class="container twoColumns row">
							<div class="small-16 medium-16 large-8 columns">
			
				<div class="row">
    				
                  
    
  
    
  
    
    
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/stripes/loader.js');
</script>

<section id="from-the-web" class="small-16 columns">
  <h4 class="rail-header">from around the web</h4>
  <div id="taboola-below-article-thumbnails-2nd"></div>
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a',
      container: 'taboola-below-article-thumbnails-2nd',
      placement: 'Below Article Thumbnails 2nd',
      target_type: 'mix'
    });
  </script>
</section>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

      
  
      				</div>
          	</div>
          	<div class="small-16 columns hide-for-large-up">
          		<hr>
          	</div>

          					<div class="small-16 medium-16 large-8 columns">
			
				<div class="row">
    				
                  
    
  
    
  
    
    
        

		
		
										
		                	
							<section class="row highlights-list bottom-padding">
				<div class="small-16 columns">
											<h4 class="rail-header">more top news</h4>
										<div>
						<div class="small-16 column">
																																														
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																														
																																														

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/europe/return-to-sender-turkish-president-erdogan-says-he-gave-back-trump-s-don-t-be-a-tough-guy-letter-1.607568">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='President Donald Trump and Turkish President Recep Tayyip Erdogan stand outside the White House in Washington on November 13, 2019.&#13;Yuri Gripas/Abaca Press/TNS' style='' alt='President Donald Trump and Turkish President Recep Tayyip Erdogan stand outside the White House in Washington on November 13, 2019.<br>Yuri Gripas/Abaca Press/TNS' class='left' src='/polopoly_fs/1.607569.1573921258!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Return to sender: Turkish President Erdogan says he gave back Trump's 'don't be a tough guy' letter</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/europe/branko-lustig-holocaust-survivor-and-oscar-winning-producer-of-schindler-s-list-dies-at-87-1.607589">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Branko Lustig stands next to a poster of the film Schindler&#39;s List at Yad Vashem Holocaust memorial in Jerusalem on July 22, 2015. The Oscar-winning Croatian film producer and Holocaust survivor has died at 87. &#13;Nir Elias/Pool/AP' style='' alt='Branko Lustig stands next to a poster of the film Schindler&#39;s List at Yad Vashem Holocaust memorial in Jerusalem on July 22, 2015. The Oscar-winning Croatian film producer and Holocaust survivor has died at 87. <br>Nir Elias/Pool/AP' class='left' src='/polopoly_fs/1.607590.1573928577!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Branko Lustig, Holocaust survivor and Oscar-winning producer of 'Schindler's List,' dies at 87</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/last-survivor-of-the-hindenburg-disaster-dies-at-age-90-1.607549">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='The German dirigible Hindenburg crashes to earth in flames May 6, 1937, after exploding at the U.S. Naval Station in Lakehurst, N.J. Werner Gustav Doehner, the last survivor of the disaster, died Nov. 8, 2019, at age 90 in Laconia, N.H.&#13;AP' style='' alt='The German dirigible Hindenburg crashes to earth in flames May 6, 1937, after exploding at the U.S. Naval Station in Lakehurst, N.J. Werner Gustav Doehner, the last survivor of the disaster, died Nov. 8, 2019, at age 90 in Laconia, N.H.<br>AP' class='left' src='/polopoly_fs/1.607550.1573898613!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Last survivor of the Hindenburg disaster dies at age 90</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/aide-recounts-actions-tying-trump-to-delay-in-ukraine-funds-1.607648">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Tim Morrison, the top Russia official on President Trump&#39;s National Security Council, gets off of an elevator as he returns to Capitol Hill in Washington on Wednesday, Nov. 6, 2019, to review his testimony before the House impeachment inquiry.&#13;Susan Walsh/AP' style='' alt='Tim Morrison, the top Russia official on President Trump&#39;s National Security Council, gets off of an elevator as he returns to Capitol Hill in Washington on Wednesday, Nov. 6, 2019, to review his testimony before the House impeachment inquiry.<br>Susan Walsh/AP' class='left' src='/polopoly_fs/1.607649.1574008995!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Aide recounts actions tying Trump to delay in Ukraine funds</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/veterans/nine-years-after-war-took-marine-s-legs-he-s-found-purpose-in-family-friends-and-inspiring-others-1.607592">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='The Sergeant Major of the Marine Corps, Sgt. Maj. Micheal P. Barrett, left, speaks with double amputee medically-retired Staff Sgt. Jonny Joseph &quot;Joey&quot; Jones, on July 2, 2014.&#13;Defense Department' style='' alt='The Sergeant Major of the Marine Corps, Sgt. Maj. Micheal P. Barrett, left, speaks with double amputee medically-retired Staff Sgt. Jonny Joseph &quot;Joey&quot; Jones, on July 2, 2014.<br>Defense Department' class='left' src='/polopoly_fs/1.607593.1573930838!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Nine years after war took Marine's legs, he's found purpose in family, friends and inspiring others</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/europe/we-said-a-prayer-for-him-every-night-family-gathers-in-italy-to-honor-us-pilot-shot-down-in-1945-1.607448">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='First Lt. Loren Hintz, an Iowa farm boy turned P-47 pilot, was killed in action in the skies over Italy in April 1945. Hintz, husband and father of two, was 27.&#13;COURTESY GRETCHEN WRONKA AND MARTIN HINTZ' style='' alt='First Lt. Loren Hintz, an Iowa farm boy turned P-47 pilot, was killed in action in the skies over Italy in April 1945. Hintz, husband and father of two, was 27.<br>COURTESY GRETCHEN WRONKA AND MARTIN HINTZ' class='left' src='/polopoly_fs/1.607548.1573890489!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>‘We said a prayer for him every night’: Family gathers in Italy to honor US pilot shot down in 1945</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																								</div>
					</div>
				</div>
			</section>
		
						
	  	
      
  
      				</div>
			</div>
		</div>
	</div>


      
  
      						</section>
													
								
											</main>
			
						<aside id="rail" class="large-5 medium-6 small-16 columns">
									
                  
    
  
    
  
    
    
        <!-- DFP Bigboard (Right1) begin -->
<section id="filmstrip" class="panel no-border">
  <script>
    // Convert screen width to em units
    var width = $(window).width() / parseFloat($("html").css("font-size"));
  
    if(width <= 40) {
      document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
      dfpAd('bigboard');
      document.write('</div>');
    }
    else {
      document.write('<div class="small-16 small-centered columns">');
      dfpAd('bigboard');
      document.write('</div>');
    }
  </script>
</section>
<!-- DFP Leaderboard (Right1) end -->

      
    
    
        

		
		
										
		                	
							<section class="row highlights-list bottom-padding">
				<div class="small-16 columns">
											<h4 class="rail-header">editors' picks</h4>
										<div>
						<div class="small-16 column">
																																																												

        



    
						<div class="row bullet-item top-highlight">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/pacific/soldier-deaths-in-south-korea-put-spotlight-on-us-military-suicide-crisis-1.606963">
																					

        

    		
        
	        
	            
	        
                            
									<img title='&#13;Illustration by Andrea Villari/Stars and Stripes' style='' alt='<br>Illustration by Andrea Villari/Stars and Stripes' class='left' src='/polopoly_fs/1.606964.1573519832!/image/image.jpg_gen/derivatives/600x400/image.jpg' />				
			
		    
														<div class="small-16 columns">
								<h6>Soldier deaths in South Korea put spotlight on US military suicide crisis</h6>
							</div>
											</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/pacific/us-soldier-dies-two-others-injured-when-armored-vehicle-overturns-during-training-in-south-korea-1.606990">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Spc. Nicholas C. Panipinto, 20,died on Nov. 6, 2019, from injuries sustained when a Bradley Fighting Vehicle overturned  at Camp Humphreys.&#13;U.S. Army' style='' alt='Spc. Nicholas C. Panipinto, 20,died on Nov. 6, 2019, from injuries sustained when a Bradley Fighting Vehicle overturned  at Camp Humphreys.<br>U.S. Army' class='left' src='/polopoly_fs/1.606988.1573557208!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>US soldier dies, two others injured when armored vehicle overturns during training in South Korea</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/soldiers-with-top-secret-clearances-say-they-were-forced-to-use-an-app-that-could-endanger-them-1.606993">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Soldiers look at an app on a smartphone in this 2018 file photo. Soldiers in Fort Hood&rsquo;s 504th Military Intelligence Brigade raised concerns about the terms of service of their brigade&rsquo;s app (not pictured).&#13;James Avery/U.S. Army' style='' alt='Soldiers look at an app on a smartphone in this 2018 file photo. Soldiers in Fort Hood&rsquo;s 504th Military Intelligence Brigade raised concerns about the terms of service of their brigade&rsquo;s app (not pictured).<br>James Avery/U.S. Army' class='left' src='/polopoly_fs/1.606998.1573561659!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Soldiers with top-secret clearances say they were forced to use an app that could endanger them</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																								</div>
					</div>
				</div>
			</section>
		
						
	  	
      
    
    
        <!-- DFP Bigboard (Right1) begin -->
<section id="filmstrip" class="panel no-border">
  <script>
    // Convert screen width to em units
    var width = $(window).width() / parseFloat($("html").css("font-size"));
  
    if(width <= 40) {
      document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
      dfpAd('bigboard');
      document.write('</div>');
    }
    else {
      document.write('<div class="small-16 small-centered columns">');
      dfpAd('bigboard');
      document.write('</div>');
    }
  </script>
</section>
<!-- DFP Leaderboard (Right1) end -->

      
    
    
        

		
		
										
		                	
							<section class="row highlights-list bottom-padding">
				<div class="small-16 columns">
											<h4 class="rail-header">trending</h4>
										<div>
						<div class="small-16 column">
																																																												

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/black-hawk-down-veteran-james-mcmahon-dies-at-age-64-1.607556">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Sgt. 1st Class James P. McMahon.&#13;U.S. Army' style='' alt='Sgt. 1st Class James P. McMahon.<br>U.S. Army' class='left' src='/polopoly_fs/1.607557.1573915950!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>'Black Hawk Down' veteran James McMahon dies at age 64</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/pacific/marine-pilot-survived-in-sea-for-nearly-10-hours-after-deadly-midair-collision-smartwatch-shows-1.607406">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Capt. Jahmar Resilard died Dec. 6, 2018, after a collision between a fighter jet and a refueling plane off the coast of Japan.&#13;U.S. Marine Corps' style='' alt='Capt. Jahmar Resilard died Dec. 6, 2018, after a collision between a fighter jet and a refueling plane off the coast of Japan.<br>U.S. Marine Corps' class='left' src='/polopoly_fs/1.607407.1573796772!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Marine pilot survived in sea for nearly 10 hours after deadly midair collision, smartwatch shows</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/judge-says-mass-arrest-of-marines-accused-of-human-smuggling-drug-offenses-was-unlawful-1.607551">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='This screenshot from a U.S. Marine Corps video shows the July 2019 mass arrest of Camp Pendleton Marines accused of participating in human smuggling.&#13;U.S. Marine Corps' style='' alt='This screenshot from a U.S. Marine Corps video shows the July 2019 mass arrest of Camp Pendleton Marines accused of participating in human smuggling.<br>U.S. Marine Corps' class='left' src='/polopoly_fs/1.606508.1573908025!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Judge says mass arrest of Marines accused of human smuggling, drug offenses was unlawful</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/army/want-to-be-an-army-battalion-commander-you-ll-need-your-head-examined-1.607017">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Starting in January 2020, the Army will select officers to become battalion commanders based on the results of a series of tests and interviews instead of the current method, in which the candidates&#39; personnel records are evaluated. The new system is  aimed at providing an objective evaluation of officers&#39; fitness for command.&#13;Rachel Diehm/U.S. Army' style='' alt='Starting in January 2020, the Army will select officers to become battalion commanders based on the results of a series of tests and interviews instead of the current method, in which the candidates&#39; personnel records are evaluated. The new system is  aimed at providing an objective evaluation of officers&#39; fitness for command.<br>Rachel Diehm/U.S. Army' class='left' src='/polopoly_fs/1.607018.1573582832!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Want to be an Army battalion commander? You’ll need your head examined</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/power-struggle-over-f-35-comes-to-a-head-as-lawmaker-threatens-to-hold-up-contract-1.607669">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Capt. Andrew &quot;Dojo&quot; Olson, commander of the F-35 Demonstration Team, performs aerial maneuvers during the Wings Over Houston Airshow on Oct. 18, 2019, in Houston, Texas. &#13;Alexander Cook/U.S. Air Force' style='' alt='Capt. Andrew &quot;Dojo&quot; Olson, commander of the F-35 Demonstration Team, performs aerial maneuvers during the Wings Over Houston Airshow on Oct. 18, 2019, in Houston, Texas. <br>Alexander Cook/U.S. Air Force' class='left' src='/polopoly_fs/1.607670.1574023872!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Power struggle over F-35 comes to a head as lawmaker threatens to hold up contract</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																																																																																																																																																																																																																																																																							</div>
					</div>
				</div>
			</section>
		
						
	  	
      
    
    
        

									    			    	
					<section class="stripes-carousel-block row bottom-padding">
			<div class="small-16 columns">
													<h4 class="rail-header">stripes rewards</h4>
	            				<ul class="stripes-carousel example-orbit-content" data-orbit>
																						
												
													





								
												<li>
					<div>
													<a href="http://www.stripesstore.com/" >
																



    		
        
	        
	            
	        
                    	    
									<img style='' alt='' class='' src='/polopoly_fs/1.505415.1515174518!/image/image.jpg_gen/derivatives/600x400/image.jpg' />				
			
		    
							</a>
							<a href="http://www.stripesstore.com/" ><h5>Stripes Store</h5></a>
											</div>
				</li>
					                     
	    
															</ul>
			</div>
		</section>
	
      
    
    
        <!-- DFP Bigboard (Right1) begin -->
<section id="filmstrip" class="panel no-border">
  <script>
    // Convert screen width to em units
    var width = $(window).width() / parseFloat($("html").css("font-size"));
  
    if(width <= 40) {
      document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
      dfpAd('bigboard');
      document.write('</div>');
    }
    else {
      document.write('<div class="small-16 small-centered columns">');
      dfpAd('bigboard');
      document.write('</div>');
    }
  </script>
</section>
<!-- DFP Leaderboard (Right1) end -->

      
    
    
        <section id="social-media" class="row">
  <div class="small-16 columns">
      <div class="row">
          <div class="small-16 columns">
              <h4 class="rail-header">follow us on:</h4>
          </div>
          <div class="small-16 columns">
              <ul class="button-group even-4">
                  <li> 
                      <a href="https://www.facebook.com/stripesmedia/" class="button bttn-facebook" target="_blank"> 
                          <i class="fa fa-facebook fa-2x"></i>
                      </a>
                  </li>
                  <li> 
                      <a href="https://twitter.com/starsandstripes" class="button bttn-twitter" target="_blank"> 
                          <i class="fa fa-twitter fa-2x"></i>
                      </a>
                  </li>
                  <li> 
                      <a href="https://plus.google.com/+starsandstripes" class="button bttn-google" target="_blank">
                          <i class="fa fa-google-plus fa-2x"></i>
                      </a>
                  </li>
                  <li> 
                      <a href="/newsletters" class="button bttn-rss" target="_blank"> 
                          <i class="fa fa-rss fa-2x"></i>
                      </a>
                  </li>
              </ul></div>
          <div class="small-16 columns">
              <div class="panel no-border">
                  <ul id="tweet-links">
                      <lh class="tweet-title"><h4>recent tweets</h4></lh>
                      <a class="twitter-timeline"  href="https://twitter.com/starsandstripes" data-widget-id="664884810033340416" data-chrome="noheader nofooter transparent" data-tweet-limit="3">Tweets by @starsandstripes</a>
                      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                  </ul>
              </div>
          </div>
      </div>
  </div>
</section>

      
  
      							</aside>
			
								</div>
		
				<footer>
							
                  
    
  
    
  
    
    
        <!--
This element controls the URLs for author names in article bylines. Each author's name
should link to the content ID for his or her reporter page. An author can have multiple
entries all pointing to the same content ID if they spell their name in multiple ways.

To add a new author, add a new line in the format:
  authors["<author name>"] = "<page content ID>";

For ease of use, please keep authors in alphabetical order by last name.

For help, contact Paul Thomas, Interactive Media team.
-->

<script>
  var authors = {};
  authors["Michael Abrams"] = "2.1270";
  
  authors["James Bolinger"] = "2.2492";
  authors["Carlos Bongioanni"] = "2.1835";
  authors["Brian Bowers"] = "2.1350";
  authors["Gregory Broome"] = "2.1905";
  authors['Matt Burke'] = "2.1728";
  authors["Matthew M. Burke"] = "2.1728";
   
  authors["Mike Darnell"] = "2.1958";
  authors["Michael S. Darnell"] = "2.1958";
  authors["Michael Darnell"] = "2.1958";
  authors["Christopher Dennis"] = "2.2535";
  authors["Corey Dickstein"] = "2.2149";
  authors["Caitlin Doornbos"] = "2.2491";
  
  authors["Martin Egnash"] = "2.2391";
  
  authors["Brian Ferguson"] = "2.2511";
  authors["Neil Fotre"] = "2.2549";

  authors["Kim Gamel"] = "2.2246";
  authors["Chad Garland"] = "2.2248";
  authors["Joe Gromelski"] = "2.2243";
  
  authors["Ken-Yon Hardy"] = "2.2383";
  authors["Kent Harris"] = "2.1274";
  
  authors["Aya Ichihashi"] = "2.2532";
  
  authors["Joshua Karsten"] = "2.2509";
  authors["Matthew Keeler"] = "2.2522";
  authors["Caitlin M. Kenney"] = "2.2507";
  authors["Caitlin Kenney"] = "2.2507";
  authors["Aaron Kidd"] = "2.2131";

  authors["Marcus Kloeckner"] = "2.1279";
  authors["Aaron Knowles"] = "2.2508";
  authors["Hana Kusumoto"] = "2.1281";

  authors["Norman Llamas"] = "2.2537";
  authors["J.P. Lawrence"] = "2.2493";
  authors["J.p. Lawrence"] = "2.2493";
  authors["Christian Lopez"] = "2.2510";
  
  authors["Will Morris"] = "2.2494";
  authors["Nancy Montgomery"] = "2.1267";

  authors["Wyatt Olson"] = "2.1926";
  authors["Dave Ornauer"] = "2.1297";

  authors["Seth Robson"] = "2.1266";
  
  authors["Erik Slavin"] = "2.1285";
  authors["Jennifer H. Svan"] = "2.1269";
  authors["Jennifer Svan"] = "2.1269";

  authors["Rose L. Thayer"] = "2.2502";
  authors["Meredith Tibbetts"] = "2.1931";

  authors["John Vandiver"] = "2.1272";
  authors["Carlos Vazquez"] = "2.2531";
  authors["Carlos M. Vazquez II"] = "2.2531";
  
  authors["Phillip Walter Wellman"] = "2.2247";
  authors["Nikki Wentling"] = "2.2357";
  authors["Scott Wyland"] = "2.2478";
  
  $(".article_credits p").each(function() {
    var thisByline = this;
    jQuery.each(authors, function(key, value) {
      upperKey = key.toUpperCase();
      authorName = key.replace(' ', '_');
      authorLink = $(thisByline).html().replace(upperKey, "<a href='/reporters/" + value + "?author=" + authorName + "'>" + upperKey + "</a>");
      $(thisByline).html(authorLink);
    });
  });
</script>

      
    
    
        <script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 48484
       ,lang        : "en"
       ,slot        : '#article-text > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px 0px 25px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

      
    
    
        <script>
if (navigator.userAgent.match(/StripesApp/i)) {
  (function(jQuery) {
    jQuery('#filmstrip:first').hide();
    })( jQuery );
 }
</script>

      
    
    
        <div id="footer-bar-1">
  <div class="row"> 
      <div class="medium-12 large-10 columns hide-for-small-only">
          <ul class="inline-list">
              <li class="snscontainer show-for-large-up">
                  <ul>
                      <li><a class="sns-fb" href="https://www.facebook.com/stripesmedia/" target="_blank"><i class="fa fa-facebook fa-fw"></i></a></li>
                      <li><a class="sns-tw" href="https://twitter.com/starsandstripes" target="_blank"><i class="fa fa-twitter fa-fw"></i></a></li>
                      <li><a class="sns-g" href="https://plus.google.com/+starsandstripes" target="_blank"><i class="fa fa-google-plus fa-fw"></i></a></li>
                      <li><a class="sns-rs" href="/newsletters" target="_blank"><i class="fa fa-rss fa-fw"></i></a></li>
                  </ul>
              </li>
              <li><a href="/rewards">Rewards</a></li>
              <li class="divider"></li>
              <li><a href="http://www.stripesstore.com/">Store</a></li>
              <li class="divider"></li>
              <li><a href="https://classifieds.stripes.com/">Classifieds</a></li>
              <li class="divider"></li>
              <li><a href="/subscribe/2.2422/">Newsletters</a></li>
              <li class="divider"></li>
              <li><a href="/epaper">ePaper</a></li>
              <li class="divider"></li>
              <li><a href="https://www.stripes.com/apps/">Mobile Apps</a></li>
          </ul>
      </div>
      <div class="small-8 large-3 columns hide-for-medium-only">
          <ul class="inline-list">
              <li>SUBSCRIBE: </li>
              <li><a href="/subscribe/2.2398/">Digital</a></li>
              <li class="divider"></li>
              <li><a href="/subscribe/2.2397/">Print</a></li>
          </ul>
      </div>
      <div class="small-8 medium-4 large-3 columns">
          <ul class="inline-list right">
              <li>
                <a class="stripes-login-button" style="cursor: pointer"><i class="fa fa-user fa-fw"></i>Login</a>
              </li>
          </ul>
      </div>
  </div>
</div>
<div id="footer-bar-2">
    <div class="row">
        <div class="small-13 column">
            <ul class="inline-list">
              <li class="hide-for-medium-only"><a href="/">&copy; 2019 Stars and Stripes. All Rights Reserved.</a></li>
                <li class="divider show-for-large-up"></li>
              <li class="hide-for-small-only"><a href="/1.103221/">Disclaimer</a></li>
                <li class="divider hide-for-small-only"></li>
              <!--li class="hide-for-small-only"><a href="/1.125608/">Comment Policy</a></li-->
              <li class="hide-for-small-only"><a href="/opinion/ombudsman">Ombudsman</a></li>
                <li class="divider hide-for-small-only"></li>
              <li class="hide-for-small-only"><a href="/2.1326/">Web Notices and Privacy Policy</a></li>
                <li class="divider hide-for-small-only"></li>
                <li class="hide-for-small-only"><a href="//dodcio.defense.gov/DoDSection508/Std_Stmt.aspx">Accessibility &frasl; Section 508</a></li>
            </ul>
        </div>
        <div class="small-3 column">
            <ul class="inline-list right">
                <li class="show-for-large-up"><a href="/site-map">Site Map</a></li>
                <li class="divider show-for-large-up"></li>
                <li><a class="link_to_top" href="#">Top <i class="fa fa-angle-up fa-lg"></i></a></li>
            </ul>
        </div>
    </div>
</div>

      
    
    
        <script>
var Pelcro = window.Pelcro || (window.Pelcro = {}); 
Pelcro.siteid = "905";
Pelcro.environment = {};
Pelcro.environment.ui = "https://www.pelcro.com/js/bab/ui-v120.min.js";
</script>
<script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script>

<!-- script>
var Pelcro = window.Pelcro || (window.Pelcro = {}); 
Pelcro.siteid = "25";
Pelcro.environment = {};
Pelcro.environment.stripe = "pk_test_aThAAdvPHgIdAziZweywBWNk";
Pelcro.environment.domain = "https://staging.pelcro.com";
Pelcro.environment.ui = "https://staging.pelcro.com/js/bab/ui-v120.min.js";
</script>
<script src="https://staging.pelcro.com/js/bab/min.js" type="text/javascript"></script -->


<style>
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
  background-color: #014c9f !important; 
  border-color: #014c9f !important;
  border-radius: 0px !important;
}

#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover {
  background-color: #014c9f !important; 
  border-color: #014c9f !important;
  border-radius: 0px !important;
}

#pelcro-app .pelcro-prefix-view h1, #pelcro-app .pelcro-prefix-view h2, 
#pelcro-app .pelcro-prefix-view h3, #pelcro-app .pelcro-prefix-view h4, 
#pelcro-app .pelcro-prefix-view p,#pelcro-app .pelcro-prefix-view div{
  font-family: Georgia,Times,"Times New Roman",serif !important;
}

#pelcro-app .pelcro-prefix-view .pelcro-prefix-link {
  color: #014c9f !important;
}

#pelcro-app .pelcro-prefix-view .pelcro-prefix-site-name {
  display: none !important;
}
  
#pelcro-app .pelcro-prefix-link {
  background-color: white !important;
}
  
#pelcro-app #list .pelcro-prefix-product-button {
  min-width: 28%;   
}
  
#pelcro-app #list .pelcro-prefix-product-container,
#pelcro-app #list .pelcro-prefix-plan-container {
  margin-left: 0px !important;
  margin-right: 0px !important;
}
  
#pelcro-view-menu {
  display: none;
}
</style>

      
  
      					</footer>
	</div> <!-- inner-wrap -->
	</div> <!-- off-canvas-wrap -->
	
	<script>
		$(document).foundation();
		$(document).foundation('topbar', {scrolltop: false});
		$('.menuItem').click(function (evt) {
			$('.toggle-topbar').click();
		});
	</script>
	
	</body>
	
											<div>
        			<img src='/logger/p.gif?a=1.607673&amp;d=/2.1038/2.1066/2.1239' alt='' />      			</div>
					    </html>
