<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
   "http://www.w3.org/TR/html4/loose.dtd">
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
            <meta name="robots" content="noindex, nofollow">
        <meta name="robots" content="ACAP disallow-index">
    
            <meta name="title" content="Conn. town to rename bridge in honor of sailor killed in 2017 USS John S. McCain collision">
        <meta name="DC.title" content="Conn. town to rename bridge in honor of sailor killed in 2017 USS John S. McCain collision">
                <meta name="organization" content="The Journal Inquirer"> 
              <meta name="keywords" content="News, Navy, U.S. ">
      <meta name="DC.subject" content="News  Navy U.S.">
                <meta name="description" content="Dustin L. Doyon, a lifelong resident of Suffield, Conn., and nine other sailors were killed when the USS John S. McCain destroyer collided with an oil tanker off the coast of Singapore in the early morning hours of Aug. 21, 2017." />
        <meta name="DC.description" content="Dustin L. Doyon, a lifelong resident of Suffield, Conn., and nine other sailors were killed when the USS John S. McCain destroyer collided with an oil tanker off the coast of Singapore in the early morning hours of Aug. 21, 2017." /> 
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />

        <meta property="fb:app_id" content="165185360164551" />
    <meta property="fb:page_id" content="45623437315" />
    <meta property="fb:admins" content="100001735654878" />

        <meta property="og:site_name" content="Stars and Stripes" />
            <meta property="og:title" content="Conn. town to rename bridge in honor of sailor killed in 2017 USS John S. McCain collision" />
                <meta property="og:type" content="article" />
                <meta property="og:description" content="Dustin L. Doyon, a lifelong resident of Suffield, Conn., and nine other sailors were killed when the USS John S. McCain destroyer collided with an oil tanker off the coast of Singapore in the early morning hours of Aug. 21, 2017." />
        
                        <meta property="og:image" content="https://www.stripes.com/polopoly_fs/1.484381.1505252116!/image/image.jpg_gen/derivatives/landscape_490/image.jpg" />
                        
    	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@starsandstripes">
	<meta name="twitter:title" content="Conn. town to rename bridge in honor of sailor killed in 2017 USS John S. McCain collision">
	<meta name="twitter:description" content="Dustin L. Doyon, a lifelong resident of Suffield, Conn., and nine other sailors were killed when the USS John S. McCain destroyer collided with an oil tanker off the coast of Singapore in the early morning hours of Aug. 21, 2017.">
				<meta name="twitter:image" content="https://www.stripes.com/polopoly_fs/1.484381.1505252116!/image/image.jpg_gen/derivatives/landscape_490/image.jpg">
		
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

            
	        	<meta property="article:tag" content="metered" />
    	
                    
    <title>Conn. town to rename bridge in honor of sailor killed in 2017 USS John S. McCain collision - U.S.  - Stripes</title>
	
	                            
            	    	    		<link rel="stylesheet" type="text/css" href="/cmlink/hide-taboola-next-story-link-7.522110">
    	    		<link rel="stylesheet" type="text/css" href="/cmlink/foundation-min-7.433473">
    	    		<link rel="stylesheet" type="text/css" href="/cmlink/ie-fix-for-main-tag-7.445931">
    	        
    			
					<script src="/js/modernizr.js"></script>
		<script src="/js/jquery/jquery.js"></script>
		<script src="/js/foundation.min.js"></script>
		<script src="/js/foundation.clearing.js"></script>
		<script src="/js/foundation.orbit.js"></script>
		<script src="/js/foundation.topbar.js"></script>
		<script src="/js/foundation.equalizer.js"></script>
				<script src="/js/jquery-sliding-menu.js"></script>
		<script src="/js/slick.min.js"></script>
				
		
    <!--[if IE 7]>
      <link rel="stylesheet" type="text/css" href="/css/commons/ie7fixes.css">
	<![endif]-->
    <!--[if lt IE 7]>
      <link rel="stylesheet" type="text/css" href="/css/commons/ie6fixes.css">
    <![endif]-->
    
        <script type="text/javascript">
	    var addthis_config = {
	    	ui_508_compliant: true
	    		    };
	</script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=stripes"></script>
    
        <!-- DFP Ad Setup -->
<script type="text/javascript" language="JavaScript">
	var dfpSitePage = 'stripes-u-s';
</script> 	
    			<link rel="alternate" type="application/rss+xml" title="Most Read Android Apps" href="/cmlink/most-read-android-apps-1.404046" >			<link rel="alternate" type="application/rss+xml" title="Most read iphone app" href="/cmlink/most-read-iphone-app-1.224069" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes" href="/cmlink/stars-and-stripes-1.194" >			<link rel="alternate" type="application/rss+xml" title="Coronavirus Newsletter feed" href="/cmlink/coronavirus-newsletter-feed-1.622361" >			<link rel="alternate" type="application/rss+xml" title="Newsletters feed" href="/cmlink/newsletters-feed-1.469884" >			<link rel="alternate" type="application/rss+xml" title="Newsletters feed 3 day" href="/cmlink/newsletters-feed-3-day-1.494190" >			<link rel="alternate" type="application/rss+xml" title="Breaking Newsletter Feed" href="/cmlink/breaking-newsletter-feed-1.469299" >			<link rel="alternate" type="application/rss+xml" title="Top news Android apps" href="/cmlink/top-news-android-apps-1.404045" >			<link rel="alternate" type="application/rss+xml" title="Front Page Android apps" href="/cmlink/front-page-android-apps-1.404044" >			<link rel="alternate" type="application/rss+xml" title="Front page iphone app" href="/cmlink/front-page-iphone-app-1.366279" >			<link rel="alternate" type="application/rss+xml" title="Gale feed" href="/cmlink/gale-feed-1.365791" >			<link rel="alternate" type="application/rss+xml" title="Community sites feed" href="/cmlink/community-sites-feed-1.364360" >			<link rel="alternate" type="application/rss+xml" title="Top news archive - NEW" href="/cmlink/top-news-archive-new-1.364332" >			<link rel="alternate" type="application/rss+xml" title="Top news iphone app" href="/cmlink/top-news-iphone-app-1.347745" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes News (Extended)" href="/cmlink/stars-and-stripes-news-extended-1.304008" >			<link rel="alternate" type="application/rss+xml" title="News archive feed" href="/cmlink/news-archive-feed-1.240676" >			<link rel="alternate" type="application/rss+xml" title="All News Items" href="/cmlink/all-news-items-1.169594" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes News" href="/cmlink/stars-and-stripes-news-1.104220" >			<link rel="alternate" type="application/rss+xml" title="U.S. news Android apps" href="/cmlink/u-s-news-android-apps-1.404050" >			<link rel="alternate" type="application/rss+xml" title="U.S. news archive - NEW" href="/cmlink/u-s-news-archive-new-1.365064" >			<link rel="alternate" type="application/rss+xml" title="U.S. news iphone app" href="/cmlink/u-s-news-iphone-app-1.347749" >			<link rel="alternate" type="application/rss+xml" title="U.S. Archive" href="/cmlink/u-s-archive-1.240700" >			<link rel="alternate" type="application/rss+xml" title="Stars and Stripes U.S." href="/cmlink/stars-and-stripes-u-s-1.163316" >	
				
                  
    
  
    
  
    
    
        <script>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</script>

      
    
    
        <script>
if(window.location.href.indexOf("search-7.269") > -1){
	document.write('<style>#main-content{display:none;}</style>');
	$(function() {
		$('a[href*="/scratch/"]').parent().parent().hide();
		$('#main-content').show();
	});
}
</script>

      
    
    
        <meta name="google-site-verification" content="hlKKPUwK4Mj52FGnItKp6N6dig0k7ssfOeVtcespZ_0" />

<meta property="fb:pages" content="45623437315" />

      
    
    
        <script type='text/javascript' src='https://trinitymedia.ai/player/trinity/2900001605/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$'></script>

<script type='text/javascript'>
  $(document).ready(function() {
    $('#article-text').prepend('<div class="trinityAudioPlaceholder"></div>');
    //$('.trinityAudioPlaceholder').css('min-height', '0px !important');
  });
</script>

<style>
  #article-text .trinityAudioPlaceholder, .trinity-player-iframe-wrapper {
    min-height: 0px !important;
  }
</style>

      
    
    
        <script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>

      
    
    
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://unwieldyhealth.com/v2nifKOlXnPWsrYm0mj0igoVY4NxHliqAbeuiLS0vI-_mIk7TnufTvYHv5Rb33cIY",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

      
  
      	
		
      

      		<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-714126-1', 'auto');  // Replace with your property ID.
ga('send', 'pageview');
ga('require', 'ec');

</script>
<!-- End Google Analytics -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
    qacct:"p-rTCU463mY75FP"
});
</script>

<noscript>
<div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-rTCU463mY75FP.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></head>

		<body>
	<div class="off-canvas-wrap">
	<div class="inner-wrap">
					
				<header>
        	          		
                  
    
  
    
  
    
    
        <!-- Begin DFP Setup -->
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();

if ((typeof OAS_sitepage !== 'undefined') && (typeof dfpSitePage === 'undefined')) {
	var dfpSitePage = OAS_sitepage;
}
if ((typeof OAS_sitepage === 'undefined') && (typeof dfpSitePage === 'undefined')) {
	var dfpSitePage = 'stripes-stripes';
}
dfpSitePage = dfpSitePage.replace('/', '-');
dfpSitePage = dfpSitePage.toLowerCase();

googletag.cmd.push(function() {
	for (i = 1; i <= 5; i++) { 
		googletag.defineSlot('/267968996/Stripes_BigBoard'+i, [[300, 250], [300, 600]], 'Stripes_BigBoard'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
    }
    for (i = 1; i <= 3; i++) {
		googletag.defineSlot('/267968996/Stripes_Leaderboard'+i, [728, 90], 'Stripes_Leaderboard'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
    }
  //    googletag.defineSlot('/267968996/Stripes_Skyscraper'+i, [160, 600], 'Stripes_Skyscraper'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
  //    for (i = 1; i <= 1; i++) {
  //        googletag.defineSlot('/267968996/Stripes_Article'+i, [300, 250], 'Stripes_Article'+i).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
  //	}
    googletag.defineSlot('/267968996/Stripes_Article1', [300, 250], 'Stripes_Article1').setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
    googletag.defineSlot('/267968996/Stripes_Mobileleaderboard', [320, 50], 'Stripes_Mobileleaderboard').setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
	
  /*
	if (typeof dfpAddionalSpots !== 'undefined') {
		for (i = 0; i < dfpAddionalSpots.length; i++) {
			var additionalSpot = dfpAddionalSpots[i].replace(" ","");
			var specs = additionalSpot.split(",");
			var name = specs[0];
			var w = parseInt(specs[1]);
			var h = parseInt(specs[2]);
			googletag.defineSlot('/267968996/'+name, [w, h], name).setTargeting('sitepage',[dfpSitePage]).addService(googletag.pubads());
		}
	}
  */
    
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});

var bbcount = 0;
var lbcount = 0;
var sscount = 0;
var arcount = 0;

var cssClass = 'dfpAdspot';

function dfpAd(spot) {
	if (spot.toLowerCase() == 'bigboard'){
		bbcount++;
		spot = 'Stripes_BigBoard'+bbcount;
		cssClass = 'dfpAdspot dfpBigBoard';
	}
	if (spot.toLowerCase() == 'leaderboard'){
		lbcount++;
		spot = 'Stripes_Leaderboard'+lbcount;
		cssClass = 'dfpAdspot dfpLeaderboard';
	}
	if (spot.toLowerCase() == 'skyscraper'){
		sscount++;
		spot = 'Stripes_Skyscraper'+sscount;
		cssClass = 'dfpAdspot dfpSkyscraper';
	}
    if (spot.toLowerCase() == 'article'){
		arcount++;
		spot = 'Stripes_Article'+arcount;
		cssClass = 'dfpAdspot dfpBigBoard';
	}
    if (spot.toLowerCase() == 'mobile_leaderboard'){
        spot = 'Stripes_Mobileleaderboard';
        cssClass = 'dfpAdspot dfpMobileleaderboard';
    }

	document.write('<div class="'+cssClass+'" id="'+spot+'"></div>');
	googletag.cmd.push(function() { googletag.display(spot); });
}
</script>

<style>
.dfpBigBoardContainer {
	width: 320px;
	margin: auto;
}
.dfpLeaderboardContainer {
	width: 748px;
	margin: auto;
}
.dfpSkyscraperContainer {
	width: 180px;
}
</style>
<!-- End DFP Setup -->

      
    
    
        <div class="contain-to-grid sticky animate fadeIn1">
	<nav id="top-bar" class="top-bar show-for-xlarge-up" data-topbar data-options="is_hover: ture">
		<ul class="title-area">
			<li class="name"><!-- leave empty  --></li>
			<li class="toggle-topbar menu-icon left"><a href="#">Menu</a></li>
		</ul>
		<section class="top-bar-section">
			<!-- Right Nav Section -->
			<ul class="right">
				<li><a href="#" data-reveal-id="ShareModal"><i class="fa fa-share-square-o fa-fw"></i>&nbsp;Share</a></li>
				<li><a href="#" data-reveal-id="SearchModal"><i class="fa fa-search fa-fw"></i>&nbsp;Search</a></li>
                <!-- li><a class="subscribe-button btn btn-primary stripes-subscribe">Subscribe</a></li -->
                <li><a class="stripes-subscribe" href="/subscribe/">Subscribe</a></li>
                <li><a class="pelcro-login-button btn btn-primary stripes-login-button" style="cursor: pointer"><i class="fa fa-user fa-fw"></i>Login</a>
                </li>
			</ul>

			<!-- Left Nav Section -->
			<ul class="left">
				<li class="has-dropdown">
                  <a href="#" style="margin-right: 35px">Communities<i class="fa fa-play-circle fa-rotate-90 fa-lg" style="color:#81a9ee; margin-left: 7px;"></i></a>
					<ul class="dropdown">
						<li><a href="https://japan.stripes.com/">Stripes Japan</a></li>
						<li><a href="https://okinawa.stripes.com/">Stripes Okinawa</a></li>
						<li><a href="https://korea.stripes.com/">Stripes Korea</a></li>
						<li><a href="https://guam.stripes.com/">Stripes Guam</a></li>
                        <li><a href="https://europe.stripes.com/">Stripes Europe</a></li>
					</ul>
				</li>
				<li><a href="https://printshop.stripes.com/">Printshop</a></li>
				<li class="has-dropdown">
                    <a>Rewards<i class="fa fa-play-circle fa-rotate-90 fa-lg" style="color:#81a9ee; margin-left: 7px;"></i></a>
                    <ul class="dropdown">
                        <li><a href="/rewards">Promotions</a></li>
                        <li><a href="https://winners.stripes.com/">Winners</a></li>
                        <li><a href="/promotion-rules/">Rules</a></li>
                    </ul>
                </li>
				<li class="has-dropdown">
                    <a>About &frasl; Help<i class="fa fa-play-circle fa-rotate-90 fa-lg" style="color:#81a9ee; margin-left: 7px;"></i></a>
                    <ul class="dropdown">
                        <li><a href="/contact/">Contact</a></li>
                        <li><a href="/about#branches1-4">Reporters</a></li>
                        <li><a href="/about/">About</a></li>
                        <li><a href="/Help/">Help</a></li>
                    </ul>
                </li>
                <li><a href="http://slite.dma.mil/index.html">Stripes Lite</a></li>
				<li><a href="http://www.stripesstore.com/">Store</a></li>
                <li><a href="https://classifieds.stripes.com">Classifieds</a></li>
				<li><a href="/subscribe/email-newsletters">Newsletters</a></li>
				<li><a href="/epaper">ePaper</a></li>
				<li><a href="/apps/">Apps</a></li>
                <li><a href="/contact/advertise-with-us/">Advertise</a></li>
			</ul>
		</section>
	</nav>

  <div id="middle-bar" class="row show-for-xlarge-up">
      <div class="small-3 medium-3 large-3 columns text-center">
          <!-- Top banner ad placeholder -->
          <!-- <a href="#"><img alt="advertisement" src="/img/icons/button-hide.png"></a> -->
      </div>
    
      <!-- Main logo is large-10 when ads appear -->
      <div class="small-16 medium-16 large-16 columns">
          <div id="logo-box">
            <a href="/"><img alt="stars and stripes logo" class="main-logo" src="/img/icons/main-logo.png"></a>
          </div>
      </div>

      <div class="small-3 medium-3 large-3 columns text-center">
          <!-- Top banner ad placeholder -->
          <!-- <a href="#"><img alt="advertisement" src="/img/icons/button-hide.png"></a> -->
      </div>
  </div>

  <nav id="main-nav-wrapper" class="contain-to-grid">
      <nav id="main-nav" class="top-bar topbar show-for-xlarge-up" data-topbar data-options="is_hover: true">
          <section class="top-bar-section">
              <ul class="left red show-for-xlarge-up">
                  <li class="divider"></li>
                  <li>
                    <a href="/">Front Page</a>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/news/theaters">Theaters</a>
                    <ul class="dropdown">
                      <li><a href="/news/us">U.S.</a></li>
                      <li><a href="/news/middle-east">Middle East</a></li>
                      <li><a href="/news/europe">Europe</a></li>
                      <li><a href="/news/pacific">Pacific</a></li>
                      <li><a href="/news/americas">Americas</a></li>
                      <li><a href="/news/africa">Africa</a></li>
                    </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/news/branches">Branches</a>
                      <ul class="dropdown">
                        <li><a href="/news/army">Army</a></li>
                        <li><a href="/news/navy">Navy</a></li>
                        <li><a href="/news/air-force">Air Force</a></li>
                        <li><a href="/news/marine-corps">Marine Corps</a></li>
                        <li><a href="/news/coast-guard">Coast Guard</a></li>
                        <li><a href="/news/space-force">Space Force</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/news/veterans">Veterans</a>
                      <ul class="dropdown">
                        <li><a href="/news/veterans/obituaries">Obituaries</a></li>
                        <li><a href="http://veteranjobs.stripes.com/">Jobs</a></li>
                        <li><a href="/valoans">VA Loans</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 145px"><a href="/news/special-reports">Special Reports</a>
                      <ul class="dropdown">
                        <li><a href="/news/special-reports/featured/d-day">Remembering D-Day</a></li>
                        <li><a href="/news/special-reports/vietnam-at-50/1969">Vietnam 50</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 90px"><a href="/history">History</a>
                      <ul class="dropdown">
                        <li><a href="/news/special-reports/vietnam-at-50/1969">Vietnam at 50</a></li>
                        <li><a href="/medalofhonor">Medal of Honor</a></li>
                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 100px"><a href="/lifestyle">Lifestyle</a>
                      <ul class="dropdown">
                        <li><a href="/lifestyle/entertainment">Entertainment</a></li>
                        <li><a href="/lifestyle/games">Video Games</a></li>
                        <li><a href="/lifestyle/on-the-move">On the Move</a></li>
                        <li><a href="/lifestyle/education">Education</a></li>
                        <li><a href="/blogs/the-meat-and-potatoes-of-life">The Meat and Potatoes of Life</a></li>
                        <li><a href="/special-publications">Special Publications</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 85px"><a href="/travel">Travel</a>
                      <ul class="dropdown">
                        <li><a href="/travel/europe-travel">Europe</a></li>
                        <li><a href="/travel/pacific-travel">Pacific</a></li>
                        <li><a href="/travel/us">U.S.</a></li>
                        <li><a href="/blogs/europe-traveler">Europe Traveler Blog</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown" style="min-width: 90px"><a href="/sports">Sports</a>
                      <ul class="dropdown">
                        <li><a href="/sports/europe">Europe</a></li>
                        <!-- <li><a href="/blogs/europe-sportsblog">Europe Sports Blog</a></li> -->
                        <li><a href="/sports/pacific">Pacific</a></li>
                        <li><a href="/blogs/pacific-sportsblog">Pacific Sports Blog</a></li>
                        <li><a href="/sports/us">U.S.</a></li>
                        <li><a href="/sports/sports-perspectives">Perspectives</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/columns">Columns</a>
                      <ul class="dropdown">
                        <li><a href="/opinion">Opinion</a></li>
                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                        <li><a href="/blogs/pacific-storm-tracker">Pacific Storm Tracker</a></li>
                        <li><a href="/opinion/letters-to-the-editor">Letters</a></li>
                        <li><a href="/opinion/ombudsman">Ombudsman</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
                  <li class="has-dropdown"><a href="/podcasts">Podcasts</a>
                       <ul class="dropdown">
                        <li><a href="/podcasts/military-matters">Military Matters</a></li>
                        <li><a href="/podcasts/force-for-hire">Force for Hire</a></li>
                      </ul>
                  </li>
                  <li class="divider"></li>
              </ul>
          </section>
      </nav>
  </nav>

  <!-- -------------- For tablet and smartphone size header -------------- -->

  <nav class="tab-bar hide-for-xlarge-up animate fadeIn1" style="background: url('/img/bg/header-back.jpeg') #001a48 center top no-repeat;" data-topbar data-options="is_hover: false">
      <!-- - left menu icon - -->
      <section class="left-small contain-to-grid sticky">
          <a data-reveal-id="MenuModal" class="menu-icon"><span></span></a>
      </section>

      <!-- - logo - -->
      <section class="middle tab-bar-section">
        <h1 class="title"><a href="//www.stripes.com/"><img alt="stars and stripes logo" class="main-logo" src="/img/icons/main-logo.png"></a></h1>
      </section>

      <!-- - right icons - -->
      <section class="right top-bar-section">
          <ul class="right">
              <li class="hide-for-small-down"><a href="#" data-reveal-id="ShareModal"><i class="fa fa-share-square-o fa-fw"></i>&nbsp;Share</a></li>
              <li class="hide-for-small-down"><a href="#" data-reveal-id="SearchModal"><i class="fa fa-search fa-fw"></i>&nbsp;Search</a></li>            
              <!-- li><a class="subscribe-button btn btn-primary stripes-subscribe">Subscribe</a></li -->
              <li><a class="stripes-subscribe" href="/subscribe/">Subscribe</a></li >
              <li><a class="pelcro-login-button btn btn-primary stripes-login-button" style="cursor: pointer"><i class="fa fa-user fa-fw"></i>Login</a></li>
          </ul>

          <!-- MODALS -->
          <div id="ShareModal" class="reveal-modal" data-reveal>
              <div class="row">
                  <div class="small-16 large-16 columns">
                      <ul class="share">
                          <li class="mail"><a href="#" class="addthis_button_email"><i class="fa fa-envelope fa-lg"></i> Email</a></li>
                          <li class="print"><a href="#" class="addthis_button_print"><i class="fa fa-print fa-lg"></i> Print</a></li>
                          <li class="reddit"><a href="#" class="addthis_button_reddit"><i class="fa fa-reddit fa-lg"></i> Reddit</a></li>
                          <li class="twitter"><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter-square fa-lg"></i> Tweet</a></li>
                          <li class="facebook"><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook-square fa-lg"></i> Share</a></li>
                          <li class="pinterest"><a href="#" class="pinterest addthis_button_pinterest_share"><i class="fa fa-pinterest-square fa-lg"></i> Pinterest</a></li>
                          <li class="more"><a href="#" class="addthis_button"><i class="fa fa-plus-square fa-lg"></i> More</a></li>
                      </ul>
                  </div>
              </div>
              <a class="close-reveal-modal"><i class="fa fa-times fa-fw"></i></a>
          </div>

          <div id="SearchModal" class="reveal-modal" data-reveal>
              <form action="/search-7.269" onSubmit="removeQuotes()" method="get">
                  <div class="row">
                      <div class="small-16 small-centered columns">
                          <label>
                              <input type="text" name="q" placeholder="What are you looking for?" />
                              <i class="fa fa-search fa-fw"></i>
                          </label>
                      </div>
                  </div>
              </form>
              <a class="close-reveal-modal"><i class="fa fa-times fa-fw"></i></a>
          </div>

          <!-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -->
          <div id="MenuModal" class="reveal-modal" data-reveal>
              <div class="row">
                  <div class="small-16 small-centered columns">
                      <div id="contbox">
                          <div id="menu" class="sliding-menu">
                              <div class="sliding-menu-wrapper">
									<ul id="menupanel-menutop" class="menu-panel-root nav">
										<a class="back hidecont" href="#menu-panel-back">
											<i class="fa fa-chevron-left fa-fw"></i>
										</a>
										<li class="cat"><a href="/" >Front Page</a></li>
										<li class="cat"><a href="#menu-panel-theaters" class="nav">Theaters</a></li>
										<li class="cat"><a href="#menu-panel-branches" class="nav">Branches</a></li>
										<li class="cat"><a href="#menu-panel-veterans" class="nav">Veterans</a></li>
										<li class="cat"><a href="#menu-panel-topics" class="nav">Special Reports</a></li>
										<li class="cat"><a href="#menu-panel-history" class="nav">History</a></li>
                                        <li class="cat"><a href="#menu-panel-lifestyle" class="nav">Lifestyle</a></li>
                                        <li class="cat"><a href="#menu-panel-travel" class="nav">Travel</a></li>
                                        <li class="cat"><a href="#menu-panel-sports" class="nav">Sports</a></li>
										<li class="cat"><a href="#menu-panel-columns" class="nav">Columns</a></li>
                                        <li class="cat"><a href="#menu-panel-podcasts" class="nav">Podcasts</a></li>
									</ul>

									<ul id="menu-panel-theaters" class="menu-panel nav">
										<li><a href="/news/us">U.S.</a></li>
                                        <li><a href="/news/middle-east">Middle East</a></li>
                                        <li><a href="/news/europe">Europe</a></li>
                                        <li><a href="/news/pacific">Pacific</a></li>
                                      <li><a href="/news/americas">Americas</a></li>
                                        <li><a href="/news/africa">Africa</a></li>
                                        <li><a href="/news/theaters">See More</a></li>
									</ul>

									<ul id="menu-panel-branches" class="menu-panel nav">
										<li><a href="/news/army">Army</a></li>
                                        <li><a href="/news/navy">Navy</a></li>
                                        <li><a href="/news/air-force">Air Force</a></li>
                                        <li><a href="/news/marine-corps">Marine Corps</a></li>
                                        <li><a href="/news/coast-guard">Coast Guard</a></li>
                                        <li><a href="/news/space-force">Space Force</a></li>
                                        <li><a href="/news/branches">See More</a></li>
									</ul>
									
									<ul id="menu-panel-veterans" class="menu-panel nav">
                                        <li><a href="/news/veterans/obituaries">Obituaries</a></li>
                                        <li><a href="http://veteranjobs.stripes.com/">Jobs</a></li>
                                        <li><a href="/valoans">VA Loans</a></li>
                                        <li><a href="/news/veterans">See More</a></li>
									</ul>
									
									<ul id="menu-panel-topics" class="menu-panel nav">
                                        <li><a href="/news/special-reports/featured/d-day">Remembering D-Day</a></li>
                                        <li><a href="/news/special-reports/vietnam-at-50/1969">Vietnam 50</a></li>
                                        <li><a href="/news/special-reports">See More</a></li>
									</ul>
									
									<ul id="menu-panel-history" class="menu-panel nav">
										<li><a href="/news/special-reports/vietnam-at-50/1969">Vietnam at 50</a></li>
                                        <li><a href="/medalofhonor">Medal of Honor</a></li>
                                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                                        <li><a href="/history">See More</a></li>
									</ul>
									
									<ul id="menu-panel-lifestyle" class="menu-panel nav">
                                        <li><a href="/lifestyle/entertainment">Entertainment</a></li>
                                        <li><a href="/lifestyle/games">Video Games</a></li>
                                        <li><a href="/lifestyle/on-the-move">On the Move</a></li>
                                        <li><a href="/lifestyle/education">Education</a></li>
                                        <li><a href="/blogs/the-meat-and-potatoes-of-life">The Meat and Potatoes of Life</a></li>
                                        <li><a href="/special-publications">Special Publications</a></li>
                                        <li><a href="/lifestyle">See More</a></li>
									</ul>
									
									<ul id="menu-panel-travel" class="menu-panel nav">
										<li><a href="/travel/europe-travel">Europe</a></li>
                                        <li><a href="/travel/pacific-travel">Pacific</a></li>
                                        <li><a href="/travel/us">U.S.</a></li>
                                        <li><a href="/blogs/europe-traveler">Europe Traveler Blog</a></li>
                                        <li><a href="/travel">See More</a></li>
									</ul>

									<ul id="menu-panel-sports" class="menu-panel nav">
										<li><a href="/sports/europe">Europe</a></li>
                                        <li><a href="/blogs/europe-sportsblog">Europe Sports Blog</a></li>
                                        <li><a href="/sports/pacific">Pacific</a></li>
                                        <li><a href="/blogs/pacific-sportsblog">Pacific Sports Blog</a></li>
                                        <li><a href="/sports/us">U.S.</a></li>
                                        <li><a href="/sports">See More</a></li>
									</ul>

									<ul id="menu-panel-columns" class="menu-panel nav">
                                        <li><a href="/columns">Columnists</a></li>
										<li><a href="/opinion">Opinion</a></li>
                                        <li><a href="/blogs/from-the-archives">From the Archives</a></li>
                                        <li><a href="/blogs/pacific-storm-tracker">Pacific Storm Tracker</a></li>
                                        <li><a href="/opinion/letters-to-the-editor">Letters</a></li>
                                        <li><a href="/opinion/ombudsman">Ombudsman</a></li>
									</ul>
                                
                                    <ul id="menu-panel-podcasts" class="menu-panel nav">
                                        <li><a href="/podcasts/force-for-hire">Force for Hire</a></li>
                                        <li><a href="/podcasts">See More</a></li>
									</ul>
                            </div>
                          </div>
                      </div>
                  </div> 
                  <a class="close-reveal-modal"><i class="fa fa-times fa-fw"></i></a>
              </div>   
          </div>
    </section>
  </nav>
</div>

      
    
    
        <script>
  jQuery.fn.imagesLoaded = function (callback) {
      var elems = this.filter('img'),
              len = elems.length,
              blank = "data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==";
      elems.bind('load.imgloaded', function () {
          if (--len <= 0 && this.src !== blank) {
              elems.unbind('load.imgloaded');
              callback.call(elems, this);
          }
      }).each(function () {
          if (this.complete || this.complete === undefined) {
              var src = this.src;
              this.src = blank;
              this.src = src;
          }
      });
  
      return this;
  };
  
  
  $(function () {
	  //////////////////windowshadow ad////////////////////////////
	  if ($("#" + 'cont_with_ad2').length === 0) {
	  } else {
		
          $("#cont_with_ad2 *").imagesLoaded(function () {
			  $(window).ready(function () {
				  $('.ad_ribbon2 > .cont2').fadeIn();

                  if (document.cookie.indexOf('stripesWindowshade=1') == -1) {
					  //set cookie so windowshade only expands itself once every 24 hours
					  var d = new Date();
					  d.setTime(d.getTime() + (1*12*60*60*1000));
					  var expires = "expires="+d.toGMTString();
					  document.cookie = "stripesWindowshade=1; path=/; " + expires;
					
					  setTimeout(function () {
						  $('.ad_l2').slideDown(1000);
                          $('.ad_ribbon2').hide();
					  }, 1800);

					  setTimeout(function () {
						  $('.btn_close').fadeIn();
					  }, 2800);
                    
                      setTimeout(function () {
						  $('.ad_l2').slideUp(400);
                          setTimeout(function () {
                            $('.ad_ribbon2').show();
                          }, 400);
					  }, 7800);
                  }
			  });

			  $('.btn_close').on('click', function () {
				  $('.ad_l2').slideUp(400);
                  setTimeout(function () {
                      $('.ad_ribbon2').show();
                  }, 400);
			  });


			  $('.ad_ribbon2 > .cont2').on('click', function () {
				  $('.ad_l2').slideDown(900);
                  $('.ad_ribbon2').hide();

                  //setTimeout(function () {
					  $('.btn_close').show();
                  //}, 900);
			  });
		  });
	  }
  });
</script>

<script>
  var windowshadeRand = Math.floor(1000000000 + Math.random() * 9000000000);
  var windowshadeScript = "//pubads.g.doubleclick.net/gampad/adx?iu=/267968996/Stripes_Takeover&t=sitepage%3D" + dfpSitePage + "&sz=6x1&c=" + windowshadeRand + "&m=text/javascript";
  document.write("<script src='"+ windowshadeScript + "'><\/scr" + "ipt>");
</script>

<style>
@charset "UTF-8";
/* ===============================================================\*/
/* CSS for windowshade ad
/* Last Updated:2015.03.20
/* Editor:SSP
/* ===============================================================\*/
.bodynoscroll {
	overflow: hidden !important;
}

.ad_ribbon2 > .cont2:hover,
.btn_close img:hover {
	cursor: pointer;
}

.takeover_container {
	position: absolute;
	top: 200px;
	left: 0px;
	width: 100%;
	height: auto;
	display: block;
    z-index: 450;
}

.ad_ribbon2 {
	background-color: black;
	text-align: center;
	transition: background 300ms ease-out 0s;
}

.ad_ribbon2 > .cont2 {
	display: none;
	width: auto;
	height: auto;
	margin: 0px auto;
	text-align: center;
	vertical-align: middle;
}

.ad_ribbon2 > .cont2 * {
	display: inline-block;
}

.ad_ribbon2 > .cont2 img {
	margin: 0;
}

.ad_ribbon2 > .cont2 p {
	color: #555;
	font-family: Georgia, Times, "Times New Roman", serif;
	font-size: 20px;
	line-height: 20px;
	font-weight: lighter;
	margin: 0.5% 0px;
	padding: 0px;
}

.ad_l2 {
	position: relative;
	display: none;
	width: 100%;
	background-color: black;
	text-align: center;
}

.ad_l2 img.adimg {
	margin: auto;
}

.ad_l2 .btn_close {
	position: absolute;
	top: 0px;
	right: 0px;
	display: none;
	text-align: center;
	opacity: 0.6;
	transition: all 300ms ease-out 0s;
    font-size: 2.5em;
    margin-top: 0.25em;
    color: white;
}
.ad_l2 .btn_close:hover {
	cursor: pointer;
	opacity: 0.8;
}


.ad_mobile_ver {
	position: absolute;
	bottom: 0px;
	left: 0px;
	width: 100%;
	height: 10%;
	display: block;
	z-index: 102;
}

#cont_with_ad2_mobile {
    top: auto;
    bottom: 0px;
    position: fixed;
}
#cont_with_ad2_tablet {
    top: 45px;
}

/******************* CUSTOM SIZE QUERIES ********************/
@media only screen {} /* Define mobile styles */

@media only screen and (max-width: 40em) {
    #cont_with_ad2, #cont_with_ad2_tablet {
        display: none;
    }
    .ad_ribbon2 {
        padding-top: 0;
    }
    .ad_ribbon2 .cont2 img {
        margin: 0;
    }
    .ad_ribbon2 .cont2 p {
        display: none;
    }
} /* max-width 640px, mobile-only styles, use when QAing mobile issues */

@media only screen and (min-width: 40.063em) {} /* min-width 641px, medium screens */

@media only screen and (min-width: 40.063em) and (max-width: 64em) {
    #cont_with_ad2, #cont_with_ad2_mobile {
        display: none;
    }
} /* min-width 641px and max-width 1024px, use when QAing tablet-only issues */

@media only screen and (min-width: 64.063em) {
  #cont_with_ad2_tablet, #cont_with_ad2_mobile {
      display: none;
  }
} /* min-width 1025px, large screens */

@media only screen and (min-width: 64.063em) and (max-width: 72em) {
    #cont_with_ad2 {
        top: 45px;
    }
} /* min-width 1025px and max-width 1440px, use when QAing large screen-only issues */

@media only screen and (min-width: 90.063em) { } /* min-width 1441px, xlarge screens */

@media only screen and (min-width: 90.063em) and (max-width: 120em) { } /* min-width 1441px and max-width 1920px, use when QAing xlarge screen-only issues */

@media only screen and (min-width: 120.063em) { } /* min-width 1921px, xlarge screens */
</style>

      
    
    
        <script>
if (navigator.userAgent.match(/StripesApp/i)) {
  (function(jQuery) {
    jQuery('#mobilepopup_shadowoverlay,.sticky').hide();
    })( jQuery );
 }
</script>

      
    
    
        <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"f141047f5265cca1bca1a0c28","lid":"0ab8697a7f","uniqueMethods":true}) })</script>

      
    
    
        <script type="text/javascript">
  var cookies = document.cookie;
  if (cookies.indexOf('MCPopupReset') === -1) {
    var d = new Date();
    d.setTime(d.getTime() + (60*24*60*60*1000));
    var expires = "expires="+d.toGMTString();
    document.cookie = "MCPopupReset=1;" + expires;
    
    document.cookie = "MCPopupClosed=;expires=Thu, 01 Jan 1970; path=/;";
  }
</script>

      
  
      					</header>
		
				<div id="wrapper" class="animate fadeIn2 row">
									
			<main id="main" class="large-11 medium-10 small-16 columns" role="content">
														<section id="leaderboard" class="row">
						
                  
    
  
    
  
    
    
        <!------ Doubleclick Leaderboard ad begin ------>
<script>
  // Convert screen width to em units
  var width = $(window).width() / parseFloat($("html").css("font-size"));
  
  if(width <= 40) {
    document.write('<div class="small-16 columns">');
    document.write('<section id="filmstrip" class="panel no-border">');
    document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
    dfpAd('bigboard');
    document.write('</div>');
    document.write('</section>');
    document.write('</div>');
  }
  else {
    document.write('<div class="small-16 columns">');
    document.write('<div class="leaderboard panel no-border">');
    document.write('<div class="small-centered columns">');
    dfpAd('leaderboard');
    document.write('</div>');
    document.write('</div>');
    document.write('</div>');
  }
</script>
<!------ Doubleclick Leaderboard ad end ------>

      
  
      					</section>
							
																			<section id="breadcrumb" class="row">
							<div class="small-16 columns">
								
                  
    
  
    
  
    
    
        	<ul class="breadcrumbs bottom-margin-none">


                                  <li><a href="/">Home</a>
                                                                    <li><a href="/news">News</a>
                                                                    <li><a href="/news/us">U.S. </a></li>
                  </ul>
      
    
    
        <script>
if (navigator.userAgent.match(/StripesApp/i)) {
  (function(jQuery) {
    jQuery('#breadcrumb').hide();
    })( jQuery );
 }
</script>

      
  
      							</div>
						</section>
										
																		
								
													

        



    
    
            
    
       
	<style type="text/css">
        .carousel-container{display:none; }
    </style>

           
    
	
	<section id="article-content" class="row">
		<div id="article-headline" class="small-16 columns">
			<div class="row">
				<div class="small-16 columns">
										<h2>Conn. town to rename bridge in honor of sailor killed in 2017 USS John S. McCain collision</h2>
				</div>
			</div>
		</div>
		
				
                  
    
  
    
  
  
      		
									<div id="top-photo" class="small-16 columns stripes-image-gallery">
		<ul class="clearing-thumbs clearing-feature" data-clearing>
						
										
																
											    			
																		<li class="clearing-featured-img gallery-preview">
								
					<a href="/polopoly_fs/1.484381.1505252116!/image/image.jpg_gen/derivatives/landscape_900/image.jpg">
																			<span><img src="/polopoly_fs/1.484381.1505252116!/image/image.jpg_gen/derivatives/landscape_900/image.jpg" data-caption="Petty Officer 3rd Class Dustin Louis Doyon<br>U.S. NAVY"></span>
											</a>	
				</li>
					</ul>
	</div>
	
				<div id="photo-caption" class="small-16 columns">
			<div class="caption_for_main">
				<p>Petty Officer 3rd Class Dustin Louis Doyon</p>
				<p>U.S. NAVY
									</p>
			</div>
		</div>
	 				
			    <div class="small-16 columns inform-embed" id="ndn-video-above-story" data-config-distributor-id="92012" data-config-width="100%" data-config-aspect-ratio="16:9"></div>

						
		
	    	    
                  
    
  
    
  
  
      
		    	

		<div id=social-bar-top class="small-16 columns">
		<div class="row">
			<div class="small-16 columns">
				<ul class="button-group even-7">
					<li> 
						<a href="#" class="small button addthis_button_email"> 
							<i class="fa fa-envelope fa" id="envelope-icon">&nbsp;</i><span class="show-for-large-up">Email</span>
						</a>
					</li>
					<li>
						<a href="#" class="small button addthis_button_print"> 
							<i class="fa fa-print fa" id="print-icon">&nbsp;</i><span class="show-for-large-up">Print</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_reddit"> 
							<i class="fa fa-reddit-square fa" id="reddit-icon">&nbsp;</i><span class="show-for-large-up">Reddit</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_twitter"> 
							<i class="fa fa-twitter-square fa" id="twitter-icon">&nbsp;</i><span class="show-for-large-up">Tweet</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_facebook"> 
							<i class="fa fa-facebook-square fa" id="facebook-icon">&nbsp;</i><span class="show-for-large-up">Share</span>
						</a>
					</li>
					<li> 
						<a class="small button addthis_button_pinterest_share"> 
							<i class="fa fa-pinterest-square fa" id="pinterest-icon">&nbsp;</i><span class="show-for-large-up">Pinterest</span>
						</a>
					</li>
					<li> 
						<a href="//www.addthis.com/bookmark.php" class="small button addthis_button"> 
							<i class="fa fa-plus-square fa" id="more-icon">&nbsp;</i><span class="show-for-large-up">More</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>

				<div id="byline" class="small-16 columns">
			<div class="row">
				<div class="article_credits small-16 columns">
											<p>By ADAM HUSHIN | The Journal Inquirer | Published: December 31, 2020</p>
									</div>
			</div>
		</div>

				<div id="article-text" class="small-16 medium-16 large-13 large-centered columns">
								
									
							<p>
	SUFFIELD, Conn. (Tribune News Service) — The Board of Selectmen in Suffield, Conn. has decided to rename a local bridge in honor of U.S. Navy sailor Dustin L. Doyon, 26, a lifelong resident who died in 2017 in an accident while serving aboard the USS John S. McCain destroyer off the coast of Singapore.</p>
<p>
	The selectmen voted to rename the bridge after Doyon at their meeting last week.</p>
<p>
	Selectman Jerry Mahoney, who was particularly close with Doyon and his family, presented the motion and shared a few personal experiences and memories of Doyon.</p>
<p>
	&quot;It was really my highest honor on behalf of everyone in town,&quot; Mahoney said in reference to presenting the motion. &quot;I had known Dustin from the time he was a young boy.&quot;</p>
<p>
	Mahoney graduated from Suffield High School in 1981 with Doyon's father, Brian Doyon.</p>
<p>
	Mahoney said he babysat Dustin growing up, and later Dustin returned the favor by babysitting Mahoney's children. In 2015, Doyon enlisted in the U.S. Navy where he thrived, Mahoney said.</p>
<p>
	&quot;He really found himself in the Navy,&quot; Mahoney said. &quot;He was just excelling in that environment.&quot;</p>
<p>
	His budding career in the Navy was cut short in 2017 when he and nine other sailors were killed when the USS John S. McCain destroyer collided with an oil tanker off the coast of Singapore in the early morning hours of Aug. 21.</p>
<p>
	First Selectwoman Melissa Mack said the whole town was in mourning after Doyon's death.</p>
<p>
	&quot;It was a terrible loss for the town,&quot; Mack said.</p>
<p>
	She said the renaming of the Remington Street Bridge would ensure that Doyon and his sacrifice won't ever be forgotten.</p>
<p>
	&quot;At that time, our devastated community vowed never to forget the ultimate sacrifice Dustin made serving his country,&quot; Mack said. &quot;I am honored that the town of Suffield Board of Selectmen will be fulfilling that promise on behalf of our community.&quot;</p>
<p>
	According to Mack and Mahoney, there was no debate amongst the board, and the motion to rename the bridge passed unanimously.</p>
<p>
	&quot;As soon as someone came up with the idea everyone thought it was fantastic and wanted to move forward,&quot; Mahoney said.</p>
<p>
	The decision to rename the bridge came after the project to replace the structure, which took up most of the past year, was completed.</p>
<p>
	The bridge, which crosses Stony Creek on Remington Street between Poole Road and Prospect Street, was replaced under the Federal Local Bridge Program, with additional support from state and town funds, Mahoney said. The bridge was closed for the last six months.</p>
<p>
	The completion of the bridge replacement also signifies the final major project of Town Engineer Gerry Turbet, who is set to retire in the coming months after 32 years of service to the town, Mack said.</p>
<p>
	&quot;It is truly the most beautiful bridge and the crown jewel of Gerry's distinguished service with the town of Suffield,&quot; Mack said.</p>
<p>
	She added that a ceremony for the renaming of the bridge would take place in the spring when the landscaping has been restored and the weather is nicer.</p>
<p>
	___<br />
	<em>(c)2020 Journal Inquirer, Manchester, Conn.<br />
	Visit Journal Inquirer, Manchester, Conn. at <a href="http://www.journalinquirer.com" target="_blank">www.journalinquirer.com</a><br />
	Distributed by <a href="http://tribunecontentagency.com" target="_blank">Tribune Content Agency, LLC.</a></em></p>

						
									
										<div id="previous_coverage_carousel_box" class="dynamic-content">
					<h2>previous coverage</h2>
					<div id="previous_coverage_carousel" data-equalizer>
																			

        



    
			<div class="article_box">
							<div class="small-4 medium-16 large-4 column">
										

        

    		
        
	        
	            
	        
                    	    
									<img title='Petty Officer 3rd Class Dustin Louis Doyon&#13;U.S. Navy' style='' alt='Petty Officer 3rd Class Dustin Louis Doyon<br>U.S. Navy' class='' src='/polopoly_fs/1.484381.1505252116!/image/image.jpg_gen/derivatives/150x100/image.jpg' />				
			
		    
				</div>
												<h6><a href="/news/us/funeral-is-held-for-uss-john-mccain-sailor-dustin-doyon-1.487345">Funeral is held for USS John McCain sailor Dustin Doyon</a></h6>
		</div>
		
	  													

        



    
			<div class="article_box">
							<div class="small-4 medium-16 large-4 column">
										

        

    		
        
	        
	            
	        
                    	    
									<img title='Petty Officer 3rd Class Dustin Louis Doyon&#13;U.S. Navy' style='' alt='Petty Officer 3rd Class Dustin Louis Doyon<br>U.S. Navy' class='' src='/polopoly_fs/1.484381.1505252116!/image/image.jpg_gen/derivatives/150x100/image.jpg' />				
			
		    
				</div>
												<h6><a href="/news/pacific/uss-mccain-sailor-remembered-as-quiet-student-excellent-runner-1.484903">USS McCain sailor remembered as quiet student, excellent runner</a></h6>
		</div>
		
	  											</div>
				</div>
					</div>
		
				 




	<div id="related_articles_ad_block" class="dynamic-content">

			<div class="small-16 small-centered columns" style="width: 340px">
			<p  class="label text-center ad-notice">article continues below&nbsp;<i class="fa fa-angle-down"></i></p>
		</div>
		
			<div id="related_articles_carousel_box" class="dynamic-content">
			<h2>related articles</h2>
			<div id="related_articles_carousel">
													

        



    
			<div class="article_box">
							<div class="small-4 medium-16 large-4 column">
										

        

    		
        
	        
	            
	        
                    	    
									<img title='&#13;Courtesy and U.S. Navy photos' style='' alt='<br>Courtesy and U.S. Navy photos' class='' src='/polopoly_fs/1.484302.1503595585!/image/image.jpg_gen/derivatives/150x100/image.jpg' />				
			
		    
				</div>
												<h6><a href="/news/pacific/navy-recovers-bodies-of-all-10-missing-uss-mccain-sailors-1.484745">Navy recovers bodies of all 10 missing USS McCain sailors</a></h6>
		</div>
		
	  									

        



    
			<div class="article_box">
							<div class="small-4 medium-16 large-4 column">
										

        

    		
        
	        
	            
	        
                    	    
									<img title='Cmdr. Alfredo J. Sanchez&#13;U.S. Navy' style='' alt='Cmdr. Alfredo J. Sanchez<br>U.S. Navy' class='' src='/polopoly_fs/1.529169.1527265301!/image/image.jpg_gen/derivatives/150x100/image.jpg' />				
			
		    
				</div>
												<h6><a href="/former-uss-john-s-mccain-commander-pleads-guilty-in-plea-deal-will-retire-1.529163">Former USS John S. McCain commander pleads guilty in plea deal, will retire</a></h6>
		</div>
		
	  							</div>
		</div>
	
				<section id="filmstrip" class="in-article-bigboard panel no-border">
			<div class="small-16 small-centered columns" style="padding-left: 0rem;">
				<script>
					dfpAd('article');
				</script>
			</div>
		</section>
	</div>


	
								

		<div id=social-bar-bottom class="small-16 columns">
		<div class="row">
			<div class="small-16 columns">
				<ul class="button-group even-7">
					<li> 
						<a href="#" class="small button addthis_button_email"> 
							<i class="fa fa-envelope fa" id="envelope-icon">&nbsp;</i><span class="show-for-large-up">Email</span>
						</a>
					</li>
					<li>
						<a href="#" class="small button addthis_button_print"> 
							<i class="fa fa-print fa" id="print-icon">&nbsp;</i><span class="show-for-large-up">Print</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_reddit"> 
							<i class="fa fa-reddit-square fa" id="reddit-icon">&nbsp;</i><span class="show-for-large-up">Reddit</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_twitter"> 
							<i class="fa fa-twitter-square fa" id="twitter-icon">&nbsp;</i><span class="show-for-large-up">Tweet</span>
						</a>
					</li>
					<li>
						<a class="small button addthis_button_facebook"> 
							<i class="fa fa-facebook-square fa" id="facebook-icon">&nbsp;</i><span class="show-for-large-up">Share</span>
						</a>
					</li>
					<li> 
						<a class="small button addthis_button_pinterest_share"> 
							<i class="fa fa-pinterest-square fa" id="pinterest-icon">&nbsp;</i><span class="show-for-large-up">Pinterest</span>
						</a>
					</li>
					<li> 
						<a href="//www.addthis.com/bookmark.php" class="small button addthis_button"> 
							<i class="fa fa-plus-square fa" id="more-icon">&nbsp;</i><span class="show-for-large-up">More</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
				
	

<script type="text/javascript">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</script>

			    <div class="small-16 columns ndn_embed" id="ndn-video-below-story" data-config-distributor-id="92012" data-config-width="100%" data-config-aspect-ratio="16:9"></div>
	    	    	    	    	    	
	    	    
	</section>

  											<section id="below-article">
						
                  
    
  
    
  
    
    
        <div id="rc-widget-75d14a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166574"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

<style>
  #below-article .columns {
    padding: 0;
  }
</style>

      
    
    
        

		
		
										
		                	
										<div class="hbar-bg small-16 columns">
				<div class="panel no-border">
								    				            			        	<h4 class="panel-header left">
				        					        		<span>more top news</span>
			        					    		</h4>
			    		<hr>
			    				    	
							    		
		    				    								<ul class="small-block-grid-1 medium-block-grid-1 large-block-grid-3">
										 						 								 		<li>
						 			

        



    
																	<a class="dimmer" href="/news/us/navy-restricts-travel-to-all-but-three-installations-as-coronavirus-pandemic-worsens-1.656962">
																

        

    		
        
	        
	            
	        
                    	    
									<img title='Ensign Vanessa Echols from Toumon, Guam, talks into a telephone aboard the Arleigh Burke-class guided-missile destroyer USS Curtis Wilbur on Dec. 26, 2020. &#13;Benjamin T. Liston/U.S. Navy' style='' alt='Ensign Vanessa Echols from Toumon, Guam, talks into a telephone aboard the Arleigh Burke-class guided-missile destroyer USS Curtis Wilbur on Dec. 26, 2020. <br>Benjamin T. Liston/U.S. Navy' class='hbar-image' src='/polopoly_fs/1.656966.1609365962!/image/image.jpg_gen/derivatives/600x400/image.jpg' />				
			
		    
                                  </a>
                                        <a href="/news/us/navy-restricts-travel-to-all-but-three-installations-as-coronavirus-pandemic-worsens-1.656962">
            	            		<h5>Navy restricts travel to all but three installations as coronavirus pandemic worsens</h5>
        		        	</a>
        	    					
	  						 		</li>
						 							 							 						 								 		<li>
						 			

        



    
																	<a class="dimmer" href="/news/pacific/air-force-death-of-15th-wing-airman-at-joint-base-pearl-harbor-hickam-not-a-suicide-1.656974">
																

        

    		
        
	        
	            
	        
                    	    
									<img title='The gate for Hickam Air Force Base is shown in this undated photo.&#13;U.S. Air Force' style='' alt='The gate for Hickam Air Force Base is shown in this undated photo.<br>U.S. Air Force' class='hbar-image' src='/polopoly_fs/1.656975.1609387389!/image/image.jpg_gen/derivatives/600x400/image.jpg' />				
			
		    
                                  </a>
                                        <a href="/news/pacific/air-force-death-of-15th-wing-airman-at-joint-base-pearl-harbor-hickam-not-a-suicide-1.656974">
            	            		<h5>Air Force: Death of 15th Wing airman at Joint Base Pearl Harbor-Hickam not a suicide</h5>
        		        	</a>
        	    					
	  						 		</li>
						 							 							 						 								 		<li>
						 			

        



    
																	<a class="dimmer" href="/news/us/service-members-federal-employees-are-given-more-time-to-repay-deferred-social-security-payments-1.656861">
																

        

    		
        
	        
	            
	        
                    	    
									<img title='Service members and federal employees have been given until Dec. 31, 2021, to repay Social Security taxes that weren&#39;t collected over the last four months of 2020, the  Defense Finance and Accounting Service says. Initially, the repayments were supposed to be made over four months, which would have put a large dent in many monthly paychecks. 

&#13;U.S. Air Force graphic' style='' alt='Service members and federal employees have been given until Dec. 31, 2021, to repay Social Security taxes that weren&#39;t collected over the last four months of 2020, the  Defense Finance and Accounting Service says. Initially, the repayments were supposed to be made over four months, which would have put a large dent in many monthly paychecks. 

<br>U.S. Air Force graphic' class='hbar-image' src='/polopoly_fs/1.656863.1609343244!/image/image.JPG_gen/derivatives/600x400/image.JPG' />				
			
		    
                                  </a>
                                        <a href="/news/us/service-members-federal-employees-are-given-more-time-to-repay-deferred-social-security-payments-1.656861">
            	            		<h5>Service members, federal employees are given more time to repay deferred Social Security payments</h5>
        		        	</a>
        	    					
	  						 		</li>
						 							 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 							 						 </ul>
				</div>
			</div>
						
	  	
      
  
      						</section>
													
								
											</main>
			
						<aside id="rail" class="large-5 medium-6 small-16 columns">
									
                  
    
  
    
  
    
    
        <!-- DFP Bigboard (Right1) begin -->
<section id="filmstrip" class="panel no-border">
  <script>
    // Convert screen width to em units
    var width = $(window).width() / parseFloat($("html").css("font-size"));
  
    if(width <= 40) {
      document.write('<div class="small-16 small-centered columns" style="padding-left: 0rem;">');
      dfpAd('bigboard');
      document.write('</div>');
    }
    else {
      document.write('<div class="small-16 small-centered columns">');
      dfpAd('bigboard');
      document.write('</div>');
    }
  </script>
</section>
<!-- DFP Leaderboard (Right1) end -->

      
    
    
        

		
		
										
		                	
							<section class="row highlights-list bottom-padding">
				<div class="small-16 columns">
											<h4 class="rail-header">editors' picks</h4>
										<div>
						<div class="small-16 column">
																																																												

        



    
						<div class="row bullet-item top-highlight">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/pacific/us-veterans-in-the-philippines-in-coronavirus-vaccine-limbo-1.656724">
																					

        

    		
        
	        
	            
	        
                            
									<img title='U.S. veterans living in the Philippines petitioned for access to the coronavirus vaccine through Veterans Affairs clinics in that country. The vaccine, seen here Dec. 28, 2020, at Yokota Air Base, Japan, is available now in limited quantities to essential personnel.&#13;Theron Godbold/Stars and Stripes' style='' alt='U.S. veterans living in the Philippines petitioned for access to the coronavirus vaccine through Veterans Affairs clinics in that country. The vaccine, seen here Dec. 28, 2020, at Yokota Air Base, Japan, is available now in limited quantities to essential personnel.<br>Theron Godbold/Stars and Stripes' class='left' src='/polopoly_fs/1.656725.1609217956!/image/image.jpg_gen/derivatives/600x400/image.jpg' />				
			
		    
														<div class="small-16 columns">
								<h6>US veterans in the Philippines in coronavirus vaccine limbo</h6>
							</div>
											</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/human-remains-found-on-joint-base-san-antonio-1.656713">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='&#13;' style='' alt='<br>' class='left' src='/polopoly_fs/1.656714.1609194024!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Human remains found on Joint Base San Antonio</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/army-k9-and-handler-honored-for-discovering-ied-cache-in-syria-1.656634">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Fritz, a military working dog, and his handler Sgt. Michael Ramirez received Army Commendation Medals in December for discovering a cache of unexploded bombs in Syria.

&#13;Inherent Resolve/Twitter' style='' alt='Fritz, a military working dog, and his handler Sgt. Michael Ramirez received Army Commendation Medals in December for discovering a cache of unexploded bombs in Syria.

<br>Inherent Resolve/Twitter' class='left' src='/polopoly_fs/1.656631.1609166757!/image/image.JPG_gen/derivatives/box_160/image.JPG' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Army K9 and handler honored for discovering IED cache in Syria</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																								</div>
					</div>
				</div>
			</section>
		
						
	  	
      
    
    
        <!-- DFP Bigboard begin -->
<script>
  // Convert screen width to em units
  var width = $(window).width() / parseFloat($("html").css("font-size"));
  
  // write ad spot
  if (width > 40) {
    document.write('<section id="filmstrip" class="panel no-border">');
    document.write('<div class="small-16 small-centered columns">');
    dfpAd('bigboard');
    document.write('</div>');
    document.write('</section>');
  }
</script>
<!-- DFP Bigboard end -->

      
    
    
        

		
		
										
		                	
							<section class="row highlights-list bottom-padding">
				<div class="small-16 columns">
											<h4 class="rail-header">trending</h4>
										<div>
						<div class="small-16 column">
																																																												

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/longest-serving-legislator-in-us-history-wwii-veteran-fred-risser-will-leave-wisconsin-s-senate-on-monday-1.656929">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Wisconsin state Sen. Fred Risser is the last World War II veteran to serve in the state or nation&#39;s legislatures.&#13;legis.wisconsin.gov' style='' alt='Wisconsin state Sen. Fred Risser is the last World War II veteran to serve in the state or nation&#39;s legislatures.<br>legis.wisconsin.gov' class='left' src='/polopoly_fs/1.656930.1609352951!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Longest-serving legislator in US history, WWII veteran Fred Risser, will leave Wisconsin's Senate on Monday</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/irresponsible-immature-completely-lacking-in-soldierly-qualities-why-the-army-booted-jerry-garcia-60-years-ago-1.656890">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                            
									<img title='Jerry Garcia plays during the Grateful Dead&#39;s European tour stop at the Walter Koebel Halle, in Ruesselsheim, Germany, Oct. 1981. Garcia joined the Army in April 1960,  but received a general discharge just nine months later. 

&#13;Stars and Stripes' style='' alt='Jerry Garcia plays during the Grateful Dead&#39;s European tour stop at the Walter Koebel Halle, in Ruesselsheim, Germany, Oct. 1981. Garcia joined the Army in April 1960,  but received a general discharge just nine months later. 

<br>Stars and Stripes' class='left' src='/polopoly_fs/1.656892.1609346377!/image/image.JPG_gen/derivatives/box_160/image.JPG' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>'Irresponsible, immature … completely lacking in soldierly qualities': Why the Army booted Jerry Garcia 60 years ago</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/joint-base-lewis-mcchord-colonel-accused-of-beating-wife-during-police-stand-off-1.656742">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Col. Owen Ray speaks to reporters at the Pentagon in 2019. &#13;Joe Lacdan/U.S. Army' style='' alt='Col. Owen Ray speaks to reporters at the Pentagon in 2019. <br>Joe Lacdan/U.S. Army' class='left' src='/polopoly_fs/1.656743.1609232452!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Joint Base Lewis-McChord colonel accused of beating wife during police stand-off</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/us/service-members-federal-employees-are-given-more-time-to-repay-deferred-social-security-payments-1.656861">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='Service members and federal employees have been given until Dec. 31, 2021, to repay Social Security taxes that weren&#39;t collected over the last four months of 2020, the  Defense Finance and Accounting Service says. Initially, the repayments were supposed to be made over four months, which would have put a large dent in many monthly paychecks. 

&#13;U.S. Air Force graphic' style='' alt='Service members and federal employees have been given until Dec. 31, 2021, to repay Social Security taxes that weren&#39;t collected over the last four months of 2020, the  Defense Finance and Accounting Service says. Initially, the repayments were supposed to be made over four months, which would have put a large dent in many monthly paychecks. 

<br>U.S. Air Force graphic' class='left' src='/polopoly_fs/1.656863.1609343244!/image/image.JPG_gen/derivatives/box_160/image.JPG' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Service members, federal employees are given more time to repay deferred Social Security payments</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																									

        



    
						<div class="row bullet-item">
					<div class="small-16 columns">
				<div class="row">
					<a href="/news/pacific/air-force-death-of-15th-wing-airman-at-joint-base-pearl-harbor-hickam-not-a-suicide-1.656974">
																					<div class="small-4 columns">
																		

        

    		
        
	        
	            
	        
                    	    
									<img title='The gate for Hickam Air Force Base is shown in this undated photo.&#13;U.S. Air Force' style='' alt='The gate for Hickam Air Force Base is shown in this undated photo.<br>U.S. Air Force' class='left' src='/polopoly_fs/1.656975.1609387389!/image/image.jpg_gen/derivatives/box_160/image.jpg' />				
			
		    
								</div>
								<div class="small-12 columns">
									<h6>Air Force: Death of 15th Wing airman at Joint Base Pearl Harbor-Hickam not a suicide</h6>
								</div>
																		</a>
				</div>
			</div>
		</div>
		
	  																																																																																																																																																																																																																																																																																																							</div>
					</div>
				</div>
			</section>
		
						
	  	
      
    
    
        

		
		
										
		                	
							<section class="row highlights-list bottom-padding">
				<div class="small-16 columns">
											<h4 class="rail-header">stripes rewards</h4>
										<div>
						<div class="small-16 column">
																																																												





								
						<div class="row bullet-item top-highlight">
					<div class="small-16 columns">
				<div class="row">
											<a  href="https://join.togetherweserved.com/stripes">
																										



    		
        
	        
	            
	        
                    	    
									<img style='' alt='' class='left' src='/polopoly_fs/1.640776.1597088325!/image/image.png_gen/derivatives/600x400/image.png' />				
			
		    
														<div class="small-16 columns">
								<h6>Stars and Stripes Readers Get a 1 Year  Complimentary Premium Membership</h6>
							</div>
											</a>
				</div>
			</div>
		</div>
		
	    
																																								</div>
					</div>
				</div>
			</section>
		
						
	  	
      
    
    
        <!-- DFP Bigboard begin -->
<script>
  // Convert screen width to em units
  var width = $(window).width() / parseFloat($("html").css("font-size"));
  
  // write ad spot
  if (width > 40) {
    document.write('<section id="filmstrip" class="panel no-border">');
    document.write('<div class="small-16 small-centered columns">');
    dfpAd('bigboard');
    document.write('</div>');
    document.write('</section>');
  }
</script>
<!-- DFP Bigboard end -->

      
    
    
        <section id="social-media" class="row">
  <div class="small-16 columns">
      <div class="row">
          <div class="small-16 columns">
              <h4 class="rail-header">follow us on:</h4>
          </div>
          <div class="small-16 columns">
              <ul class="button-group even-4">
                  <li> 
                      <a href="https://www.facebook.com/stripesmedia/" class="button bttn-facebook" target="_blank"> 
                          <i class="fa fa-facebook fa-2x"></i>
                      </a>
                  </li>
                  <li> 
                      <a href="https://twitter.com/starsandstripes" class="button bttn-twitter" target="_blank"> 
                          <i class="fa fa-twitter fa-2x"></i>
                      </a>
                  </li>
                  <li> 
                      <a href="https://plus.google.com/+starsandstripes" class="button bttn-google" target="_blank">
                          <i class="fa fa-google-plus fa-2x"></i>
                      </a>
                  </li>
                  <li> 
                      <a href="/newsletters" class="button bttn-rss" target="_blank"> 
                          <i class="fa fa-rss fa-2x"></i>
                      </a>
                  </li>
              </ul></div>
          <div class="small-16 columns">
              <div class="panel no-border">
                  <ul id="tweet-links">
                      <lh class="tweet-title"><h4>recent tweets</h4></lh>
                      <a class="twitter-timeline"  href="https://twitter.com/starsandstripes" data-widget-id="664884810033340416" data-chrome="noheader nofooter transparent" data-tweet-limit="3">Tweets by @starsandstripes</a>
                      <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                  </ul>
              </div>
          </div>
      </div>
  </div>
</section>

      
  
      							</aside>
			
								</div>
		
				<footer>
							
                  
    
  
    
  
    
    
        <!--
This element controls the URLs for author names in article bylines. Each author's name
should link to the content ID for his or her reporter page. An author can have multiple
entries all pointing to the same content ID if they spell their name in multiple ways.

To add a new author, add a new line in the format:
  authors["<author name>"] = "<page content ID>";

For ease of use, please keep authors in alphabetical order by last name.

For help, contact Paul Thomas, Interactive Media team.
-->

<script>
  var authors = {};
  authors["Michael Abrams"] = "2.1270";
  
  authors["Steve Beynon"] = "2.2551";
  authors["James Bolinger"] = "2.2492";
  authors["Carlos Bongioanni"] = "2.1835";
  authors["Brian Bowers"] = "2.1350";
  authors["Gregory Broome"] = "2.1905";
  authors['Matt Burke'] = "2.1728";
  authors["Matthew M. Burke"] = "2.1728";
   
  authors["Mike Darnell"] = "2.1958";
  authors["Michael S. Darnell"] = "2.1958";
  authors["Michael Darnell"] = "2.1958";
  authors["Christopher Dennis"] = "2.2535";
  authors["Corey Dickstein"] = "2.2149";
  authors["Caitlin Doornbos"] = "2.2491";
  
  authors["Martin Egnash"] = "2.2391";
  
  authors["Brian Ferguson"] = "2.2511";
  authors["Neil Fotre"] = "2.2549";

  authors["Kim Gamel"] = "2.2246";
  authors["Chad Garland"] = "2.2248";
  authors["Joe Gromelski"] = "2.2243";
  
  authors["Ken-Yon Hardy"] = "2.2383";
  authors["Kent Harris"] = "2.1274";
  
  authors["Aya Ichihashi"] = "2.2532";
  
  authors["Joshua Karsten"] = "2.2509";
  authors["Matthew Keeler"] = "2.2522";
  authors["Caitlin M. Kenney"] = "2.2507";
  authors["Caitlin Kenney"] = "2.2507";
  authors["Aaron Kidd"] = "2.2131";

  authors["Marcus Kloeckner"] = "2.1279";
  authors["Aaron Knowles"] = "2.2508";
  authors["Hana Kusumoto"] = "2.1281";

  authors["Norman Llamas"] = "2.2537";
  authors["J.P. Lawrence"] = "2.2493";
  authors["J.p. Lawrence"] = "2.2493";
  authors["Christian Lopez"] = "2.2510";
  
  authors["Will Morris"] = "2.2494";
  authors["Nancy Montgomery"] = "2.1267";

  authors["Wyatt Olson"] = "2.1926";
  authors["Dave Ornauer"] = "2.1297";

  authors["Seth Robson"] = "2.1266";
  
  authors["Erik Slavin"] = "2.1285";
  authors["Jennifer H. Svan"] = "2.1269";
  authors["Jennifer Svan"] = "2.1269";

  authors["Rose L. Thayer"] = "2.2502";
  authors["Meredith Tibbetts"] = "2.1931";

  authors["John Vandiver"] = "2.1272";
  authors["Carlos Vazquez"] = "2.2531";
  authors["Carlos M. Vazquez II"] = "2.2531";
  
  authors["Phillip Walter Wellman"] = "2.2247";
  authors["Nikki Wentling"] = "2.2357";
  authors["Scott Wyland"] = "2.2478";
  
  $(".article_credits p").each(function() {
    var thisByline = this;
    jQuery.each(authors, function(key, value) {
      upperKey = key.toUpperCase();
      authorName = key.replace(' ', '_');
      authorLink = $(thisByline).html().replace(upperKey, "<a href='/reporters/" + value + "?author=" + authorName + "'>" + upperKey + "</a>");
      $(thisByline).html(authorLink);
    });
  });
</script>

      
    
    
        <script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 48484
       ,lang        : "en"
       ,slot        : '#article-text > p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px 0px 25px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

      
    
    
        <script>
if (navigator.userAgent.match(/StripesApp/i)) {
  (function(jQuery) {
    jQuery('#filmstrip:first').hide();
    })( jQuery );
 }
</script>

      
    
    
        <div id="footer-bar-1">
  <div class="row"> 
      <div class="medium-12 large-10 columns hide-for-small-only">
          <ul class="inline-list">
              <li class="snscontainer show-for-large-up">
                  <ul>
                      <li><a class="sns-fb" href="https://www.facebook.com/stripesmedia/" target="_blank"><i class="fa fa-facebook fa-fw"></i></a></li>
                      <li><a class="sns-tw" href="https://twitter.com/starsandstripes" target="_blank"><i class="fa fa-twitter fa-fw"></i></a></li>
                      <li><a class="sns-g" href="https://plus.google.com/+starsandstripes" target="_blank"><i class="fa fa-google-plus fa-fw"></i></a></li>
                      <li><a class="sns-rs" href="/newsletters" target="_blank"><i class="fa fa-rss fa-fw"></i></a></li>
                  </ul>
              </li>
              <li><a href="/rewards">Rewards</a></li>
              <li class="divider"></li>
              <li><a href="http://www.stripesstore.com/">Store</a></li>
              <li class="divider"></li>
              <li><a href="https://classifieds.stripes.com/">Classifieds</a></li>
              <li class="divider"></li>
              <li><a href="/subscribe/2.2422/">Newsletters</a></li>
              <li class="divider"></li>
              <li><a href="/epaper">ePaper</a></li>
              <li class="divider"></li>
              <li><a href="https://www.stripes.com/apps/">Mobile Apps</a></li>
          </ul>
      </div>
      <div class="small-8 large-3 columns hide-for-medium-only">
          <ul class="inline-list">
              <li>SUBSCRIBE: </li>
              <li><a href="/subscribe/2.2398/">Digital</a></li>
              <li class="divider"></li>
              <li><a href="/subscribe/2.2397/">Print</a></li>
          </ul>
      </div>
      <div class="small-8 medium-4 large-3 columns">
          <ul class="inline-list right">
              <li>
                <a class="stripes-login-button" style="cursor: pointer"><i class="fa fa-user fa-fw"></i>Login</a>
              </li>
          </ul>
      </div>
  </div>
</div>
<div id="footer-bar-2">
    <div class="row">
        <div class="small-13 column">
            <ul class="inline-list">
              <li class="hide-for-medium-only"><a href="/">&copy; 2020 Stars and Stripes. All Rights Reserved.</a></li>
                <li class="divider show-for-large-up"></li>
              <li class="hide-for-small-only"><a href="/1.103221/">Disclaimer</a></li>
                <li class="divider hide-for-small-only"></li>
              <!--li class="hide-for-small-only"><a href="/1.125608/">Comment Policy</a></li-->
              <li class="hide-for-small-only"><a href="/opinion/ombudsman">Ombudsman</a></li>
                <li class="divider hide-for-small-only"></li>
              <li class="hide-for-small-only"><a href="/2.1326/">Web Notices and Privacy Policy</a></li>
                <li class="divider hide-for-small-only"></li>
                <li class="hide-for-small-only"><a href="//dodcio.defense.gov/DoDSection508/Std_Stmt.aspx">Accessibility &frasl; Section 508</a></li>
            </ul>
        </div>
        <div class="small-3 column">
            <ul class="inline-list right">
                <li class="show-for-large-up"><a href="/site-map">Site Map</a></li>
                <li class="divider show-for-large-up"></li>
                <li><a class="link_to_top" href="#">Top <i class="fa fa-angle-up fa-lg"></i></a></li>
            </ul>
        </div>
    </div>
</div>

      
    
    
        <!-- <script>
var Pelcro = window.Pelcro || (window.Pelcro = {}); 
Pelcro.siteid = "905";
Pelcro.environment = {};
Pelcro.environment.ui = "https://www.pelcro.com/js/bab/ui-v120.min.js";
</script>
<script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script> -->

<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "905";</script>
<script async src="//js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>


<style>
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
  background-color: #014c9f !important; 
  border-color: #014c9f !important;
  border-radius: 0px !important;
}

#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover {
  background-color: #014c9f !important; 
  border-color: #014c9f !important;
  border-radius: 0px !important;
}

#pelcro-app .pelcro-prefix-view h1, #pelcro-app .pelcro-prefix-view h2, 
#pelcro-app .pelcro-prefix-view h3, #pelcro-app .pelcro-prefix-view h4, 
#pelcro-app .pelcro-prefix-view p,#pelcro-app .pelcro-prefix-view div{
  font-family: Georgia,Times,"Times New Roman",serif !important;
}

#pelcro-app .pelcro-prefix-view .pelcro-prefix-link {
  color: #014c9f !important;
}

#pelcro-app .pelcro-prefix-view .pelcro-prefix-site-name {
  display: none !important;
}
  
#pelcro-app .pelcro-prefix-link {
  background-color: white !important;
}
  
#pelcro-app #list .pelcro-prefix-product-button {
  min-width: 28%;   
}
  
#pelcro-app #list .pelcro-prefix-product-container,
#pelcro-app #list .pelcro-prefix-plan-container {
  margin-left: 0px !important;
  margin-right: 0px !important;
}
  
#pelcro-view-menu {
  display: none;
}
</style>

      
    
    
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

      
    
    
        <script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=a061a13b-410d-4c16-a77a-13198232388c&tagId=1" id="avantisJS"> </script>

      
    
    
        <script async src='https://tag.simpli.fi/sifitag/755212c0-9d5c-0138-7835-06b4c2516bae'></script>

      
  
      					</footer>
	</div> <!-- inner-wrap -->
	</div> <!-- off-canvas-wrap -->
	
	<script>
		$(document).foundation();
		$(document).foundation('topbar', {scrolltop: false});
		$('.menuItem').click(function (evt) {
			$('.toggle-topbar').click();
		});
	</script>
	
	</body>
	
											<div>
        			<img src='/logger/p.gif?a=1.656978&amp;d=/2.1038/2.1066/2.1239' alt='' />      			</div>
					    </html>
